PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Wackel Speedplay



cluso
22.05.2007, 21:32
Nabend,

jetzt brauch ich doch auch mal euren Rat.

Ich fahr seit ein paar Jährchen die Speedplay X2 Pedale und bin/war damit bisher sehr zufrieden.

Allerdings ist mir heute erst richtig bewusst geworden dass der Schuh starkes vertikales Spiel hat. Hab zunächst lose Pedalplatten vermutete bzw. verschliessene Platten. Dem ist aber nicht so.

Daheim habe ich festgestellt, das die eingeklicken Schuhe einige Millimeter nach rechts und links wackeln. Dem entsprechend unsicher und schwammig fühlt es sich tretend an.

Kennt jemand das Problem?
Bisher war ich der Meinung das die Pedalkörper an sich Verschleissfrei sind. Wie kann ich Abhilfe schaffen? Hab nur die normalen Pedalplatten als Ersatzteil gefunden.

Besten Dank

Cluso

Rüganer
23.05.2007, 00:10
Ich hatte einen ähnlichen Effekt. Und zwar ist mir beim Umstieg von meinen 10000 km gefahrenen Speedplaypedalen auf jungfräuliche Speedplaypedalen aufgefallen, dass das Spiel nicht an den 10000 km gefahrenen Platten sondern wohl an den Pedalkörpern an sich liegen muss.

Ich muss auch dazu sagen, dass ich die ersten 7000 km ohne die Coffee Caps herum gefahrenen oder besser gesagt gelaufen bin und somit nach einen Tritt in den Dreck somit den Pedalkörper wohl mit schleifenden Dreck geärgert habe.

Meine Lektion daher, vermeide jeden Dreck, der zwischen Pedalkörper und Platten kommen kann und sorge immer für eine optimale nicht schmutzanziehende Schmierung zwischen den beiden und achte auf eine plane Montage der Adapterplatten.

Rüganer
23.05.2007, 00:14
http://www.acs-vertrieb.de/wcms/fileadmin/Produktbeschreibungen/Speedplay-Preise_2007_01.pdf

http://www.bike-components.de/catalog/product_info.php?products_id=11299

Falls dir das weiterhilft, sind aber happige Preise :ü

Rüganer
23.05.2007, 00:29
Ich denke, das bestätigt, meine bisher gesammelten Erfahrungen und Vermutungen. Leider :ü

http://wwww.3athlon.info/showpost.php?p=71173&postcount=31

bißchenrumrolln
23.05.2007, 00:51
das habe ich schon am 19.11.2002 gesagt....aber mir hört ja keiner zu :)

http://forum.tour-magazin.de/showthread.php?t=1824&highlight=speedplay

Rüganer
23.05.2007, 01:03
das habe ich schon am 19.11.2002 gesagt....aber mir hört ja keiner zu :)

http://forum.tour-magazin.de/showthread.php?t=1824&highlight=speedplay

um genau zu sein, meinst du den hier

http://forum.tour-magazin.de/showpost.php?p=11495&postcount=9

Aber was für ein Pedal fährst du jetzt?

Ich konnte dank Speedplay meine Knieprobleme fast gänzlich beheben, was mit SPD SPD-R und Look nicht möglich war.

cluso
23.05.2007, 08:12
das habe ich schon am 19.11.2002 gesagt....aber mir hört ja keiner zu :)

http://forum.tour-magazin.de/showthread.php?t=1824&highlight=speedplay

2002? :eek:

Da wusste ich noch gar nichts vom Tourforum. ;)

Okay ich seh schon, dass Problem ist bekannt.

Tja dann wird es wohl neue Pedale geben müssen... :ü :heulend:

Edit: :hmm: der Rebuildkit klingt interessanter. :)

robelz
23.05.2007, 08:21
Hmmm, das seitliche Spiel habe ich auch, dennoch bin ich mit Speedplay meine schlimmen Knieschmerzen losgeworden. Daher sind mir die Alternativen egal!

cluso
23.05.2007, 08:47
Hmmm, das seitliche Spiel habe ich auch, dennoch bin ich mit Speedplay meine schlimmen Knieschmerzen losgeworden. Daher sind mir die Alternativen egal!

Seitliches Spiel ist klar. :rolleyes:

Es fühlt sich halt an wie wenn du nicht richtig eingeklickt bist. Sehr unangenehm sag ich dir sehr unangenehm... :ü

robelz
23.05.2007, 08:52
Seitliches Spiel ist klar. :rolleyes:

Es fühlt sich halt an wie wenn du nicht richtig eingeklickt bist. Sehr unangenehm sag ich dir sehr unangenehm... :ü
okay, ich habe mich falsch ausgedrückt: Ich kann meinen Schuh nach rechts und links abkippen, jeweils etwa 1-2°. Fühlt sich im Stand wackelig an, beim Fahren merke ich aber nix davon. Ich kann aber gleich gern bei meinen neuen Speedies schauen, ob es da auch so ist...

cluso
23.05.2007, 08:58
okay, ich habe mich falsch ausgedrückt: Ich kann meinen Schuh nach rechts und links abkippen, jeweils etwa 1-2°. Fühlt sich im Stand wackelig an, beim Fahren merke ich aber nix davon. Ich kann aber gleich gern bei meinen neuen Speedies schauen, ob es da auch so ist...

Achso.

Ich fühl mich halt unsicher dabei. Hab mich gestern dabei ertappt wie ich immer
wieder aus und eingeklickt habe um sicher zu gehen, dass der Schuh richtig drin ist.

Werde mir den Rebuild-kit besorgen und hoffen das es besser wird. :)

schima
23.05.2007, 10:06
leider musste ich auch feststellen, dass man in den speedplay pedalen recht schwammig steht - und meine waren neu! darum bin ich auch wieder zu den keo zurückgekehrt. fühlen sich wesentlich sicherer an.

thomas

bißchenrumrolln
23.05.2007, 15:45
um genau zu sein, meinst du den hier

http://forum.tour-magazin.de/showpost.php?p=11495&postcount=9

Aber was für ein Pedal fährst du jetzt?

Ich konnte dank Speedplay meine Knieprobleme fast gänzlich beheben, was mit SPD SPD-R und Look nicht möglich war.

fahre mittlerweile die aktuellen time......bin sehr angetan vom stand, von der position des fuß am pedal, von der subjektiven kraftübertragung.......es fühlt sich deutlich direkter an....und ist deutlich günstiger.

hatte schon etliche pedaltypen: spd-r, spd, spd-sl, keywin, speedplay und time.....die time finde ich bisher am besten, gefolgt von spd-sl und speedplay, knapp dahinter spd-r.....mit viel abstand dann spd und keywin.

HeikoP
26.05.2007, 23:19
...nach 14tkm habe ich mein Time RXE in den Ruhestand geschickt, weil die Standflächen innen und insbesondere außen (besonders links am "ampelfuß") derart abgenutzt waren (1-2mm fehlten), dass der Schuh nicht mehr in waage stand, sondern nach außen abkippte. Das führte bei mir dazu, dass die Fußinnenseite verhältnisäßig stark belastet wurde, so dass der große Zeh und sein Nachbar ständig einschliefen... (hatte schon vergebens mit Einlegesohlen probiert, bis ich auf den Trichter kam, dass die Pedale schuld sind.)

...seit heute Mittag fahre ich wieder SPD-SL. Aber diesemal die neuen Ultegra 6620 mit Metall- anstatt den dämlichen Kunststoffeinsätzen, die sich bei meinen alten PDR-540 immer in null komma nix in wohlgefallen aufgelöst hatten. Der Stand ist schonmal super...

Gruß
Heiko

OCLV
27.05.2007, 20:50
...seit heute Mittag fahre ich wieder SPD-SL. Aber diesemal die neuen Ultegra 6620 mit Metall- anstatt den dämlichen Kunststoffeinsätzen, die sich bei meinen alten PDR-540 immer in null komma nix in wohlgefallen aufgelöst hatten. Der Stand ist schonmal super...

Gruß
Heiko

Das kann ich mir vorstellen! :) Nur was soll ich tun? Ich hab Zero Ti, Zero Stainless und ältere Zero Cro-Mo (für den Winter)! Die kann ich ja nun nicht einfach alle tauschen! Außerdem finde ich bis auf das Kippeln nach x tausend km die Pedale einfach super! :) Und wenn man drauf achtet nicht in den Dreck zu latschen und nicht wie ich von Natur aus mit den Füßen nach außen(links) bzw. innen (rechts) abkippt, sollte das auch die ersten 20-25 tkm kein Problem sein.

Gruß Thomas

ritzenflitzer
28.05.2007, 08:21
bin bisher mit den zeros so 6-7 TKM. immer teflon. null problemo. kein spiel