PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Ultegra-Umwerfer (2x10)



brixz
16.05.2008, 22:15
Hallo,
ich habe ein Problem mit meinem Ultegra-Umwerfer (2x10):

-Er schaltet nicht weit genug.

Erklärung:
Ich habe den Zug entspannt und dann gelöst. Die Anschlagschraube für die innere Position eingestellt (die Anschlagschraube für Außen ist komplett gelöst!). Dann den Zug wieder montiert und hochgeschaltet. Der Umwerfer kommt nicht weit genug nach Außen, sodass ein Schleifen im größten Gang nicht vermeidbar ist?!
Habe den Umwerfer schon einmal demontiert, gereinigt und geölt. Er ist im korrekten Abstand (1-3mm) zum großen Kettenblatt ausgerichtet und auch parallel.
Irgendwie reicht die Spannung nicht aus. Habe auch schon die Schaltzugjustierung gelockert, dann den Zug am Umwerfer montiert und die Jstierung gestrafft. Hat auch Nichts gebracht. Wenn ich die Schaltzuspannund zu sehr nachträglich erhöhe schaltet der Umwerfer nicht mehr korrekt auf das kleine Kettenblatt und der Schaltvorgang ist zu schwergängig...

Ist vielleicht mein STI beschädigt???

Hat einer von euch noch eine Idee, bevor ich zum Radladen gehen muss?

Danke und Gruß,
Brixz

prince67
16.05.2008, 22:26
Da fällt mir jetzt nur ein:
Hast du den Schaltzug auch richtig geklemmt?
http://www.paul-lange.de/produkte/shimano/support/Handbuecher_Explosionszeichnungen/2008/VPDFS/SI_GE/ROAG/5JD0A_GE.PDF

brixz
16.05.2008, 22:36
@prince67:
Danke, dies liegt mir auch vor. Habe mich auch daran gehalten, als das "Intuitive" Nichts gebracht hat...
Gruß

schlaffe wade
16.05.2008, 22:59
hhmmm...:krabben:

hast du den umwerfer schon mal mit der hand ganz nach außen bewegt und die position des schraubenanschlags überprüft ? ist die schraube wirklich ganz draußen ?

sollte der umwerfer funzen, könnte folgendes noch greifen:
hast du den sti ganz entspannt (blöde frage, aber auch das habe ich schon erlebt...) ? schon mal die zughüllen / endkappen überprüft ? zughüllen nicht korrekt abgelängt ? hülle zieht sich in die anschläge mit hinein ?

und: seit wann hast du denn dieses problem ? neumontage ? bis jetzt funktioniert und ab sofort defekt ? :confused:

seven7
16.05.2008, 23:17
Grad vorhin hab ich meinen 10x Umwerfer auch bei 2 KBs vorn eingestellt und das exakt gleiche Problem gehabt, es war Gefummel mit Hilfe der Feinjustierung (dem Rädchen) und am Ende hab ich mich ganz von der Shimano Anleitung, die ja nun wirklich extrem dürftig ist, entfernt und auf eigene Faust eingestellt, wie schon vor einiger Zeit beim MTB, da hats auch geklappt.

Es ist eigentlich ein Gefummel, die Shimano Anleitung stimmt doch von hinten bis vorn nicht.

Man stellt damit lediglich den gröbsten Bereich ein, womit man schon ausschließt, den kleinsten und größten je schalten zu können.

Wenn ich 1mm Platz lasse, ist bereits beim geringen Druck auf der rechten Pedale Schleifen im höchsten Gang vorprogrammiert, im Wiegetritt hab ich bei der Shimano EMpfehlungseinstellung noch Schleifen beim dritten kleinsten Ritzel, somit ist diese Anleitung für mich unlogisch.

Ich hab mir die Schaltung jetzt vollständig so eingestellt, dass ich alles schalten kann, bis auf die beiden Extreme, die man eh nicht fahren sollte.

Im Grunde hab ich es so gemacht, dass ich mit Hilfe meiner Freundin den Umwerfer richtig gespannt hab, so dass ich nach hinten raus mehr Luft hab.

So:
Feinjustierung so einstellen, dass der Zug richtig lasch ist.

Schräubchen beide rausdrehen, Umwerferzug lockern mit dem 5er Inbus. Groben Bereich fürs kleinste KB mit der inneren Schraube einstellen.

Notfalls, wenns per Hand nicht reicht, mit einer Zange den Zug ziehen und zuschrauben, das muss sein, sonst hast du verschenktenPlatz innen am Umwerfer <-> Kette, der dir nachher rechts beim größten Gang fehlt.

Dann in den größten Schalten und du merkst, du hast deutlich mehr Luft rechts am Umwerfer, alles zwischendrinnen kannst du auch schalten. Nun ist es nur noch eine Frage der Probiererei, die äußere Schraube bzw. den Anschlag einzustellen.

Elementar ist, dass dir die Kette weder über die Kurbel fällt, noch aufs Tretlager, das muss natürlich sichergestellt sein.

Die Shimano Anleitung ist für mich mehr dazu da, um die Schaltung halt irgendwie schaufenster-like zu montieren.

Es kommt ja auch auf die eigenen Angewohnheiten an, welche Gänge man priorisiert und was man z.B. bevorzugt fahren muss, eher hohe oder eher niedrige Gänge. Hier im Flachland leg ich Wert auf die hohen Gänge und das auch im Wiegetritt, die drei größten Ritzel hinten jucken mich kaum, obwohl ich sie sogar auch mit dem kleinen KB voll schalten kann. Und ein kurzes Schleifen beim Berg akzeptiere ich dann da auch, aber nur im Wiegetritt ;)

Die Anweisung, den Zug nur handfest zu spannenhat bei meinem MTB schon nciht geklappt, dort kann ich mittlerweile nach meinem eigenen System alle Gänge schalten.

brixz
16.05.2008, 23:31
@schlaffe_wade:
also mit der Hand kann ich den Umwerfer noch etwas nach Außen bewegen.
Die Zughüllen sahen i.O. aus, aber die Endkappen habe ich mir noch nicht angeschaut.
Hatte die ganze Zeit schon leichte Probleme und nie die "perfekte" Einstellung gefunden. Hatte nun die Kette gewechselt, Alles gereinigt und wollte es neu einstellen...

@seven7:
die Vorgehensweise hatte ich so prinzipiell auch, ALLERDINGS habe ich den Zug nie sehr straff montieren können (von Hand), wollte nicht mit aller Gewalt an dem Zug beim Einspannen zerren.

Werde es aber morgen Früh mit Schmackes versuchen und die Endkappen kontrollieren.
Gebe dann noch einmal eine Rückmeldung.

Danke euch für eure Antworten!!!

Gruß,
Brixz

brixz
17.05.2008, 11:57
So, es lag wirklich an der zu geringen Zugspannung.
Der Grad der korrekten Einstellung ist wirklich sehr schmal...

Danke an alle und ein schönes WE!

manus
17.05.2008, 23:29
Ich versteh das auch nicht, bei sowohl meinem MTB als auch dem Crosser sowie dem RR war die Zugspannung JEDESMAL Schuld dran, dass es gehakt hatte bei mir. Jedesmal beim Händler einrichten lassen, mehrfach und jedesmal mit zu wenig Zugspannung zurückbekommen das Rad und musste selbst nachbessern. Einmal Zug auswechseln lassen, dann Umwerfer und im Zuge dessen hat der mir den Umwerfer eingestellt (mehrere Händler) und naja, jedesmal halt die Zugspannung.

Notfalls mit der Zange festhalten, wenn man ihn per Hand nicht greifen kann.