PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Umwerfer funktioniert nur bei hoher Zugspannung - schlecht für die STIs?



Heidenei
18.05.2008, 20:32
Hallo und erstmal ... ich bin neu hier.

Nunja, ich fahr schon sein einiger Zeit ein Canyon Bike mit Ultegra Schaltung. Bislang auch immer wunderbar, bis auf jetzt.

Und zwar macht mein Umwerfer Probleme. Trotz stundenlangem Probieren, Fluchen und Testen auf der Hausstrecke bin ich immernoch am Zweifeln.

zwar hab ich den Umwerfer jetzt endlich so, dass mir die Kette weder runterfällt auf das Tretlager noch auf die Kurbel, doch ist die Zugspannung recht hoch, was ich merke, wenn ich auf dem großen Kettenblatt fahre, die Kette auf das kleine Kettenblatt werfe, knackt der schwarze Hebel am linken STI doch ziemlich laut, da hohe Spannung besteht.

Ich hab sicherlich 50x die Anleitung von Shimano durchgespielt, diverse im Netz gefundene.

Jedesmal, wenn ich die Zugspannung lascher einstelle, klappts mit dem schwarzen Hebel besser, da nicht so hohe Spannung existiert, also knackt der schwarze Hebel am STI nicht so laut, doch dann hab ich Probleme, dass die Kette gescheit vom großen aufs kleine Kettenblatt geworfen wird, sie landet zwischen den beiden Kettenblättern, und außerdem hab ich dann das Problem bei zu lascher Spannung, dass ich hohe Gänge nur unter Schleifen fahren kann.


Ich kann mir nicht helfen, ich bin jetzt am Optimum, kann alle Gänge schleiffrei schalten, aber die hohe Zugspannung, die man halt dann merkt, wenn man den kleinen schwarzen Hebel betätigt, macht mir etwas Sorge.


Ich weiß nicht, wie ein STI aufgbaut ist, wo die Spannung besteht und ob mir dieser schwarze Hebel nicht mal abbrechen kann, denn die Ultegra STIs scheinen ja nicht grad günstig zu sein.

dr.eiweiß
18.05.2008, 20:46
Es liegt am Canyon!
Ist hier ein bekanntes Problem mit Canyon-Bikes.

Heidenei
18.05.2008, 20:48
Das kann nicht sein, da ich das gleiche Problem auch mit meinem Stevens Bike habe (Dura Ace). Nur hab ich es da bislang auf die erst wenigen zurückgelegten KM geschoben und dass sich die Züge noch längen etc - aber spaßeshalber hab ich die Shimano Anleitung dort getestet und so weiter, um nachzuvollziehen, ob vielleicht der Umwerfer des Canyon defekt ist, ich hab am Stevens das gleiche.

Hochpass
18.05.2008, 20:52
Den oberen Anschlag etwas vergrößern mit der kleinen Einstellschraube oben am Umwerfer.

Heidenei
18.05.2008, 20:55
Hallo Hochpass.

Du meinst, wenn ich die äußere Anschlagsschraube etwas rausdrehe, also diese Schraube, die verhindern soll, dass die Kette über die Kurbel fällt, kann ich die Zugspannung verringern?

Ich hab nämlich immer auch das Problem, dass bei zu geringer Spannung ganz einfach der Umwerfer nicht genug Druck macht, um die Kette gescheit vom großen aufs kleine Kettenblatt zu befördern.

Ich hab vorn 2 Kettenblätter, der Umwerfer ist ein Ultegra 2 Fach, passt also.

Hochpass
18.05.2008, 21:05
Hallo Hochpass.

Du meinst, wenn ich die äußere Anschlagsschraube etwas rausdrehe, also diese Schraube, die verhindern soll, dass die Kette über die Kurbel fällt, kann ich die Zugspannung verringern?
Die Anschlagschrauben haben fast gar nichts mit der Zugspannung zu tun. Die verhindern ja nur, dass die Kette nicht links oder rechts rausfällt.

Auf dem oberen Kettenblatt kann aber das Problem auftreten dass der Umwerfer frühzeitig an den Anschlag anschlägt der STI aber zum Einrasten noch mehr Zug einholen muss. Der Zug dehnt sich und die Außenhülle staucht sich -> Hoche Spannung.
Beim Runterschalten knackt es oder knallt es dann laut.
Dies kann man verhindern.
1. Oberen Anschlag weiter öffnen, oder 2. auf den Zug weniger Spannung geben.

K.Roo
18.05.2008, 22:42
Hast du niemand in deiner gegend, der dir die Zuganschläge sauber einstellen kann ....
Ich vermute mal, so wie Hochpass schon erwähnt,wird es wohl eine Einstellungsache sein.

Aus welcher Gegend kommst du ???

Heidenei
19.05.2008, 08:22
Nicht wirklich einer in der Nähe, aber abgesehen davon will ich nicht wieder zu irgend einem Händler, schließlich muss ich sowas selbst lernen und lösen können.

Im Grunde hab ich immer das Problem, dass ich entweder im aller höchsten Gang ein Schleifen habe, da der Umwerfer zu nahe rechts an der Kette steht oder die Kette wird im Eifer des Gefechts über die Kurbel geschmissen.

Verhindern tu ich das mit der derzeit eingestellten Schaltung dadurch, dass man den STI normal fest drücken muss, damit die Kette auf das obere KB kommt, drückt man ihn erst dann noch fester, kommt noch ein weiterer Einraster, der den Abstand so trimmt, dass auch im höchsten Gang kein Schleifen entsteht, nur wenn ich dann anschließend wieder aufs kleine KB möchte, knallts, da die Zugspannung natürlich jetzt sehr hoch ist.

Stelle ich die äußere Anschlagsschraube lockerer, fliegt mir wieder die Kette über die Kurbel, stell ich sie zu fest....schleifts im obersten Gang.

habe 10fach Ultegra am Canyon.


Übrigends hab ich zwar einen 2 Fach STI aber so schauts aus, wenn der Umwerfer komplett entspannt ist, also ganz links, locker und die Kette auf dem kleinsten KB.

Ich drücke den STI einmal nach rechts:

-> Trimmvorgang Nr.1 - die Kette bleibt auf dem kleinen KB, der Umwerfer wird nur getrimmt und nach rechts bewegt, so dass kleine Ritzel hinten nicht schleifen

-> Schaltvorgang - drück ich noch mehr nach rechts wird die Kette auf das große KB geworfen.

-> Trimmvorgang Nr.2 - Kette ist auf dem großen KB . übe ich noch mehr Druck auf den STI aus, trimme ich nochmal, so dass im höchsten Gang nichts schleift.

-> Drücke ich nun das schwarze Hebelchen am STI, fliegt die Kette aufs kleine KB zurück und es knallt wegen der Zugspannung.


Das ist derzeit die einzige Möglichkeit, wirklich hohe Gänge schleiffrei schalten zu können ;(

marvin
19.05.2008, 09:23
Jaja, die Umwerfereinstellung ist und bleibt eine der grössten Mysterien der Menschhheit...


Es ist im Grunde ganz einfach:
Für die Zugspannung gibt es nur eine einzige Einstellmöglichkeit - nämlich die richtige!

Wobei das grösste Missverständnis dabei wohl im Begriff an sich liegen dürfte. Man erhöht ja nicht die Spannung des Zuges, wenn man die Einstellschraube rausdreht. Man verlegt lediglich den Arbeitspunkt des Werfers bzw. des Schaltwerks.


Der (Zweifach-)Umwerfer kennt vier definierte Positionen:
1. untere (kleines Blatt) > wird durch unteren Anschlag definiert
2. erste Trimmstufe (kleines Blatt) > wird durch Zug"spannung" definiert
3. obere (grosses Blatt) > wird durch Zug"spannung" definiert
4. zweite Trimmstufe (grosses Blatt) > wird durch Zug"spannung" definiert und durch Endanschlag begrenzt


Einstellung geht ganz grob wie folgt:
1. kleines Blatt auflegen
2. unteren Anschlag so einstellen, dass das innere Leitblech grade so (und auch im Wiegetritt) nicht an der Kette schleift
3. Zug"spannung" so einstellen, der Zug nicht durchhängt
4. oberen Anschlag so einstellen, dass die Kette nicht überworfen wird

Danach kommt noch die ein oder andere viertel Umdrehung zur Feinjustage. Das schriftlich darzulegen ist mir jetzt aber zu mühsam :D



Ein mehr oder weniger stark ausgepägtes Krachen beim Runterschalten aufs kleine Blatt ist bei den aktuellen STIs durchaus normal. Wirklich schön finde ich das auch nicht, ist aber so.
Das und das grosse Einstellmysterium sind vielleicht die einzigen Gründe, die tatsächlich für eine elektromechanische Schaltung sprechen - lassen wir uns überraschen.

Heidenei
19.05.2008, 09:29
Danke!

Seltsam derzeit: Es funktioniert zwar alles wunderbar, aber ich kann wenn ich auf dem vorderen großen KB bin, die letzte mögliche Trimmstufe nicht manuell zurückchalten, sondern wenn ich den schwarzen Hebel betätige, krachts nur einmal und dann bin ich bereits auf dem kleinen KB angelangt :Applaus:

Im Grunde genommen bin ich jetzt am Zweifeln, ob ich damit leben soll oder den Zug nochmal neu justieren soll - dann weiss ich halt nicht, ob ichs nochmal hinbekomme, wie es aktuell ist, dass ich wenigstens einigermassen schalten kann.

Mit der Viertel Umdrehung meinst du vermutlich die Feineinstellung zwischen den beiden Extremen: Kette schleift im größten Gang und Kette fliegt über die Kurbel oder?

marvin
19.05.2008, 10:36
Danke!

Seltsam derzeit: Es funktioniert zwar alles wunderbar, aber ich kann wenn ich auf dem vorderen großen KB bin, die letzte mögliche Trimmstufe nicht manuell zurückchalten, sondern wenn ich den schwarzen Hebel betätige, krachts nur einmal und dann bin ich bereits auf dem kleinen KB angelangt :Applaus:

Im Grunde genommen bin ich jetzt am Zweifeln, ob ich damit leben soll oder den Zug nochmal neu justieren soll - dann weiss ich halt nicht, ob ichs nochmal hinbekomme, wie es aktuell ist, dass ich wenigstens einigermassen schalten kann.

Mit der Viertel Umdrehung meinst du vermutlich die Feineinstellung zwischen den beiden Extremen: Kette schleift im größten Gang und Kette fliegt über die Kurbel oder?
Wenn Du die obere Trimmstufe nicht abwärts nutzen kannst (springt auf klein zurück), dann liegt eine Kollision aus Arbeitspunkt und oberem Endanschlag vor. Also entweder Zug"spannung" reduzieren, um den Arbeitspunkt nach links zu bekommen (dann stimmt aber ggf. der Rest nicht mehr) oder den oberen Anschlag öffnen um dem Werfer den nötigen Bewegungsspielraum nach rechts zu geben (dann wirft er aber ggf. über).


Wenn die grundlegende Umwerfereinstellung (Höhe & Ausrichtung) stimmt und das restliche Setup (Innenlagerlänge, Sitzrohrwinkel) in den vorgegebenen Toleranzen liegt, dann muss sich in jedem Fall eine Einstellung finden lassen, bei der alles wie vorgesehen funktioniert.

Heidenei
19.05.2008, 11:13
Wenn Du die obere Trimmstufe nicht abwärts nutzen kannst (springt auf klein zurück), dann liegt eine Kollision aus Arbeitspunkt und oberem Endanschlag vor. Also entweder Zug"spannung" reduzieren, um den Arbeitspunkt nach links zu bekommen (dann stimmt aber ggf. der Rest nicht mehr) oder den oberen Anschlag öffnen um dem Werfer den nötigen Bewegungsspielraum nach rechts zu geben (dann wirft er aber ggf. über).


Wenn die grundlegende Umwerfereinstellung (Höhe & Ausrichtung) stimmt und das restliche Setup (Innenlagerlänge, Sitzrohrwinkel) in den vorgegebenen Toleranzen liegt, dann muss sich in jedem Fall eine Einstellung finden lassen, bei der alles wie vorgesehen funktioniert.



You got it.


Also nochmal kurz ans Mysterium.


ich gehe wie folgt vor und beschreib nochmal kurz meinen Ärger:


Ich stelle hinten das größte Ritzel ein, vorn kleines KB, also den kleinsten Gang.

Ich löse den Zug und schraube beide Schrauben etwas hinaus, so dass ich sie justieren kann.

Ich stelle die innere Schraube, die für das kleine KB zuständig ist, so ein, dass die Kette gerade so, wie in der Shimano Anleitung beschrieben, den Umwerfer berührt, also so 0 bis 0.5 mm Abstand.

Dann befestige ich den Zug mit Handkraft, also nicht zu lasch und nicht zu fest.

Dann schalte ich auf den größten Gang und mach das gleiche und stell den äusseren Anschlag mittels Schraube ein, dass grad so nicht schleift bzw. 0.5mm Abstand ist, so wäre es perfekt - aber nur im Bilderbuch :D :D

Denn im kleinsten Wiegetritt schleifen fast alle großen Gänge ab sofort :D
Und nicht nur im Wiegetritt, sondern überhaupt beim Treten mit den Füßen (nicht pedalieren am Montageständer).

Und jetzt fängt die Justiererei an. Es gilt, sich ranzuhangeln zwischen "Kette fliegt über Kurbel versus großen Gang schalten"

Bislang gibts nur hop oder top - hüh oder hott, also eines von beiden.

Und jetzt gibts eine Trimmbewegung, die ich machen kann, so dass alles klappt, aber wenn ich nicht aufpasse beim Fahren und den STI etwas zu feste drück, fliegt mir die Kette über, weil die Trimmbewegung gleich mitgemacht wird.....ich hoffe, ich bin nicht zu konfus

Hochpass
19.05.2008, 12:32
.....ich hoffe, ich bin nicht zu konfus

Ein wenig schon.

Wenn du die Anschläge richtig eingestellt hast braucht man da nicht mehr rumzufummeln.
Denn Rest macht man mit der Einstellschraube für den Zug. Wenn die Anschläge richtig eingestellt sind kann die Kette gar nicht mehr von der Kurbel fallen. Geht nicht.

Heidenei
19.05.2008, 12:48
Ein wenig schon.

Wenn du die Anschläge richtig eingestellt hast braucht man da nicht mehr rumzufummeln.
Denn Rest macht man mit der Einstellschraube für den Zug. Wenn die Anschläge richtig eingestellt sind kann die Kette gar nicht mehr von der Kurbel fallen. Geht nicht.

Nur dass ich folgen kann - mein Händler meinte, die Anschlagschraube muss fest sein und zwar so fest, dass man bei Bewegen des Zuges, also beim manuellen Ziehen am Zug den Umwerfer nicht noch weiter nach außen bewegen kann, da man sonst Gefahr läuft, die Kette nach außen zu schmeißen, wenn man den STI zu feste drückt beim Schaltvorgang.

Oder erzählt er mist und ich glaub ihm auch noch?

marvin
19.05.2008, 13:51
Nur dass ich folgen kann - mein Händler meinte, die Anschlagschraube muss fest sein und zwar so fest, dass man bei Bewegen des Zuges, also beim manuellen Ziehen am Zug den Umwerfer nicht noch weiter nach außen bewegen kann, da man sonst Gefahr läuft, die Kette nach außen zu schmeißen, wenn man den STI zu feste drückt beim Schaltvorgang.

Oder erzählt er mist und ich glaub ihm auch noch?
Im Kern hat der Händler recht.

Falsch ist in diesem Zusammenhang nur das Wort "fest" (oder Du hast ihn falsch zitiert/verstanden). Die Schraube hat ja nix zu halten, von "fest" kann also nicht die Rede sein. Richtig eingestellt muss sie halt sein - also eben mehr oder weniger weit reingedreht.

Heidenei
19.05.2008, 14:19
Im Kern hat der Händler recht.

Falsch ist in diesem Zusammenhang nur das Wort "fest" (oder Du hast ihn falsch zitiert/verstanden). Die Schraube hat ja nix zu halten, von "fest" kann also nicht die Rede sein. Richtig eingestellt muss sie halt sein - also eben mehr oder weniger weit reingedreht.

Ok, dann hab ich es wohl nur falsch interpretiert. Kann mans so testen: Die Schraube so "fest" reindrehen, bis sich der Umwerfer durch manuelles Ziehen am Zug nicht mehr bewegt? Das kann also schon vorher der Fall sein, bevor die Schraube richtig reingedreht ist ;) Blöd umschrieben, aber hoffentlich korrekt.

havkic
19.05.2008, 14:38
Hallo,

ich hatte vor einiger Zeit ein ähnliches Problem, nachdem ich meine Züge gewechselt hatte.
Die Kette ließ sich nur mit sehr starkem Druck aufs große Blatt bewegen und beim runterschalten ging es ebenfalls sehr knackig.

Nach einigem Suchen / Probieren / Einstellen hab ich dann gemerkt, dass ich den Zug am Umwerfer versehentlich falsch geklemmt hatte. Er war (vom Tretlager aus gesehen) außen an der kleinen Nase unterhalb der Klemmschraube vorbei geführt, gehört allerdings innen vorbei (so macht der Zug quasi keine zusätzliche "Kurve"). Es hatten sich praktisch die Hebelverhältnisse am Umwerfer verändert --> Nachdem der zug richtig an der Schraube verlegt bzw. geklemmt war, hat alles wieder wie gewohnt, mit normalem Kraftaufwand am STI funktioniert!

Ich hoffe das war einigermaßen verständlich...

Gruß
Andy

Tom
19.05.2008, 14:45
Ok, dann hab ich es wohl nur falsch interpretiert. Kann mans so testen: Die Schraube so "fest" reindrehen, bis sich der Umwerfer durch manuelles Ziehen am Zug nicht mehr bewegt? Das kann also schon vorher der Fall sein, bevor die Schraube richtig reingedreht ist ;) Blöd umschrieben, aber hoffentlich korrekt.

1.) solange Du hier nur schreibst, und nicht schraubst, wird der Umwerfer nie richtig eingestellt.
2.) Versuch mal, Dein Vorgehen umzudrehen:

Die Begrenzungsschraube stellt nicht die Zugspannung ein, sondern begrenzt die Position des Umwerfers. Also weeeiiit rausdrehen, und so lange wieder reindrehen, bis die Kette bei groß (vorne) - klein (hinten) nicht mehr schleift. Da Du offensichtlich ein Kettenabwurf-Problem hast, darf das ruhig eher knapp sein.

Jetzt die Zuglänge / Zughülle / Justierung so einstellen, daß die oberste Rasterung des Schalthebels auch die äußerste Position des Umwerfers markiert.

Zusammenfassend: Es ist nicht Sinn des Schalthebels, möglichst kräftig gegen die Begrenzungsschraube zu drücken. Die Zuglänge / Umwerferjustierung dient also nicht zum Regulieren der Zugspannung. Sinn der Umwerfer-Begrenzungsschraube ist es, die "Bewegungsgrenzen" des Umwerfers zu defnieren. Sie dient also ebenfalls nicht zum Regulieren der Zugspannung.

Viel Spaß

Tom

Heidenei
19.05.2008, 15:01
Keine Sorge, ich teste alles durch ;)

Zugegeben hab ich nach wie vor das Problem des Feinschliffs - zwischen

"Wuaaaah - ölige Hände, weil Kette schon wieder über Kurbel abgeworfen" und "Schrubb Schrubb - Kette schleift".

Wie ich dank des Archivs raus hab, hab ich wohl ein weiches Tretlager oder einen harten Tritt, weil die Kurbel gegen den Umwerfer getreten wird bzw. die Biegung recht hart ist.

Wohlmöglich muss ichs testen.




Das mit dem Zug bzw. der Spannung und der "S-Kurve" hab ich nicht geschnackelt, ich kann ihn bei mir lediglich auf eine Art und Weise einspannen, einzig das Plättchen zwischen Umwerfer und Inbus Schraube weiß ich nicht, ob der Zug links vom Unterlegscheibchen hinkommt oder rechts, aber das dürfte keinen Unterschied machen.



Bytheway: Die Feinjustierungsschraube am Rohr .... die geht schwer zu drehen, richtig schwer teilweise. Ist das normal? Wozu kann ich die eigentlich noch verwenden? Dreht man die rechts rum rein und der Zug wird straffer oder wird er dann lascher? Bei mir dreht sie sich ja fast garnicht.

marvin
19.05.2008, 15:04
...Das kann also schon vorher der Fall sein, bevor die Schraube richtig reingedreht ist...
Natürlich ist das schon vorher der Fall!
Die Anschlagsschrauben werden praktisch nie ganz reingedreht!


Ok, dann hab ich es wohl nur falsch interpretiert. Kann mans so testen: Die Schraube so "fest" reindrehen, bis sich der Umwerfer durch manuelles Ziehen am Zug nicht mehr bewegt?
Du schrobst es doch schon weiter oben (Zitat Deines Händlers, von mir leicht korrigiert):


mein Händler meinte, die Anschlagschraube muss so fest sein, dass man bei Bewegen des Zuges, also beim manuellen Ziehen am Zug den Umwerfer nicht noch weiter nach außen bewegen kann, da man sonst Gefahr läuft, die Kette nach außen zu schmeißen, wenn man den STI zu feste drückt beim Schaltvorgang.
Aber jetzt würde ich mir wünschen, dass Du langsam mal Deinen Kopf einsetzt und auch selber ein bisschen nachdenkst und Dir das ganze Funktionsprinzip einfach mal durch selbständiges Nachdenken erschliesst. Erklärungen hast Du ja reichlich bekommen.

Heidenei
19.05.2008, 15:08
Natürlich ist das schon vorher der Fall!
Die Anschlagsschrauben werden praktisch nie ganz reingedreht!


Du schrobst es doch schon weiter oben (Zitat Deines Händlers, von mir leicht korrigiert):


Aber jetzt würde ich mir wünschen, dass Du langsam mal Deinen Kopf einsetzt und auch selber ein bisschen nachdenkst und Dir das ganze Funktionsprinzip einfach mal durch selbständiges Nachdenken erschliesst. Erklärungen hast Du ja reichlich bekommen.

Naja sorry, das Prinzip hab ich schon verstanden, nur scheinbar mein Umwerfer nicht ;) Ich meine ... normal gibts ja so viele Wege nicht das Ding einzustellen, mittlerweile hab ich das internet durch nach Anleitungen und auch dieses Forum und das Archiv, ich komm im Grunde immer wieder aufs gleiche, aber klappen tuts trotzdem nicht, eventuell bin ich zu grobmotorisch, um eine Achtel Umdrehung hinzubekommen, die ja schon angeblich alles verändern kann und verbessern kann (mir fällts trotzdem schwer, das zu glauben, da ich immer nur Kette runter oder schleifen reproduzieren kann)

havkic
19.05.2008, 15:09
Keine Sorge, ich teste alles durch ;)

Das mit dem Zug bzw. der Spannung und der "S-Kurve" hab ich nicht geschnackelt, ich kann ihn bei mir lediglich auf eine Art und Weise einspannen, einzig das Plättchen zwischen Umwerfer und Inbus Schraube weiß ich nicht, ob der Zug links vom Unterlegscheibchen hinkommt oder rechts, aber das dürfte keinen Unterschied machen.


Der Zug muss zwischen Umwerfer und "Plättchen" geklemmt sein. Und zwar von hinten gesehen ganz links (eben auch links von dem kleinen "Vorsprung" schräg unterhalb der Schraube). An welcher Seite der Zug an der Schraube vorbei geht macht eben einen merklichen Unterschied (wenn ich dich da richtig verstanden habe)...

Heidenei
19.05.2008, 15:32
Der Zug muss zwischen Umwerfer und "Plättchen" geklemmt sein. Und zwar von hinten gesehen ganz links (eben auch links von dem kleinen "Vorsprung" schräg unterhalb der Schraube). An welcher Seite der Zug an der Schraube vorbei geht macht eben einen merklichen Unterschied (wenn ich dich da richtig verstanden habe)...

Hilft mir weiter, ich hab ihn nämlich derzeit so eingeklemmt (wenn man auf die Kurbel schaut, rechts ist der Lenker, links der Sattel)

<INBUS SCHRAUBE> Zug <Plättsche><Umwerfer>

haik wohl falsch jemacht. :5bike::ü

Tom
19.05.2008, 15:42
Keine Sorge, ich teste alles durch ;)

Zugegeben hab ich nach wie vor das Problem des Feinschliffs - zwischen

"Wuaaaah - ölige Hände, weil Kette schon wieder über Kurbel abgeworfen" und "Schrubb Schrubb - Kette schleift".

Ich denke inzwischen, Du hast eher das Problem zu verstehen, wie Dein Umwerfer eigentlich funktioniert. Ich hatte schon einige Räder und einige Umwerfer, mit denen ich ein paar Km gefahren bin. Das von Dir beschriebene Problem hatte ich bei uralten, untauglichen Kettenblättern am MTB. Sonst nicht.


Wie ich dank des Archivs raus hab, hab ich wohl ein weiches Tretlager oder einen harten Tritt, weil die Kurbel gegen den Umwerfer getreten wird bzw. die Biegung recht hart ist.

Und glaub mir, das ist Unsinn.


[...]
Bytheway: Die Feinjustierungsschraube am Rohr .... die geht schwer zu drehen, richtig schwer teilweise. Ist das normal? Wozu kann ich die eigentlich noch verwenden? Dreht man die rechts rum rein und der Zug wird straffer oder wird er dann lascher? Bei mir dreht sie sich ja fast garnicht.

BTW: Die Feinjustierschraube am Unterrohr geht so schwer zu drehen, weil Dein Zug so stark vorgespannt ist. Und genau das ist IMHO Dein Eingangsfehler. Klemme den Zug doch mal so lang, daß er in entspannter Position auch wirklich entspannt ist. Dann paßt vielleicht auch der Weg des Schalthebels zu dem des Umwerfers.

Die Funktion der Feinjustierschraube kannst Du Dir ganz einfach selbst herleiten: Sie Verlängert die Zughülle, spannt also den Schaltzug mehr vor, wenn Du sie rausdrehst (linksrum).

Und jetzt ab ans Rad und schrauben!
Und bitte, versuch's mal mit einem keinen bißchen System. Erst die Grenzen des Umwerfers einstellen, dann den Zug genau so lang klemmen, daß es paßt. Die Feinjustierschraube brauchst Du dann nur noch dazu ;)

Tom

Heidenei
19.05.2008, 15:50
Hey

ich weiß eure Hilfe echt zu schätzen

und hoffentlich sieht mein Rad bald nicht mehr so aus :5bike: sondern so :6bike2:

Ich bin dann mal fort und probier mich am Zug, also nochmal Zügle raus und rein und so weiter ;) Ich hab mir das hier alles ausgedruckt und Zeit auch mitgebracht.

Bis denne.

Tom
20.05.2008, 12:57
und?
:6bike2:?

Tom

El Barto
20.05.2008, 15:59
@Marvin
gute Beschreibungen, du hast wahrhaft die Seele von Umwerfer verstanden :praise:

marvin
20.05.2008, 16:40
@Marvin
gute Beschreibungen, du hast wahrhaft die Seele von Umwerfer verstanden :praise:
Danke Danke.
Ich BIN die Seele des Umwerfers - ach was sag ich... die Seele des ganzen Fahrrads.
Es lebt IN mir. :D :Angel:

Heidenei
21.05.2008, 08:23
Also vor lauter Experimentieren ist mir der Umwerferzug gerissen, da er ausgefranzt ist unten, musste ihn vom Händler ersetzen lassn, der mir zeitgleich auch die Schaltung bzw. den Umwerfer neu eingestellt hatte. Glücklich war ich damit nicht, bin probegefahren und zurück in den Laen, ich konnte tatsächlich ALLE Gänge schalten, sogar den diagonalsten, den man sowieso nicht schalten soll. Nur die 3 kleinen Ritzel hinten und das große Kettenblatt vorn wollten wieder mal nicht, dafür lief alles andere.

Und die STI waren wieder "normal" eingestellt, es knallte nicht mehr, war alles wieder sauber.

Trotzdem hats mir genervt und ich hab echt lang gegrübelt, ob ich nochmal ran sollte, die Zugspannung bzw. den Zug an sich hab ich nicht mehr betatscht oder gelöst, da der perfekt eingestellt war, ich hab mich dann schrittweise vorgetastet und mir nochmal das Umwerferprinzip vor Augen gehalten.

Ist halt für einen Laien, der das zum 1. Mal macht, nicht so wirklich einfach.

Aber ich glaube ich hab es einigermaßen verinnerlicht.l

So, wie es der Händler mir eingestellt hatte, hatte ich etwa 1mm Platz zwischen Kette und Umwerfer im höchsten Gang, das sah "normal" aus, aber wenn man fuhr, eine einzige Schleiferei. Wie halt zuvor, aber immerhin gingen die STIs jetzt wieder flüssig und schön.


Also ich hab die Begrenzerschraube eine achtel Umdrehung raus, den Zug ein klein wenig an der Feinjustierung fester gemacht und voila Begrenzerschraube gaaaaaaaanz langsam und vorsichtig genausoweit rein, bis sich der Umwerfer nicht mehr bewegt hat, wenn ich mit den Fingern am Zug zog.

Ich bekomme jetzt den höchsten Gang gerade so schleiffrei rein, alles andere würde Schleifen bedeuten, ich hab mich gestern damt auseinandergesetzt, es gibt keine bessere Einstellung, zumindest kriege ich scheinbar keine bessere hin, ich hab wahrscheinlich 1/32 Umdrehungen gemacht, so minimal hab ich mich vorgetastet.

Trotzdem - ich bin noch keine Runde gefahren, da es 22 Uhr war, als ich fertig war, aber wenn man die Kurbel ganz langsam dreht und am Montageständer von oben draufschaut, während man vom kleinen aufs große KB schaltet, sieht man, dass sich die Kette minimal nach außen bewegt, auch wenn die Begrenzung stimmt. Ich werd mein Gefühl nicht los, dass ich erstmal eine Runde fahren muss um festzustellen, dass die Kette nicht wirklich runterfällt, vielleicht lags aber nur am langsamen Drehen der Kurbel.


Ich hab mir auch die Shimano Anleitung nochmal angesehen, dort wird ja sogar 0.5mm Abstand empfohlen zwischen Umwerfer und Kette.

Frage mich nur, wie sich Shimano das vorstellt, sogar wenn ich mich mal neben das Rad stelle und mit dem Fuß aufs rechte Pedal steige, simuliere ich im Stand einen Wiegetritt, dann biegt sich doch schon automatisch Tretlager, Kettenblatt und Co mindestens mal 1-2mm nach außen, so dass ich in jedem Falle die Kette berühre.


Zwar wurde jetzt schon mehrfach genannt, dass die Steifigkeit damit nichts zu tun hat, aber ich weiß nicht, wie ihr mit 0 bis 0.5mm Abstand zwischen Umwerfer und Kette schleiffrei fahrt. Im hohen Gang tritt man ja nicht sanft, den höchsten Gang verwende ich bei 40 bis 50kmh und dann trete ich auch ordentlich, im Wiegetritt sowieso.

Aber das scheint wohl ein Phänomen zu sein, das ich hinnehmen muss - es ging sogar noch weiter, mein Händler meinte, bei 10fach Shimano den höchsten Gang fahren zu können, sei fast unmöglich, oder ich habe einfach nicht genug Feingefühl, den STI gerade sofest zu drücken, dass er nicht das zweite Mal trimmt, sondern nur die Kette aufs KB wirft.

Wenn man genug Gefühl hat, die Kette aufs obere KB zu schalten, erst anschließend nochmal zu trimmen, kann man super schleiffrei fahren. Möglicherweise drücke ich den STI wahllos und zu fest, so dass der zweite Trimmvorgang beim Schalten gleich mit aktiviert wird.


Euer Satement?


P.S. Ich hab mich echt damit auseinandergesetzt ;)

manus
21.05.2008, 09:36
Weiches Tretlager, weiche Kurbel, ich halte das für so unsinnig nicht, ich hab ein Stevens Cyclocrosser und die gleiche Problematik. Mit Gefühl schalten hilft aber in diesem Falle, die letzte Trimmstufe nehm ich erst, wenn die Kette oben ist. Ansonsten fliegt sie mir auch runter oder ich kann die beiden höchsten Gänge nicht schalten. Wär doch schad drum :ü:quaeldich

DwayneWade
22.05.2008, 02:07
Wow......

Wie lange hast du für dein letzten Post gebraucht?

Mach doch keine Wissenschaft aus dem Betätigen eines STI's! Sei doch zufrieden, dass es jetzt ohne zu knallen runterschaltet! Und das es im höchsten Gang schleift ist doch mal total egal, denn wann fährst du den Gang schon? Bei Abfahrten und da hast du so laute Windgeräusche, dass du das Schleifen gar nicht hörst!


MfG


PS: Bitte keinen Roman als Antwort!

marvin
22.05.2008, 16:04
Wow......

Wie lange hast du für dein letzten Post gebraucht?

Mach doch keine Wissenschaft aus dem Betätigen eines STI's! Sei doch zufrieden, dass es jetzt ohne zu knallen runterschaltet! Und das es im höchsten Gang schleift ist doch mal total egal, denn wann fährst du den Gang schon? Bei Abfahrten und da hast du so laute Windgeräusche, dass du das Schleifen gar nicht hörst!


MfG


PS: Bitte keinen Roman als Antwort!
O.K. ich fass mich kurz:
Ein Rad an dem was schleift nervt und zeugt vom Unvermögen des Schraubers. Noch Fragen Kienzle ?

seven7
22.05.2008, 16:27
O.K. ich fass mich kurz:
Ein Rad an dem was schleift nervt und zeugt vom Unvermögen des Schraubers. Noch Fragen Kienzle ?

Oder einem Defekt ;)