PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Polar S710i Infrartot defekt ?



baden_biker
06.09.2008, 15:04
Hallo,

mein Polar S710i funktioniert eigentlich tadellos.
Nur plötzlich wird er nicht mehr von meinem Notebook erkannt, keine Ir-Verbindung.

Bei der vorletzten Datenübertragung hat er immer wieder abgebrochen, ging dann aber doch, bei der letzten ging alles gut und jetzt geht gar nichts mehr.

Reset hat keinen Erfolg gebracht.
Am Notebook-Ir liegt es nicht, da mein Handy erkannt wird.

Hat das schon auch schon jemand gehabt oder einen Tip.
Ist das Gerät defekt ?

Rosti
06.09.2008, 16:16
vermutlich ist die Batterie deines Polars leer. Tauschen lassen und schon dürfte es wieder gehen...

baden_biker
06.09.2008, 18:45
Batterie ist erst im April neue reingekommen, und das Display macht gar nicht den Anschein als ob die Batterie leer wäre.
Werde mcih wohl an Polar wendn müssen. Leider ist die Garantie bereits abgelaufen.

Profiamateur
06.09.2008, 23:57
vermutlich ist die Batterie deines Polars leer. Tauschen lassen und schon dürfte es wieder gehen...

Wäre jetzt auch mein Tip gewesen. An der Sofware nichts verändert (evtl. ein Update gemacht?)

greglemond
07.09.2008, 10:23
Bei mir brachte es an dieser Stelle auch ein Batteriewechsel. Nur wenn du das schon ausschließen kannst...

Rosti
07.09.2008, 11:13
vielleicht kam schon ne angeschlagene Batterie beim Wechsel rein. Keine Ahnung - aber meistens ist es die Batterie, wenn die Übertragung anfängt abzubrechen.