PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Seltsames Schaltungsproblem



StressKind
09.08.2009, 23:41
Hi,

meine Schaltung spinnt irgendwie und ich kriegs auch mit Hilfe nicht in den Griff. Vllt weiß die versammelte Weisheit hier ja Rat.
Rad ist ein 08er Pro SL mit SRAM Force und K-Force light Kurbel. Übersetzung ist 50/34, 11-28.
Die Schaltung lässt sich ums verrecken nicht recht einstellen, das Problem ist folgendes.
Beim Schalten von 34 auf 50 springt die Kette übers 50er drüber wenn die Kette auf den kleinen Ritzeln liegt. Wenn man das korrigiert über den oberen Anschlag, dann steigt sie nicht mehr aufs 50er, wenn man hinten auf den großen Ritzeln ist... Entweder isses das eine oder das anderes. Umwerfer tiefer, höher, hin- und hergedreht - nix scheint zu helfen.
Ich tippe, daß der Umwerfer verbogen ist, aber sehen tut man nichts...
Ideen? Ist ein bissl nervig so...

Danke und Gruß,

StressKind

supertester
10.08.2009, 00:09
Das ist ein Umwerfer Problem. Stell den äußeren Anschlag so ein, dass er wirklich knapp (~2mm) rechts neben der Kette liegt, wenn Du 50-Kleinstes Ritzel schaltest. Ist er ggf. zudem nicht mehr parallel zum Blatt ausgerichtet? Dann sollte die Kette da bleiben, wo sie sein soll.
Wobei manche SRAM Umwerfer ja einen sehr geringen Schaltbereich haben sollen. Sollte es dann also mit dem kleinen Blatt Probleme geben, exakter justieren. Schaltwerk hat damit aber nach meinem Ermessen (als noch zu unerfahrener "Problemschrauber") nichts zu tun.

dave_f
10.08.2009, 07:13
Das äussere Leitblech am Umwerfer verhindert, dass die Kette runterfallt. Innen wird an andere Stelle hochgeschaltet. Ich hatte ein ähnliches Problem selbst produziert an einen 10fach Umwerfer, den ich für 9-fach aufgeweitet hatte.

Mit einer Rollgabelschlüssel konnte ich vorsichtig das Leitblech aussen wieder etwas weiter nach innen ausrichten und das Problem beheben.

Kjeld
10.08.2009, 07:45
Umwerfer muß mit dem äußeren Blech genau parallel zum und etwa 3 mm über dem großen Kettenblatt stehen. Das äußere Leitblech sollte in etwa gerade sein und keine Bögen, Dellen oder Schwünge aufweisen (anders evtl. bei 3fach, aber das ist eine andere Baustelle). Das innere Leitblech ist normalerweise so stabil, daß es nicht beschädigt wird.

Wenn das alles erfüllt ist und die Nummer trotzdem nicht klappt, dann:

Hat evtl. das große Kettenblatt einen Seitenschlag oder andere Beschädigungen (verbogene oder abgebrochene Zähne)?

Hast Du kürzlich mal die Kette gewechselt oder hinten größere Ritzel montiert? Tritt das Problem seitdem auf? Ggf. würde ich darauf tippen, daß die Kette eine Spur zu kurz ist.