PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Polar Problem



Schelliiii
07.02.2010, 15:56
Hallo Leute
ich habe seit einiger Zeit ein problem mit meinem Polar CS 600.
Und zwar in Sachen Puls.
es ist so das der tacho empfangsprobleme mit dem gurt hat.
erstmal findet der tacho den gurt nicht, wenn ich dann im polar ein anderes rad einstelle findet er ihn sofort und wenn ich dann wieder auf das rad unschalte was ich gerne hätte, dann geht auch alles. aber ich muss erst umschalten.
dann habe ich wärend der fahrt für lange oder kurze zeit ausfälle. dort steht dann einfach 00

Was ich gemacht habe bissher:
Batterien am Sender und am Tacho getauscht, und den Wear Link gewaschen, aber das macht man ja eh nach jeder Fahrt.
Hat jemand ne idee was es sein könnte?

LG

schima
07.02.2010, 16:46
hatte auch probleme mit dem hf sender (cs600). erst dachte ich, die batterie sei leer weil der hf sender von der rs800 ging. aber als dieser dann auch nichts mehr senden wollte hab ich den gurt meiner freundin probiert. beide sender funkten einwandfrei. neuen gurt gekauft, alten gekübelt und jetzt passts wieder.

edit: gewaschen hab ich den gurt auch regelmässig.

roterradler
07.02.2010, 17:02
Die Kontakte des Wearlinks zwischen Sender und Gurt sind sehr anfällig. Bei mir funktionierte mit einem Tropfen Kontaktspray das Ganze dann wieder wie es sollte.

Chris7919
07.02.2010, 17:23
Hab meine F11 und den WearLink mal eingeschickt weil das Display der Uhr nicht mehr abzulesen war.

Nebenbei haben die mir noch den Gurt ausgetauscht weil die Kontakte im inneren angeblich gebrochen waren.

Ps: Der Gurt ist ein Verschleissteil (Musste selber zahlen)