PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Herzfrequenz springt beim Polar CS600



rechtsverdreher
01.09.2010, 14:26
Hi Leute,

ich habe ein Problem mit meinem CS 600. Auf einem Teilstück meiner Trainingsstrecke habe ich immer das selbe Problem, bei starkem Gegenwind steigen meine Pulswerte -laut Anzeige- in großen Sprüngen von ca. 110 über ca 145 auf Werte um die 200 bis hin zu ca 210. Da die Werte teilweise durch abdecken des Sensors mit der Hand auf 110 zurückgehen scheint es ein Problem mit dem Sensor zu sein.
Kennt noch jemand dieses Problem und eine Lösung?

Die Geschwindigkeitsmessung funktioniert fehlerfrei.

Mark

Profiamateur
01.09.2010, 14:30
Das ist mit größter Wahrscheinlichkeit kein elektronisches, sondern ein ein mechanisches, durch Trikotflattern verursachtes Problem. Fahr die gleiche Strecke doch mal mit einem eng anliegenden Trikot, Du wirst sehen, daß das Problem dann unter ansonsten gleichen Bedingungen nicht mehr auftritt.

Das würde dann auch erklären, warum die Werte wieder in Ordnung sind, sobald Du den Sensor (und damit das Trikot) mit der Hand abdeckst.

Ansonste wäre noch denkbar, daß der Textilgurt trocken-gelaufen ist. Geht das Teilstück, bei dem Meßfehler auftauchen, bergab bzw. tritt das Problem nur bei starkem Wind auf?

rechtsverdreher
01.09.2010, 16:51
Bisher nur bei starkem Wind(Gegenwind), wohne und trainiere in Ostfriesland, da gibt es keine Anstiege oder Abfahrten(Abgesehen von Autobahnbrücken und Deichen;))
Aber der Hinweis auf das Trikot klingt gut, werde ich heute Abend mal ausprobieren.

Tulo
01.09.2010, 19:11
moin, habe mit den w.i.n.d.-sensoren auch immer die gleiche problematik, obwohl ich eigentlich schon recht enge kleidung trage (kleiner als S geht nunmal nicht...).

Bei mir hilft es da, den Sensor auf dem Rücken zu tragen. Hört sich zwar erst komisch an, die Messung funktioniert aber genauso nur eben störungsfrei.

Ausnahmetalent
01.09.2010, 19:20
Bisher nur bei starkem Wind(Gegenwind), wohne und trainiere in Ostfriesland, da gibt es keine Anstiege oder Abfahrten(Abgesehen von Autobahnbrücken und Deichen;))
Aber der Hinweis auf das Trikot klingt gut, werde ich heute Abend mal ausprobieren.

Und, funzt es jetzt? Falls nein, einfach mal ne vernünftige Sportuhr von Sigma kaufen. Bei meiner Polar hatte ich auch immer Phantasiewerte von 180er Puls und so ein Mist.

baden_biker
01.09.2010, 19:38
Hilft es vielleicht auch, wenn man den Gurt enger stellt?

Ich hatte einmal probleme mit dem Wearlink und dann den Gurt straffer gestellt.
Habe zumindest keine Probleme mehr gehabt, ist aber kein W.I.N.D

rechtsverdreher
01.09.2010, 20:07
Hallo Leute,

Danke schon mal für die guten Tipps, abgesehen von kauf Sigma..., bin gerade erst von der Arbeit gekommen, daher verschiebt sich das Testen auf morgen, denn jetzt ist erst mal meine Tochter(2 Jahre) an der Reihe...
Da das problem bisher nur bei starkem Gegenwind auftrat, klingt es ziemlich logisch, dass ein zu loser Gurt/Bekleidung die Probleme verursacht. Ansonsten bin ich mit dem Gerät sehr zufrieden insbesondere keine Ausfälle entlang Hochspannungsleitungen(kommt häufig vor)...

PAYE
01.09.2010, 20:14
Das ist mit größter Wahrscheinlichkeit kein elektronisches, sondern ein ein mechanisches, durch Trikotflattern verursachtes Problem. Fahr die gleiche Strecke doch mal mit einem eng anliegenden Trikot, Du wirst sehen, daß das Problem dann unter ansonsten gleichen Bedingungen nicht mehr auftritt.

Das würde dann auch erklären, warum die Werte wieder in Ordnung sind, sobald Du den Sensor (und damit das Trikot) mit der Hand abdeckst.

Ansonste wäre noch denkbar, daß der Textilgurt trocken-gelaufen ist. Geht das Teilstück, bei dem Meßfehler auftauchen, bergab bzw. tritt das Problem nur bei starkem Wind auf?

Beides korrekt!

Das Trikotflattern erzeugt "Klopfgeräusche", die als Herztöne vom Brustgurt interpretiert werden. Dies Problem wurde hier schon häufig beschrieben.

Gegen abgetrocknete Elektroden hilft Elektroden-Gel, welches es billig in der Apotheke zu kaufen gibt.

powergel
01.09.2010, 20:19
kann ich nur bestätigen - bei Passabfahrten habe ich das Problem auch regelmäßig.... Vielleicht hilft ja Rückwärts den Berg runterzufahren :Applaus:

PAYE
01.09.2010, 20:21
kann ich nur bestätigen - bei Passabfahrten habe ich das Problem auch regelmäßig.... Vielleicht hilft ja Rückwärts den Berg runterzufahren :Applaus:

Alternativ einen Brustgurt benutzen, der den Sensor auf den Rücken positioniert.

Bergkönig92
02.09.2010, 00:04
Mit meiner S 725 X hatte ich auch ähnliche Probleme, von starken Spurüngen, bis hin zu utopischen Werten über sehr lange Zeiträume.
Auch beim Fahrten ohne Trikot gab es Probleme.
Beim ersten Check von Polar (gratis) mit Beschreibung des Problems wurde der Gurt getauscht, da er angeblich oxidiert war. Aber nach gut 10 Monaten das selbe Problem. Nun wurde die ganze Uhr getauscht, ebenfalls gratis und momentan funktioniert es noch, aber das will ich mal nicht zu laut sagen ;)
Grüße

schima
02.09.2010, 10:39
das problem mit der springend hf bei starkem gegenwind kann ich bestätigen. vielleicht einfach den gurt umdrehen und den sensor auf dem rücken plazieren. soll helfen. mir is wurscht, ich werd schon nicht sterben, wenn die hf einmal nicht korrekt angezeigt wird aber für manche bricht da anscheinend die welt zusammen oder das wichtige training ist verpatzt!

Profiamateur
02.09.2010, 11:36
1. Gurt nicht stramm genug eingestellt.
Der Gurt muss schon fest sitzen. Nicht so, daß man nicht mehr atmen kann, aber schon so stramm, daß er beispielsweise auch beim springen, sich beugen, sich recken,... nicht verschiebt.

2. Gurt nicht feucht genug.
Insbesondere die Nutzung des WearLinks (Textilgurt) erfordert eine ausreichende Anfeuchtung; am besten vor dem Start die entsprechenden Bereiche kurz unter den Wasserhahn halten. Das Anfeuchten durch lediglich ein wenig Speichel, was bei den Kunststoff-Sendern häufig reicht, funktioniert beim WearLink definitiv nicht. Bei trockener Witterung und nicht allzu hoher Anstrengung (wenig Schweißbildung, bei mir regelmäßig im Winter) kann es auch erforderlich sein, den Gurt nochmal nachträglich nach zwei bis vier Stunden Training anzufeuchten.

3. Elektroden verschlissen.
Die Elektroden verschleißen, je nach Aggresivität des Schweiß und abhängig von der Pflege, bei jedem unterschiedlich schnell. Ich benötige immer so nach zwei bis drei Jahren (bei 12-20 Std./Woche) ein neues Textilteil. Regelmäßiges Ausspülen (nach jedem Training!) verlängert die Lebensdauer. Von Zeit zu Zeit darf das Textilteil, geschützt in einer Socke oder in einem Wäschebeutel, auch mal in die Waschmaschine! Wenn das nur kurz und nicht dauerhaft hilft, dann neues Textilteil kaufen (€15,95).

4. Kontakte/Druckknöpfe korrodiert.
Eine sehr häufige Ursache für Meßfehler oder Aussetzer. Schweiß ist eine sehr aggressive Substanz, die z.B. sogar das Rosten eines Stahlrahmens beim Einsatz auf der Rolle stark fördern kann. Daher muss die Sendeeinheit nach jedem Training vom Textilteil komplett gelöst werden. Außer des Auspülen des Textilteils sollte der Connector (die Sendeeinheit) zur Vermeidung dieses Problems auch regelmäßig abgespült werden. ACHTUNG: Den Connector niemals in der Waschmaschine reinigen!
Sollte sich bereits Grünspan an den Kontakten gebildet haben, kann es helfen, diesen vorsichtig mit einem spitzen Gegenstand wegzukratzen.

5. Ausstzer/Fehlmessung im Bereich von elektromagn. Feldern
Wenn die Störung immer wieder an der gleichen Stelle auftreten, so kann dieses die Ursache sein. Einfach mal Ausschau nach Hochspannungsleitungen, DB-/Straßenbahn-Oberleitungen, Sendemasten,... halten. Es können aber auch unterirdische Erdkabel die Ursache sein (so z.B. zw. Ristedt und Warwe, Niedersachsen). Einzige Lösung: Woanders fahren oder ein Gerät mit w.i.n.d.-Technologie (wireless integrated network device) nutzen. W.i.n.d. verhindert diese Störungen meiner eigenen Erfahrung nach zu rund 99%. Ich kenne Deutschlandweit bisher nur eine Stelle (Mainfähre Kornsand-Oppenheim/Nierstein, Hessen) bei der ich trotz der w.i.n.d.-Technologie regelmäßig Störungen feststellen konnte.

6. Batterie ist leer.
Beim WearLink kann der Batteriewechsel eigenhändig erfolgen. Bitte das von Polar angebotene Batterieset (rund 5€) nutzen. Im Set ist neben der Batterie auch ein neuer Deckel und ein neuer Dichtungsring enthalten. Die 5€ sollten einem die zuverlässige Funktion schon wert sein. Sollte ein Kunstoffsender verwendet werden, so hilft in diesem Fall nur der Austausch dieses (über Polar oder Fachhandel).

7. Störung durch Trikot-/Jackenflattern
Dieses ist in erster Linie kein elektronisches, sondern ein mechanisches Problem und tritt ebenso wie die Störung durch elektromagn. Felder (siehe 5.) gerne immer wieder an der gleichen Stelle der Trainingsrunde auf, häufig auf Abfahrten oder bei Gegenwind. Hält man die Hand auf den Bereich des Gurtes auf das Trikot und unterbindet so das Flattern, so findet wieder eine korrekte Messung statt. Neben zu weiten Trikots verursachen auch flatternde Westen und/oder Regenjacken gerne die Fehlmessung. Helfen tut nur der Einsatz engerer, am Körper anliegende Bekleidung oder deutliche Gewichtszunahme. Auch das drehen des Gurtes, so daß die Sendeeinheit auf dem Rücken positioniert ist, kann helfen (siehe auch 9. Besinderheiten bei der Nutzung der w.i.n.d-Technologie). Die Elektroden müssen lediglich herznah platziert sein. Bei manch einem ist's ja auf dem Rücken herznäher als oberhalb des "Ranzens" :D.

8. Störung der Messung bei Trichterbrust
Bei einer sogenannten Trichterbrust kann es vorkommen, daß die Elektroden (teilweise) hohl liegen und daher nicht ausreichend Kontakt haben. Unter Umständen hilft es, den Sender enger zu ziehen, ein wenig höher oder tiefer zu platziern oder die Sendeeinheit auf dem Rücken zu tragen (siehe auch 9. Besinderheiten bei der Nutzung der w.i.n.d-Technologie).

9. Besonderheiten bei der Nutzung der w.i.n.d-Technologie
Die 2,4gHz-Technologie (w.i.n.d.) funktioniert im Gegensatz zur 5kHz-Übertragung nicht zuverlässig im Wasser. Dieses hat nichts mit der Messung an sich zu tun, sondern ist physikalisch bedingt. Habe aber auch schon Triathleten gesprochen, bei denen es scheinbar mit RS800 funktioniert hat. Da der Körper zu großem Anteil aus Wasser besteht, kann es bei CS600/CS600x/RS800/RS800cx unter Umständen zu Störungen/Aussetzern kommen, wenn die Sendeeinheit auf dem Rücken getragen wird.




So, daß war's, was mir so eben schnell :) sowohl aus meiner eigenen Erfahrung als auch aus den Erfahrungen meiner Kunden einfällt. Das meiste davon ist aber auch in den Gebrauchsanleitungen der Geräte beschrieben. Bei der Berücksichtigung der oben genannten Punkte sollte es klappen. Sollte das alles nicht helfen, so kann man noch auf die Seite von LukeNGR (http://www.pietsch.ro/index.php/polar/protrainer/) gehen und suchen oder sich natürlich mit der Serviceabteilung von Polar (viel Erfolg beim Durchkommen:)) in Verbindung setzen. Hat man sie denn mal erreicht, so sind sie sehr nett und hilfsbereit.

Cervélo
02.09.2010, 13:20
Ich hatte das Problem auch, Anfangs der Tour immer niedrige Werte mit utopischen Ausschlägen nach oben.

Den Gurt habe ich schon immer nach jeder Fahrt von Hand gewaschen, seit ich vor dem Umlegen die Druckknöpfe und die Sensorflächen anlecke passt es.

vinzenz
02.09.2010, 14:51
Hi Leute,

ich habe ein Problem mit meinem CS 600. Auf einem Teilstück meiner Trainingsstrecke habe ich immer das selbe Problem, bei starkem Gegenwind steigen meine Pulswerte -laut Anzeige- in großen Sprüngen von ca. 110 über ca 145 auf Werte um die 200 bis hin zu ca 210. Da die Werte teilweise durch abdecken des Sensors mit der Hand auf 110 zurückgehen scheint es ein Problem mit dem Sensor zu sein.
Kennt noch jemand dieses Problem und eine Lösung?

Die Geschwindigkeitsmessung funktioniert fehlerfrei.

Mark


ist es immer dieselbe stelle der tour??

wenn ja - schon mal an erdkabel etc gedacht, oder richtfunksender in der nähe???

rechtsverdreher
03.09.2010, 01:04
Hi Leute danke für die vielen Antworten...
Das Problem war entweder ein zu loser Brustgurt oder ein zu trockener, zumindest habe ich heut den Gurt enger gestellt und stärker vor Fahrtbeginn angefeuchtet und siehe da, kein Fehler trotz starkem Gegenwind.

Also Danke für die Antworten, Problem gelöst.

Mark:):Applaus: