PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Knacken am Vorbau



Icefever
08.07.2011, 12:07
Hallo zusammen,

an meinem Trek Madone hab ich ein Knack-Problem ;-) . Dieses kommt aus Richtung Vorbau.

Nun erstmal was ich schon gemacht habe:

Die Schrauben für die Lenkerbefestigung über Kreuz exakt nach Drehmoment angezogen. Schrauben gefettet. -> Hier kam ein knacken her, was nun beseitigt ist.

Die beiden Klemmschrauben am Vorbau getauscht (gegen exakt die gleichen), Schrauben gefettet und exakt nach Drehmoment angezogen.
Lagerspiel vorher eingestellt (nun etwas fester eingestellt).

Symptome :-) :
Nach dem korrekten festziehen kann ich etwa 30-50km fahren und das Teil gibt Ruhe... kein knacken und nichts. Jedoch fängt es nach dieser Distanz wieder ganz leicht an (am besten bei Unebenheiten wie
Kopfsteinpflaster zu hören). Dieses kacken wird dann immer schlimmer, so das nach etwa weiteren 50km ein ständiges deutliches knacken bei jeder Unebenheit zu hören ist.

Da ich nun alle Teile nach Drehmoment angezogen habe sowie die Schrauben gefettet habe (Lenkerklemmung und Vorbauklemmung) bin ich nun ratlos. Habt ihr noch irgendwelche Tipps was ich tun kann?

Was ich wohl ausschließen kann ist die Lenkerklemmung. Es beschränkt sich somit auf Steuersatz und Vorbau-Klemmung.

Viele Grüße

Marco Gios
08.07.2011, 12:32
Hast du mal geguckt, wie groß der Spalt zwischen Ahead-Deckel und Gabelschaft ist?
Ich hatte nach meinem Neuaufbau im vergangenen Jahr ein ähnliches Problem. Steuersatz lies sich zwar noch einstellen, aber exakt am optimalen Einstell-Punkt bekam dann der Deckel leichten Kontakt zur Oberkante des Gabelschaftes und die Sache fing an zu knacken. Nach ein paar feinen Feilen-Strichen war die Sache dann behoben.

Icefever
08.07.2011, 12:43
Danke für den Tipp.

Müsste ich mal schaun.

Aber eher unwahrscheinlich, weil ich schon etwa 1000km mit dem Bike ohne knacken gefahren bin.

Trispo
08.07.2011, 21:53
Hallo...

auch ich hatte dieses Problem bei meinem neuen axiom C-Max.

Dachte auch, es käme vom Lenker / Vorbau.

Bin dann ein paar mal bei meinem Radgeschäft meines Vertrauens gewesen...und, bei mir war es auch der Steuersatz, der letztendlich das Knacken verursacht hat.

Jetzt ist alles wieder ruhig... ;-)

Gruß, Jörg

Algera
08.07.2011, 22:09
Hallo zusammen,

an meinem Trek Madone hab ich ein Knack-Problem ;-) .

Da sieht man, wie wichtig das n ist. :D

wielrenner
08.07.2011, 22:17
versteh garnicht was alle gegen ein fein dosiertes gleichmäßiges knacken haben. gibt doch nix geileres wenn die rückmeldung der brutalen 150 watt vollgasleistung zumindest durch knacken vernommen werden, wenn es mit dem rechten vortrieb schon nicht klappt. also ich liebe alle meine knacktöne an meiner klapperkiste!

Zanderschnapper
08.07.2011, 23:05
Ich hab auch manchmal son olles Knackgeräusch - vor allem wenns ins den Wiegetritt geht :quaeldich

Icefever
09.07.2011, 01:41
Hab ich irgendetwas falsch gemacht/geschrieben, dass sich gleich lustig gemacht wird??
Hab nur nen normales Problem geschildert und auf Lösungsvorschläge gehofft.

supertester
09.07.2011, 10:00
Hab ich irgendetwas falsch gemacht/geschrieben, dass sich gleich lustig gemacht wird??
Hab nur nen normales Problem geschildert und auf Lösungsvorschläge gehofft.

Keine Sorge. Fast alle Themen werden humoristisch abgerundet, wenn das Problem einer Klärung zugeführt wurde. :D
Frag ruhig weiter.

serum
09.07.2011, 10:27
Hast du auch überprüft ob der Steuersatz nicht zu viel Spiel hat? Wenn man das Vorderrad im Stand ganz leicht aufspringen lässt, dann kann man diese Geräusche bei einem losen Steuersatz auch erzeugen - meist klackert es dann.

Vielleicht guckst du mal hier (http://www.tour-magazin.de/?p=640)rein. Was aktuelleres habe ich nicht parat.

Bursar
09.07.2011, 10:35
Es kann auch sein, dass es dir den Expander im Gabelschaft etwas rausgezogen hat.
Also Vorbau abnehmen und den Expander überprüfen.
Vielleicht den Expander auch noch fetten, also nicht die Berührflächen mit dem Gabelschaft, sondern die Innereien.

Titan
09.07.2011, 10:44
Sind Lenker und Vorbau vom selben Hersteller? Ich habe mal 2 verschiedene Alu Sorten gehabt und damit gab's auch immer Gerausche, wegen der verschiedenen Eigenschaften des Alu's.

Zonda
09.07.2011, 10:51
Um eventuelle Toleranzunterschiede zwischen Vorbau/Lenker, bzw. Vorbau/Gabelschaft auszugleichen, empfehle ich die Verwendung von Carbon-Montagepaste an den Kontaktstellen (z.B. von Dynamics).

niconj
09.07.2011, 10:55
Ich hatte es mal, dass ich die Abschlusskappe direkt auf dem Vorbau aufsitzen lassen hab. Das knackte dann fein. Danach habe ich einen Carbonspacer dazwischengepackt und es war Ruhe.

War im Prinzip das gleiche Problem wie bei dir. Demontage etc. -> Ruhe -> (minimales Lockern der Abschlusskappe) -> immer stärker werdendes Knacken.

Nico.

supertester
09.07.2011, 11:53
Bei mir kam so ein komisches Knacken, was kam und ging und immer übler wurde, vom Gabelschaft. Dick Fett reindrücken.

Icefever
09.07.2011, 13:11
Hast du auch überprüft ob der Steuersatz nicht zu viel Spiel hat? Wenn man das Vorderrad im Stand ganz leicht aufspringen lässt, dann kann man diese Geräusche bei einem losen Steuersatz auch erzeugen - meist klackert es dann.

Vielleicht guckst du mal hier (http://www.tour-magazin.de/?p=640)rein. Was aktuelleres habe ich nicht parat.

Steuersatz war korrekt eingestellt. Jedenfalls war kein Spiel vorhanden und bei deinem beschriebenen Test war auch kein klackern zu hören.

Das Geräusch lässt sich im Stand folgendermaßen erzeugen:
-> wenn ich erst Gewicht auf die linke Lenkerhälfte gebe... gehts einmal knack
-> dann gebe ich Gewicht auf die rechte Lenkerhälfte... gehts wieder einmal knack
-> das ganze lässt sich beliebig im Wechsel wiederholen.

Löse ich allerdings die Vorbauklemmung, so ist es weg. Nach erneutem anziehen kann ich wieder 50km in Ruhe fahren ehe es wieder anfängt :-(

Nun habe ich laut dem geposteten Link mal alles auseinandergenommen (Gabel komplett raus).

So wie es scheint, habe ich einen Integrierten Steuersatz. Was mich verwundert, dass ich keinen extra Gabelkonus habe, d.h. die Lagerschale liegt nach dem zusammenbauen direkt auf der Gabel (ich hoffe es ist verständlich was ich meine). Ist dies normal?

Muss nun noch Lagerfett besorgen und dann baue ich erstmal alles wieder zusammen. Werde dann laut Anleitung großzügig Montagepaste aufs Steuerrohr geben (ist keine Vollcarbon-Gabel... Steuerrohr ist noch aus Alu).

Icefever
09.07.2011, 13:18
Es kann auch sein, dass es dir den Expander im Gabelschaft etwas rausgezogen hat.
Also Vorbau abnehmen und den Expander überprüfen.
Vielleicht den Expander auch noch fetten, also nicht die Berührflächen mit dem Gabelschaft, sondern die Innereien.

Das kapiere ich nicht ganz.

Ich habe nur das Gewinde oder die Berührflächen zum Gabelschaft an dem Expander. Was soll das fetten da bringen?


Sind Lenker und Vorbau vom selben Hersteller? Ich habe mal 2 verschiedene Alu Sorten gehabt und damit gab's auch immer Gerausche, wegen der verschiedenen Eigenschaften des Alu's.

Alles vom gleichen Hersteller, da noch Original-Teile.



Was mir noch aufgefallen ist, das die untere Lagerschale so ne Art Flugrost angesetzt hat. Das knacken kam aber definitiv nicht von unten. Sollte ich trotzdem noch verwenden können, oder?

Bursar
09.07.2011, 13:21
Im Expander ist ein Konus, der die Berührflächen nach außen an den Schaft drückt.
Hol ihn einfach mal raus und zerlege ihn.

Icefever
09.07.2011, 13:34
Im Expander ist ein Konus, der die Berührflächen nach außen an den Schaft drückt.
Hol ihn einfach mal raus und zerlege ihn.

Sorry für mein Halbwissen: Ich habe keinen Expander drin, sondern ne Einschlagkralle.
Erste Frage: normal?
Und wäre es besser auf nen Expander zu wechseln?

jah
09.07.2011, 13:50
Schon mal versucht ob der Schnellspanner für das Vorderrad
richtig fest ist? ( kein Witz ) War bei mir das Knackproblem erst nach
einem halben Jahr suchen und Umbauen, gefunden.

Icefever
09.07.2011, 13:52
Schon mal versucht ob der Schnellspanner für das Vorderrad
richtig fest ist? ( kein Witz ) War bei mir das Knackproblem erst nach
einem halben Jahr suchen und Umbauen, gefunden.

Hatte ich als erstes probiert. Trotzdem danke :-)

Bursar
09.07.2011, 13:53
Sorry für mein Halbwissen: Ich habe keinen Expander drin, sondern ne Einschlagkralle.
Erste Frage: normal?
Und wäre es besser auf nen Expander zu wechseln?
Nein, ich bin von Carbonschaft ausgegangen.
Dann brauchst du naürlich da nichts fetten.

Freebiker
09.07.2011, 20:40
Das nervige Knacken am Vorbau kenne ich auch, bei meinen Rädern war dann meistens der Steuersatz einwenig zu fest angezogen.

Zonda
09.07.2011, 21:10
Und wäre es besser auf nen Expander zu wechseln?

Nein!!!

Aber du könntest mal etwas Fett an und um die Kralle schmieren.

Icefever
11.07.2011, 10:33
Habe jetzt wieder alles zusammengebaut. Die beiden Lager ordentlich mit Fett eingepackt. Das alte war schon komplett weg gewaschen.

Am Gabelschaft wo der Vorbau geklemmt wird habe ich Montagepaste verwendet.

Jetzt ist wieder Ruhe... mal sehen wie lange. :rolleyes: