PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Campa 10-fach Schaltproblem



campagnolo
15.08.2011, 19:36
Konfig:
Chorus Ergos und Kassette 2008
Record Schaltwerk 2008.
Laufleistung ca.20000 (kaum Regenfahrten)

Mein Problem:
Bei Hochschalten kommt es ja zeitweise zu einem leichten "Überschalten", welches sich beim Loslassen des Schalthebels wieder zurückstellen sollte.
Tut es bei mir aber nicht.
Schalwerk bleibt in der "überschalteten" Position und schleift dadurch natürlich am nächst größeren Ritzel.
Nach leichter Betätigung des "Daumenhebels" (kein Runterschalten)kann man sehen, das sich das Schaltwerk wieder in die richtige ( nicht ratternde) Stellung zurückbewegt.
Kann das an den Ergos liegen?

Die Schlucht
15.08.2011, 20:03
Ist das die erste Kassette? Was macht die Kette, wie alt ist sie?

campagnolo
15.08.2011, 20:06
Kassette und Kette sind neu!

arrabbiata
15.08.2011, 20:22
Züge schwergängig?

a x e l
15.08.2011, 20:41
Züge schwergängig?

Fiel mir auch gleich ein.:) Wie schaut es mit der Umlenkung unter dem Tretlager aus? Sauber und versuchsweise gefettet?
Im Ergo könnte auch der Träger der G-Federn gebrochen sein.

Cubeteam
15.08.2011, 20:45
ich würd einfach mal nen bissl Kriechöl durch Hebel jagen...

campagnolo
15.08.2011, 20:52
Fiel mir auch gleich ein.:) Wie schaut es mit der Umlenkung unter dem Tretlager aus? Sauber und versuchsweise gefettet?
Im Ergo könnte auch der Träger der G-Federn gebrochen sein.

Züge laufen meiner Meinung nach leicht.
...kann man ja nur ohne Last testen.
Umlenkung ist gereinigt und gefettet worden.
Wie gesagt, das schaltwerk bewegt sich ja auch richtung kleinere Ritzel, wenn ich den "Daumenschalter" leicht nach unten drücke, ohne über die Rasterung zu gehen.

Wie kann man erkennen ob die G-Feder ebrochen ist?

Titan
15.08.2011, 22:16
Steht, glaub'ich, auf der Camy Only Seite.

didi4711
15.08.2011, 22:21
Fiel mir auch gleich ein.:) Wie schaut es mit der Umlenkung unter dem Tretlager aus? Sauber und versuchsweise gefettet?
Im Ergo könnte auch der Träger der G-Federn gebrochen sein.

Wenn der Träger der G-Federn gerbrochen ist, schaltet es sich extrem leicht und man hat keinen richtigen Druckpunkt.

Gruss
Dietmar

campagnolo
16.08.2011, 22:08
Ne' Rasterung passt.
Druckpunkt ist in beide Richtungen vorhanden.

peter1960
17.08.2011, 06:40
Konfig:
Chorus Ergos und Kassette 2008
Record Schaltwerk 2008.
Laufleistung ca.20000 (kaum Regenfahrten)


Ich tippe (trotz "kaum Regenfarten") auf Züge und Zughüllen. Nach 3 Jahren ohne Austausch schon sehr wahrscheinlich die Defektursache!
Nachdem Campa relativ empfindlich auf erhöhte Zugreibung ist (v.a. bei 11-fach, wo es gerade bei innenverlegten Zügen immer wieder Probleme gab), gibt es auf der CAmpa-Seite sogar ein Filmchen zum Überprüfen der Zugreibung:

http://www.campagnolo.com/jsp/de/servicevideo/videocatid_4_videoid_24.jsp

Ich würde als Züge auch nur die originalen Campazüge verwenden. Alles Andere funktioniert nur mässig!

Peter

campagnolo
18.08.2011, 22:21
Ja, so ungefähr sieht das bei mir auch aus.
Dann werde ich mal die Züge tauschen.

Danke für den tollen Tip.

Campagnolo

Coccolino
19.08.2011, 02:41
Ja, so ungefähr sieht das bei mir auch aus.
Dann werde ich mal die Züge tauschen.

Danke für den tollen Tip.

Campagnolo

Mein Tip: Keine Campagnolo Züge benutzen, sondern BBB für Campagnolo, sind unwesentlich teurer (Schaltung+Bremszüge ca. 50€), dafür aber um Längen besser und haltbarer.

Titan
19.08.2011, 08:48
Jagwire ist auch prima.

recordfahrer
19.08.2011, 09:23
Jagwire ist auch prima.

Stimmt-da sind nämlich die Schalt- und Bremszüge (im Gegensatz zu den Campa Originalzügen) überdreht (wie auch die Shimano Schaltzüge), das heißt die Jagwires sind wesentlich glatter und flutschen besser.

Bleiente
19.08.2011, 10:20
Im Schalthebel befindet sich eine kleine Feder, welche manchmal verschleisst. Es handelt sich um ein Pfennigteil, welches die beschriebenen Auswirkung haben könnte. Sie lässt sich leicht austauschen, Du müsstest allerdings den Hebel zerlegen.

Einfach 'mal ausprobieren.

Jürgen

campagnolo
27.08.2011, 20:26
Ich tippe (trotz "kaum Regenfarten") auf Züge und Zughüllen. Nach 3 Jahren ohne Austausch schon sehr wahrscheinlich die Defektursache!
Nachdem Campa relativ empfindlich auf erhöhte Zugreibung ist (v.a. bei 11-fach, wo es gerade bei innenverlegten Zügen immer wieder Probleme gab), gibt es auf der CAmpa-Seite sogar ein Filmchen zum Überprüfen der Zugreibung:

http://www.campagnolo.com/jsp/de/servicevideo/videocatid_4_videoid_24.jsp

Ich würde als Züge auch nur die originalen Campazüge verwenden. Alles Andere funktioniert nur mässig!

Peter

Züge getauscht (org. Campy)
Schaltung funktioniert wieder perfekt.
Danke nochmal für den Tip