PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kette springt beim hochschalten nach außen ab (Sram RED)



Jehoover
03.06.2012, 15:18
Servus Gemeinde,

nach dem gestrigen Zusammenbau meines Prides (Gabel war länger bei Simplon und neue Kurbel) musste ich feststellen, dass sich die Kette beim hochschalten vom kleinen auf das große Kettenblatt nicht in das vorgesehene Bett legt, sondern oben auf den Zähnen aufsetzt. Nach 40 Km ist mir die Kette dann beim hochschalten nach außen abgesprungen. Tolles Erlebnis mit der neuen Kurbel :(
Die alte Kurbel ist wegen dem gleichen Problem von SRAM getauscht worden. Nun befürchte ich, dass die Kurbel gar nicht schuld war?!

Habt ihr eine Idee, wo ich ansetzen kann?

Kette tauschen? (Ultegra Kette mit max. 700 km)
Umwerfer neu justieren? (Schaltet problemlos)

Joblaender
03.06.2012, 15:22
wahrscheinlich ist der äußere Anschlag nicht richtig eingestellt. Wenn du kleinsten Ritzel und großes Blatt aufgelegt hast, soll zwischen Kette und Umwerferkäfig nur noch so viel Platz sein, dass die Kette gerade nicht schleift.

Ist der Umwerfer parallel zu den Blättern montiert?

Schnecke
03.06.2012, 15:24
Liegt die Kette mit den Roellchen auf den Zaehnen auf (ohne "reinzurutschen") oder mit der Seitenplatte?

Jehoover
03.06.2012, 15:25
Liegt die Kette mit den Roellchen auf den Zaehnen auf (ohne "reinzurutschen") oder mit der Seitenplatte?

Mit den Röllchen.
Seitlich würde mir je einleuchten bzgl. Umwerfer, aber das ganze liegt mittig auf den Röllchen.

drjones
03.06.2012, 15:35
Miss mal den Kettenverschleiß!

Schräger Vogel
03.06.2012, 15:36
Würde auch erst mal vermuten, dass der äußere Anschlag nicht richtig eingestellt ist. Was passiert, wenn du den " Weg nach außen" etwas begrenzt?

Jehoover
03.06.2012, 15:39
Miss mal den Kettenverschleiß!

Hab keinen Rohloff Caliber da...

Bzgl. Umwerfereinstellung muss ich mir das ganze etwas genauer ansehen. Umwerfer und Schaltwerk einstellen ist eines der wenigen Dinge, vor denen ich mich immer erfolgreich gedrückt hab...
Ich guck nachher mal nach den Abständen und Parallelität

Schnecke
03.06.2012, 15:39
Ist die Hoehe des Umwerfers korrekt eingestellt? Auf den Bildern sieht es recht gross aus.

Jehoover
03.06.2012, 15:41
Ist die Hoehe des Umwerfers korrekt eingestellt? Auf den Bildern sieht es recht gross aus.

okay okay.
ich fahr mit dem Ding zum Händler.

Das sind alles Fragen, die ich ich aufgrund mangelnder Erfahrung nicht beantworten kann :(

Oder gibt es eine brauchbare Anleitung im Netz?

Monti
03.06.2012, 15:41
Ohne Dich entmutigen zu wollen: Ich hatte vergangenes Jahr ebenfalls erhebliche Probleme mit einer SRAM Red Kurbel. Neben schlechter Hochschaltperformance war das Ding auch noch butterweich (im Wiegetritt ca. 3mm Toleranz am Umwerfer). Nach einem erfolglosen Nachbesserungsversuch ging das Ding komplett zurück zum Hersteller und ich hab den erstatteten Kaufpreis in die Kurbel eines anderes Herstellers investiert. :(

los vannos
03.06.2012, 15:42
macht mir auch den Eindruck, daß der Umwerfer richtig eingestellt werden muß.

Monti
03.06.2012, 15:48
Anleitung im Netz: Technisches Handbuch (http://www.sram.com/de/service/sram/3)

Kettenverschleiss: Hast Du nen Messschieber? Falls ja: Auf 119,5mm ausziehen, in die entsprechenden Kettenlaschen stecken, auf Anschlag an die Kettenröllchen ausziehen -> sollte 120,5mm nicht überschreiten. Obwohl: Bei 700km Laufleistung ... ;)

Schräger Vogel
03.06.2012, 15:56
Habe keine persönliche Erfahrung mit SRAM, meine mich aber an ein ähnliches Problem bei einem Kollegen zu erinnern. Da lag es wohl am Umwerfer der Red. Nach Tausch mit einem Force-Umwerfer war Schaltvorgang problemlos möglich. Der Red-Umwerfer sei einfach nicht sauber einzustellen gewesen.

drjones
03.06.2012, 16:08
Ich kann dieses Verhalten auch bei meiner DA provozieren. Der Grund, dass die Kette nicht in die Zähne springt, ist folgender: Die Kette wird gleich zu Beginn des Steigvorgangs über einen Zahn drübergeschoben, der nächste Zahn liegt wieder richtig, der nächste wieder außen. Dadurch verklemmt sich die Kette und kann nicht korrekt in die Zähne reingezogen werden.

Woran das jetzt liegt, keine Ahnung. Vielleicht solltest du in tatsächlich tiefer setzen und den äußeren Anschlag eine Winzigkeit zurückdrehen.

[k:swiss]
03.06.2012, 20:39
Umwerferschraube für die Aussenbegrenzung zu weit draußen.
Beim schalten drückst du die Kette dadurch über das Blatt.
Da reicht ein mm damit die Kette runterfliegt..

la maglia nera
03.06.2012, 23:12
Ohne Dich entmutigen zu wollen: Ich hatte vergangenes Jahr ebenfalls erhebliche Probleme mit einer SRAM Red Kurbel. Neben schlechter Hochschaltperformance war das Ding auch noch butterweich (im Wiegetritt ca. 3mm Toleranz am Umwerfer). Nach einem erfolglosen Nachbesserungsversuch ging das Ding komplett zurück zum Hersteller und ich hab den erstatteten Kaufpreis in die Kurbel eines anderes Herstellers investiert. :(

Habe die praktisch identische Erfahrung gemacht!

Bin auf Fulcrum RRS Kurbel umgestiegen:

- härter,
- viel bessere Schaltperformance,
- leichter,
- und sieht viel besser aus!

los vannos
03.06.2012, 23:39
Ich fahr den Red Umwerfer mit 7800er Kurbel (ja steinigt mich wegen Komponentenmix :D),
hab da aber keinerlei Probleme.
Wird allerdings auch auf meinem TT-Rad mit Lenker-Endschalthebeln gefahren.

Trotzdem kann es am Umwerfer allein nicht liegen.
Ich würde den Umwerfer nochmal ganz demontieren
und von vorn anfangen mit der Montage bzw. Einstellung.

Brünhild
04.06.2012, 00:56
Anleitung im Netz: Technisches Handbuch (http://www.sram.com/de/service/sram/3)

Kettenverschleiss: Hast Du nen Messschieber? Falls ja: Auf 119,5mm ausziehen, in die entsprechenden Kettenlaschen stecken, auf Anschlag an die Kettenröllchen ausziehen -> sollte 120,5mm nicht überschreiten. Obwohl: Bei 700km Laufleistung ... ;)

Danke für diesen Beitrag!
(übrigens mein erster.)

Monti
04.06.2012, 09:12
Ich fahr den Red Umwerfer mit 7800er Kurbel (ja steinigt mich wegen Komponentenmix :D)

Funktion geht vor. Wird ja viel über den SRAM Red Umwerfer geschimpft. Obwohl bei mir sowohl der Red als auch der Force Umwerfer problemlos funktionieren. Aber eben jeweils ohne SRAM Kurbeln ... :kweetnie:

Tobi82
04.06.2012, 10:44
stehen denn die kettenblätter im korrekten winkel aufeinander?
oder anders ausgedrückt:

kann die steighilfe des großen kettenblattes korrekt arbeiten?

kettenverschleiß kann man ausschließen(unter 1000 km laufleistung), umwerfer genau so, sonst würde die kette ja nicht nach oben gehen.

die kette könnte man höchstens darauf prüfen, ob eine der laschen gebrochen ist, dies kam bei der 6700-kette ja häufiger vor.

Robitaille20
04.06.2012, 14:46
okay okay.
ich fahr mit dem Ding zum Händler.

Das sind alles Fragen, die ich ich aufgrund mangelnder Erfahrung nicht beantworten kann :(

Oder gibt es eine brauchbare Anleitung im Netz?

...äußerer Anschlag nicht richtig eingestellt - Erfahrung sammeln und selber basteln lernen - den Rest kann man ja hier im Forum erfragen. Gibt viele nette Leute hier die dir weiterhelfen wenns mal zwickt ;)
..such mal in Youtube..da wirst du fündig :)

at59
04.06.2012, 16:37
Kette ist in sich verbogen! Hatte ich auch. Ist beim 1. abspringen(überspringen ) passiert. Zu dem Zeitpunkt lags am schlecht eingestellten Umwerfer. Verbogene Stelle gesucht und gefunden, mit 2 Zangen gerade gebogen, passt wieder.
Schau mal von oben auf die Kettenlinie, dann sieht mans am Besten. Aber nicht beim Fahren.gg
Johann

Hicks
05.06.2012, 08:25
Hatte das gleiche Problem. Abhilfe hatte bei mir das gebracht, was hier bereits von anderen gesagt wurde:

- Umwerfer in der Höhe sehr dicht über den Zahnkranz eingestellt
- Anschließend Umwerfer so eingestellt, dass er bei Kette auf großem Blatt und kleinestem Ritzel gerade eben so nicht schleift (Lichtspaltkontrolle).

Danach war es ok. An die Theorie mangelder Steifigkeit der RED-Kurbel glaube ich nicht, sie ist eine der steifsten überhaupt. Meist ist es das Kettenblatt, was sich verzieht und bei zu extremem Seitenschlag Probleme machen kann (auch bei mir). Die Kettenblätter der neuesten RED sollen hier angeblich besser sein, ansonsten gibt es am Markt genügend Alternativen.

Jehoover
01.07.2012, 13:36
Hallo Leute,

nach der Justierung beim Fachmann und 200 Km Piste kann ich vermelden, dass die Kette nicht mehr abgesprungen ist.
Leider bin ich mit der Einstellung des Umwerfers nicht zufrieden. Daher werde ich wohl mal Hand anlegen und falls es krumm kommt, muss der Fachmann noch mal ran :)

Danke euch und Grüße

Fachkraft
02.07.2012, 00:50
...muss der Fachmann noch mal ran :)

Kannste in einer Stunde auch selber lernen (1x komplette Schaltung einstellen). Lohnt sich.