PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schaltungs Problem



Andi1985
19.06.2012, 18:47
Guten Abend,

vielleicht weiß hier noch wer etwas, folgendes Problem:

An meinen "Alltags/ Schlechtwetter/ Winterrad" hab ich eine (ca. Bj.2005) Shimano Ultegra Schaltung.
Am kleinen KB funkt. auch alles ganz gut, nur am Großen bekomm ich es nicht eingestellt, dass ich rauf und runter alle Gänge durchschalten kann, ohne dass ich einmal leer schalte und der nächste Gang nicht eingelegt wird (egal in welche Richtung).

Anschläge und Zugspannung sind richtig eingestellt, die Züge neu und das Schaltauge ausgerichtet.


Vielen Dank im voraus

Andi

vanillefresser
19.06.2012, 20:58
Schaltzug am Schaltwerk lösen..rechten STI bis zum kleinsten Ritzel durchschalten ( Du kannst dann bei gezogener Bremse im Griff die Tonne mit dem Zugende/Nippel sehen )....dann klemmste den Zug wieder handfest und probierst...einen Versuch ist es wert.

Vordrängler
19.06.2012, 21:27
wie schauts denn mit der Umschlingung aus ? Das würde mir jetzt einfallen .
Unterschiedliche Kettenspannung zwischen Blatt Groß und Blatt Klein ->
bei kleinem Blatt Schaltwerk näher an der Kassette -> Schalten geht
Großes Blatt Schaltwerk weiter weg -> schalten geht schlecht.
Ist jetzt ohne Beweis so als Diskussionsrunde in den Raum geschmissen.
Lass mal das obere Schaltröllchen näher ans größte Ritzel ran. Kann ja nichts passieren.
Vielleicht lieg ich auch total daneben, beim MTB hatte ich mal einen Umschlingungsfehler, danach ging alles perfekt.
Wie sieht die Quali der Kette und der Kassette aus ?-> Naja, dann gings auch im kleinen Blatt schlecht.

Ziggi Piff Paff
19.06.2012, 22:33
Zug im STI ausgefranst?

Schaltauge verbogen?

Ansonsten zur Einstellung:


- Die Kette auf ein mittleres Ritzel schalten.
- Dabei darauf achten, dass die Schaltstufe und das geschaltete Ritzel übereinstimmen.
- Kette so einstellen, dass diese genau mittig unter dem Ritzel steht (im Bereich der Schaltrolle).


das war es bei mir. :-)

[k:swiss]
19.06.2012, 23:36
STI Mechanik verharzt..?

magicman
20.06.2012, 07:03
;3983338']STI Mechanik verharzt..?

wäre auch meine vermutung

oder an den zügen stimmt was nicht , schnittstellen mal mit dorn aufweiten.
oder eine endkappe ist nicht ok.

los vannos
20.06.2012, 08:12
Für Dein Problem kann es mehrere Gründe geben.
Einmal der schon angesprochene Umschlingungswinkel (kleine Schraube von hinten auf dem Schaultauge sitzend), dann die Schaltzüge selber (erhöte Reibung, mit Dorn die Hüllen aufweiten), verharzte Schaltmechanik (Silikonspray), falsch eingestellte Schaltung (Mittlere Ritzel als Ausgangspunkt nehmen), falsche Kette (8/9/10 Fach haben jeweils untrersch. Breiten), Kette zu lang (so kürzen, das möglichst viel Druck auf der Kette liegt), die Kettenlinie ist einfach zu weit außen (falsche Tretlagerbreite) oder aber Du hast einfach einen 10Fach STI und eine 9Fach Kassette.

Andi1985
20.06.2012, 19:40
Guten Abend,

vielen Dank für die Antworten.


wie schauts denn mit der Umschlingung aus ? Das würde mir jetzt einfallen .

Mir ist es nicht eingefallen. Das war der Fehler! Vielen Dank!

lG Andi

Ps: Kasette ist nat. 10fach :D
Kettenspannung ist auch ok, so lang wie nötig um Groß-Groß noch "auflegen zu können.

PPS: das mit den Hüllen/ Endkappen aufweiten und Silikonspray für die STIs werde ich trotzdem noch versuchen, da ich (egal welches KB/ welcher Gang) den Hebel weit mehr als früher schwenken muss, oder manchmal "nachdrücken" muss. (Zugspannung ist aber ok, da die Kette sofort nicht mehr runter will sobald ich etwas nachspanne.)