PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Polar S210 am Lenker: Hilfe!



Trinomad
27.07.2004, 11:33
Hi,

benutze meinen Polar S210 (kodiert) auch beim Radlen und habe da ein etwas diffuses Problem:
Wenn ich den Empfänger am Lenker befestige zeigt er schwachsinnige Pulswerde von 220-230 an, bei tatsächlichem Puls von 120.
Wenn ich den Empfänger dann am Handgelenk festmache, zeigt er korrekte Werte an, obwohl, und jetzt kommts, er dann weiter vom Sender (unter meiner Brust) weg ist, als wenn er am Lenker befestigt ist.
Wenn ich zu Hause mal den maximalen möglichen Abstand unter "Laborbedingungen" messe, komme ich auf einen Abstand von bis zu 1,5m bei dem alles bestens funktioniert, also die Batterien können es eigentlich nicht sein.

Kann sich jemand das erklären? Oder kennt jemand gar eine Abhilfe?

Kolibri
27.07.2004, 11:42
habe an meinem S720 manchmal einen ähnlichen Effekt. Allerdings nur auf einem Mountainbike. Hier einige Tips:

Gründlich nass machen, eventuell die Stellen mit eine Feuchtigkeitscreme behandeln

am wahrscheinlichsten liegt es am Trikot, es gibt Schwierigkeiten bei weiter Bekleidung wegen des Flatterns, also eng anliegende Unterwäsche benutzen

die Stelle des Gurtes sollteziemlich weit unter dem Brustmuskel sein

den Gurt verhältnissmäßig fest anziehen

bei allen Modellen mit Fahrradfunktionem solltest Du erst den Puls erkennen und dann losfahren. Ansonsten kann es Probleme geben.

Mit diesen Maßnahmen läuft mein Gerät beim Laufen und Radfahren stabil. Es gibt allerding bestimmte Stellen da funktioniert er nie, das kann z.B. an unterirdischen Leitungen o.ä. liegen.

Ich hoffe ich konnte helfen

Gruss Kolibri

Trinomad
27.07.2004, 11:46
Leider konntest du nicht so richtig helfen.
Wenn es an der Kleidung liegen würde, oder nicht richtig feucht oder sowas, dann würde er ja auch nicht funktionieren wenn er am Handgelenk sitzt.

greyscale
27.07.2004, 11:52
Was hast du sonst noch an Elektronik am Mann/Rad?

P.

Trinomad
27.07.2004, 14:33
Nur nen Magura Tacho, ohne Funk. Ob der reinspuckt? Der hockt auf der anderen Seite vom Vorbau, glaube ich zwar nicht, wäre aber schon ne Schraube an der man zumindest versuchsweise drehen kann.
Das probiere ich mal aus heute abend.

greyscale
27.07.2004, 14:46
Magura hat Tachos gebaut, wusste ich gar nicht!

Aber der wird nicht die Ursache für dein Problem sein. Das kommt mir der Beschreibung nach ziemlich abgefahren vor;), deswegen gleich mal ein etwas verwegener Erklärungsversuch.

Diese hohen Anzeigen kommen im Bereich von Hochspannungsleitungen zustande und zwar immer dann, wenn das Signal des Pulsgurtes im Rauschen der Hochspannungsleitungen untergeht. Es gibt keine Probleme, wenn du den Empfänger am Handgelenk trägst. Wenn du den Empfänger am Lenker hast, tickt er aus. Sehr seltsam...

Ich werfe jetzt mal einen Begriff 'rein:"Polarisation", die Antennen in Sender und Empfänger sind Hertzsche Dipole und strahlen/empfangen das Signal optimal wenn die Antennen parallel stehen, gar nicht wenn sie senkrecht zu einander stehen.

Probier' testweise mal aus, was passiert, wenn du den Empfänger am Lenker um 90° drehst.

Das klingt jetzt wirklich komisch, scheint mir aber die naheliegendste Erklärung zu sein.

P.

Trinomad
27.07.2004, 15:31
Magura hat Tachos gebaut, wusste ich gar nicht!

P.

Ja hatten sie, heute nicht mehr. Wirklich dolle, immer an, nicht vom Rad zu lösen mit normalem Werkzeug und laufen seit 7 Jahren mit der ersten Batterie. Ich hab 3 davon. :D


Ich werfe jetzt mal einen Begriff 'rein:"Polarisation", die Antennen in Sender und Empfänger sind Hertzsche Dipole und strahlen/empfangen das Signal optimal wenn die Antennen parallel stehen, gar nicht wenn sie senkrecht zu einander stehen.

Probier' testweise mal aus, was passiert, wenn du den Empfänger am Lenker um 90° drehst.

Das klingt jetzt wirklich komisch, scheint mir aber die naheliegendste Erklärung zu sein.

P.

Welch erfrischende Antwort. "Polarisation" und besonders "Hertzscher Dipol", da wird mir als altem Physik LKler wirklich warm um Herz :ü , so eine Freude, und ich muß sagen: Es klingt durchaus nicht komisch, mit nichten.

Allerdings ist mir der Herr Hertz selbst schon durch den Kopf gegeistert und ich habe auch ihn schon am Lenker gedreht (so dass er kaum noch zu lesen war) und auch schon mal am Oversized Oberrohr festgeschnallt, also genau 90° verdreht. Vielleicht brauchts gerade irgdwas mit 45° in verschiedene Richtungen?

Werde aber auch das heute abend nochmal testen.

Mutzemann
28.07.2004, 00:10
Hi, habe auch die S 210 am Lenker und habe damit absolut keine Probleme! Tritt das Phänomen nur bei dir zu Hause auf, oder die ganze Zeit? Nimmst du ein eingeschaltetes Handy mit? Obwohl, das mache ich ja auch... oder ist irgendein Handymast in deiner Nähe?

Trinomad
01.08.2004, 13:46
Aaaalso, ich habe jetzt mal eine etwas ausfürhlichere Testfahrt gemacht und die Ratschläge von Euch (Danke!) mit einfließen lassen.

Das Gurndproblem ist. dass der Fehlern nicht so wirklich reproduzierbar zu sein scheint, er setzt springt manchmal auf 230 bpm für 0,5-2 min, und dann ist alles wieder normal.

Ein Dipol Problem scheint es nicht zu sein, habe den Empfänger wirklich in alles Richtungen gedreht und da ist kein Unterschied erkennbar.

Der Magura Tacho scheint auch nicht EMV mäßig reinzuspucken, habe die beiden Teile etwas separiert, kein Effekt.

Stromkabel unter der Erde die stören...könnte sein.

Das einzige was mir noch eingefallen ist, dass ich manchmal Mp3s höre und das das Kopfhörerkabel das unter dem Trikot vor dem Sender verläuft je nach Song und Intensität vielleicht zu Störungen führt.
Ich glaube das hatte auf alle Fälle einen Einfluß, aber ich hatte nur 3 Mal die Gelegenheit nach Umspringen der Anzeige auf 230bpm, das Ding auszuschalten und es schien dann sofort besser zu sein. War aber nicht oft genug um definitiv das als Ursache anzunehmen, auch wenn's ein ganz heißer Kandidat ist.

astorre
01.08.2004, 14:11
Beschwer dich doch mal bei Polar.... :confused: :)

Waterzone
02.08.2004, 10:21
Das einzige was mir noch eingefallen ist, dass ich manchmal Mp3s höre und das das Kopfhörerkabel das unter dem Trikot.

Hi,

ich denke das wird Dein Problem sein - hatte die gleichen Probleme beim Spinning als auch auf dem Laufband.

Mein S210 produzierte bei gleichzeitigem Musikhören (CD Player) ähnliche Mondwerte von 220.

Hatte einmal sogar immer mal wieder Störungen als auf dem Nachbarlaufband ein Kollege Musik (MP3) hörte.

Grüsse,

Stefan