PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schaltprobleme/Kette springt



pantherbike
18.09.2013, 05:24
ich werde zZT. von üblen Problemen an meiner Schaltung genervt. Die Kette springt von einem Ritzel zum nächsten und zurück. Die Schaltung ist eine Campa Record, 11s, Kette, Zug und Kassette sind mittlerweile neu, alle Versuche es über die Zugspannung einzustellen sind gescheitert, Schaltauge wurde auch schon gerichtet.
Noch etwas übersehen ?

alsi
18.09.2013, 06:01
Ist der Zug am Schaltwerk richtig geklemmt?
Sind die Zughüllen rechtwinklig geschnitten ?
Ist das rasterrädchen im sti ausgeleiert?

Eike-Jens
18.09.2013, 06:10
ist die Zughülle Rahmen/Schaltwerk evtl. zu kurz? War bei mir mal das Problem. Konnte deshalb die Schaltung nicht sauber einstellen.

pantherbike
18.09.2013, 08:06
Die Zughülle ist ok, Länge und auch rechtwinklig gekürzt
Die Klemmung des Zuges passt auch , die Rasterscheibe müsste man prüfen.
Noch etwas detaillierter zum Phänomen :
Kette, Zug und Kassette wurden getauscht nachdem die Kette unter Last über die Ritzel sprang; allerdings nur bei 2-3 Ritzeln. Danach lief die Schaltung allerdings immer noch nicht perfekt, selbst mein Händler hat das nicht 100%ig hinbekommen , manche Gänge mussten erst am Schalthebel nach dem Schaltvorgang nachjustiert werden - deutet doch alles auf ein Zugproblem hin oder ? Seit gestern , nach knapp 60min während der Ausfahrt nun schlagartig das Problem das die Kette hin und her springen möchte

gögo
18.09.2013, 08:36
Schau mal, ob die Kassette fest auf dem Freilaufkörper verschraubt ist oder ob sie Spiel hat.

Ziggi Piff Paff
18.09.2013, 08:40
ich hatte mal Bremszughüllen für die Schaltung verwendet. Die geben etwas nach.

Vielleicht liegt es daran.

lenkerbruch
18.09.2013, 10:07
Neue Zughülle am Schaltwerk und die Hülle am Lenker um 1cm kürzen wäre meine Lösung.
(Dazu muss sie natürlich lang genug sein, sonst ist eine neue und neues Lenkerband fällig.)
Die Drähte in den Hüllen können rosten, und das macht den Zug schwergängig.

DZug
18.09.2013, 11:46
Innenverlaufende Züge mit engen Radien? Dann mal andere Züge verwenden (Teflon). Oder Nokon (teuer).
Etwas ähliches hatte ich mal, als die Kassette nicht fest gezogen war und leichtes seitliches Spiel hatte.

chaval
18.09.2013, 12:05
Ist der Zug am Schaltwerk richtig geklemmt?


Überprüft?

Gruß
Chaval

crossfreak
18.09.2013, 12:23
Ich hatte das gleiche Problem, auch mit 11-fach und Record. Anfangs funktionierte die Schaltung halbwegs, im Laufe der Zeit (einer Stunde) aber immer weniger.

Mein Eindruck war, dass es tatsächlich an der Zugklemmung lag. Die Klemmplatte sah zumindest so aus als ob sie eine leichte Biegung aufweisen würde, was dazu führt dass einfach nicht genug Druck auf den Zug kommt. Anfangs war ich auch vorsichtig beim anziehen der Schraube, weil der Zug ja direkt auf dem Carbon aufliegt.

Nachdem ich das Teil leicht mit Schraubstock und Hammer bearbeitet habe, funktioniert die Schaltung besser. Für mich ist der Zustand jetzt nutzbar, wobei man immer noch sagen muss dass die Schaltung extem anfällig ist und das hochschalten nicht immer problemlos funktioniert. Evtl. liegt das aber an der Verkabelung, da habe ich mir nicht besonders viel mühe gegeben...