PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schaltprobleme am Umwerfer



widerporst
08.08.2004, 20:26
Brauche mal einen Rat!

ich habe an einem Crossrad (Stevens) eine 9-fach Ultegra Schaltung mit FSA-Compact-Tretlager (38/48 Blätter). Beim runterschalten vom großen zum kleinen Kettenblatt rutscht die Kette ziemlich oft zwischen die Kettenblätter bzw. läuft auf den Zahnspitzen des kleinen Blattes. Habe bereits die Umwerfereinstellung etwas geändert (Anschlagschraube für die Begrenzung des kleinen Kettenblatts etwas rausgedreht, so dass die Kette weiter Richtung kleines Kettenblatt geworfen wird), hat aber nicht wirklich was gebracht. Zudem rasselt die Kette jetzt bei "vorn klein und hinten klein" (ok, die Kombi sollte 'eh nicht gefahren werden). Kennt jemand das Problem und vor allem Abhilfe? Kann es sein, dass das FSA-Tretlager doch nicht so ganz mit Shimano kompatibel ist?

Danke für konstruktive Beiträge - widerporst

schorsch-adel
08.08.2004, 22:19
vielleicht ist das kleine Kettenblatt zu sehr abgenutzt.
Markus

Brauche mal einen Rat!

ich habe an einem Crossrad (Stevens) eine 9-fach Ultegra Schaltung mit FSA-Compact-Tretlager (38/48 Blätter). Beim runterschalten vom großen zum kleinen Kettenblatt rutscht die Kette ziemlich oft zwischen die Kettenblätter bzw. läuft auf den Zahnspitzen des kleinen Blattes. Habe bereits die Umwerfereinstellung etwas geändert (Anschlagschraube für die Begrenzung des kleinen Kettenblatts etwas rausgedreht, so dass die Kette weiter Richtung kleines Kettenblatt geworfen wird), hat aber nicht wirklich was gebracht. Zudem rasselt die Kette jetzt bei "vorn klein und hinten klein" (ok, die Kombi sollte 'eh nicht gefahren werden). Kennt jemand das Problem und vor allem Abhilfe? Kann es sein, dass das FSA-Tretlager doch nicht so ganz mit Shimano kompatibel ist?

Danke für konstruktive Beiträge - widerporst

Prince 62
08.08.2004, 22:30
Hallo, das gleich Problem habe ich bei meinem Rennrad seit dem Vorjahr, bei einer Ausfahrt hat es mit das Innenlager langsam zerlegt, um mich noch einigermaßen nach Hause zu retten - das Pedal mit dem Kettenbaltt ging immer weiter raus - habe ich den Umwerfer leicht gebogen, nach ein paar Kilometer ging aber nichts mehr, das rechte Pedal stand zu weit aus dem Tretlager, nach Reparatur -neues Innenlager - ging wieder alles einwandfrei, seitdem habe ich jedoch das gleiche Problem, daß die Kette beim Schalten auf das Kettenblatt zwischen die beiden Ritzel gelangt, erst beim 5. Ritzel hinten ging es auf das kleine Blatt, habe jetzt einige Wochen rumgetestet und eingestellt, ist etwas besser geworden, aber immer noch nicht optimal, ich vermute mal, daß dies mit der Spannung am Schaltwerk zusammenhängen könnte, habe da jetzt rum gedreht und neu eingestellt, bei einer Probefahrt gingen von 5 Versuchen auf den beiden kleinen Ritzel alle 5 einwandfrei, als ich dann wieder normal fuhr, gings natürlich nicht mehr, jetzt gehts aber zumindest schon mal beim 4. Ritzel einwandfrei aufs kleine Blatt, schon mal eine kleine Verbesserung,

habe aber auf dem Montageständer festgestellt - auf dem gings immer einwandfrei - daß offenbar das Schaltwerk mehr Spannung braucht um beim Schalten die Kette zu straffen, dann geht die Kette sofort aufs kleine Kettenblatt,

werde da jetzt noch etwas rumbasteln, aber nicht zu viel, sonst ist wieder alles verstellt, wird dann im Winter zerlegt und eh auf die 10-fach umgestellt,

wie gesagt, komischerweise auf dem Montageständer gehts immer einwandfrei aufs kleine Kettenblatt, egal auf welchem Ritzel die Kette hinten liegt, nur dann beim Fahren klappts wieder nicht,

also mein Tip, versuch mal den Schaltzug am Schaltwerk etwas fester zu stellen,

Pietn
08.08.2004, 22:49
Moin widerporst,
könnte sein, daß Du eine 10fach Kette fährst, die etwas schmaler ist und deshalb nicht so gut auf das kleine Blatt rutscht.
Könnte auch sein, daß Du eine 8-fach Kettenblattgarnitur fährst und die 9-fach Kette das gleiche Problem wie oben beschrieben hat.
Gruß
Pietn