PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : speedplay zero pedal quietschen



taucher
03.03.2014, 21:47
hallo ich hoffe mir kann einer helfen. ich habe jetzt schon seit einiger zeit speedplay pedale. allerdings fangen die
pedale immer an zu quietschen.
weiß jemand vielleicht eine lösung
danke

Cyclomaster
03.03.2014, 21:57
hallo ich hoffe mir kann einer helfen. ich habe jetzt schon seit einiger zeit speedplay pedale. allerdings fangen die
pedale immer an zu quietschen.
weiß jemand vielleicht eine lösung
danke

Kommt das quietschen vom Pedal oder vom Cleat?

taucher
03.03.2014, 22:17
ich bin der meinung das es zustande kommt weil die beiden miteinander reiben. ich habe ich bloß schon mit fett und öl versucht aber es ist immer noch da. vobei ich sagen muss das es mir schon spanisch vorkommt das die beiden
überhaupt Kontakt haben

paoloest
03.03.2014, 22:24
Bau doch mal auseinander. Kleine Schraube an der Seite ab, Schmutzkappe ab, Schraube ab und Achse aus Pedal ziehen und alles säubern und neu schmieren.

dgorell
04.03.2014, 08:15
Bei mir lags an den Cleats. Habe die auseinander genommen, alles gereinigt und neu gefettet und Ende wars mit der Quitscherei.
M.E wars der Schnodder der sich zwischen dem, ich nenn das jetzt mal Spannring und der gelben Basisplatte angesammelt hatte was das Quitschen verursacht hat.

taucher
04.03.2014, 17:14
was mich aber noch wundert ist, dass die erste schraube, obwohl ich es beim einbauen kontrolliert habe
abrieb Erscheinungen hat. aber dann muss ich doch wohl nochmal komplett neu einschmieren.

Stawrogin
04.03.2014, 17:45
bei mir haben sie auch einmal angefangen zu quietschen

das lag aber einfach daran, dass sie (also die Pedale selber, nicht die Cleats) geschmiert werden mussten

h8squad
05.03.2014, 08:25
was mich aber noch wundert ist, dass die erste schraube, obwohl ich es beim einbauen kontrolliert habe
abrieb Erscheinungen hat. aber dann muss ich doch wohl nochmal komplett neu einschmieren.
Ich vermute, das du die baseplate (schwarz) nicht richtig instaliert hast.
Es liegen doch immer verschiedene keile bei. Wenn du die falschen gewählt hast, biegt sich die platte leicht nach innen (keil zu groß) oder nach ausen (keil zu klein).
Da bei dir die Schrauben abgeschabt sind, tippe ich auf zu kleine keile. Die baseplate folgt dann mehr der Sohlenform.
Wenn du jetzt den Rest zusamnenbaust verspannt sich die Sache noch zusätzlich. Das Einklicken wird schwerer, die Baseplate und Schrauben nutzen sich ab, Pedal und Schuhplatte verklemmen sich und quitschen.

taucher
05.03.2014, 21:51
das hatte ich eigentlich auch geprüft beim erneuten einbau, und das passt. sonst muss ich nochmal die kleine keile
verwenden. vielleicht passt das denn besser.