PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kettblatt schleift am Umwerfer...bei Belastung rechts



M*A*S*H
26.10.2014, 16:22
Moin,
verwende eine SRAM Red 10F Kurbel mit GXP Lager. Der Umwerfer ist ein nicht-Yaw Force Umwerfer.

Egal wie ich den Umwerfer justiere, immer wenn ich rechts "Druck" gebe zieht es das Kettenblatt gegen die Innenseite vom Leitblech...auf dem kleinen Blatt läuft es stabil.

Kettenblattschrauben und Kurbel selbst sind fest..

:confused:

at59
26.10.2014, 18:07
Der Rahmen ist OK? Ich würde mal alle Nähte usw. nachschauen.
Johann

Monti
26.10.2014, 18:43
Moin,
verwende eine SRAM Red 10F Kurbel mit GXP Lager. Der Umwerfer ist ein nicht-Yaw Force Umwerfer.

Egal wie ich den Umwerfer justiere, immer wenn ich rechts "Druck" gebe zieht es das Kettenblatt gegen die Innenseite vom Leitblech...auf dem kleinen Blatt läuft es stabil.

Kettenblattschrauben und Kurbel selbst sind fest..

:confused:

Ist das zufällig eine Kurbel aus dem Jahr 2011? Ich hatte mir Juli 11 eine SRAM Red Black Gruppe zugelegt und die Kurbel aufgrund genau dieses Problems zurückgegeben. Die war einfach butterweich, was sich natürlich besonders beim großen Blatt zeigte :mad:

Nachtrag: War übrigens auch mit GXP-Lager. Da ich dann die Kurbel eines anderen Lieferanten (und damit ein anderes Lager) genommen habe, kann ich natürlich nicht genau sagen, ob es an der Kurbel oder am Lager lag (oder an beidem) :D

backstrokeboy
26.10.2014, 18:44
Beim Giganten-Rahmen?
Der sollte ja eigentlich steif genug sein.
Eine andere Kurbel war da zum Vergleich ja noch nicht dran, oder?
Aber die Blätter sollten sich eher nicht so stark verwinden.
Ist ja nicht so viel Länge zum Verwinden zwischen den Schrauben.
Dann wohl doch eher der Rahmen...
Oder der Kurbelarm selbst

sEEF
26.10.2014, 19:10
Welchen Abstand hast du zwischen Kette und Leitblech bei vorne groß und hinten klein?

Ich hatte ein ähnliches Problem und habe den Abstand auf ca. 2mm eingestellt. Ausserdem steht mein Umwerfer leicht schräg, hinteres Ende leicht nach aussen.

Mars1
26.10.2014, 19:13
könnte aber auch sein dass das Tretlager einfach zu weich ist.

Luigi_muc
26.10.2014, 19:30
Die Blätter der ersten Sram Red Generation sind relativ weich. Vllt kommt hier einfach zu viel zusammen (weiche Kurbel, weicher Rahmen). Eventuell könnten daher die Blätter der neuen Red helfen.

Oder es is wirklich was kaputt (feiner Riss im Tretlagerbereich o.ä.)

M*A*S*H
26.10.2014, 20:28
Das Problem tritt an meinem Stevens Crosser auf...ist eine sram red der neueren Generation mit den yaw blättern.

Ich habe heute mal wieder gedacht, probier nochmal und hab ne stunde lang alle möglichen Stellungen des Umwerfers , Zugspannung etc probiert... Problem bleibt, es läuft nie gut.

Vom Gefühl her meine ich auch das die Kurbel einfach weich ist, ich kann rechts sogar im sitzen mit Druck die Blätter ans Leitblech bringen.....:(

Überlege nun auf ne CX1 mono umzusteigen...48z

Luigi_muc
26.10.2014, 20:34
Also die neue Kurbel (Exogram X-Glide) ist definitiv nicht auffallend weich.
An meinem Rad kann ich hier keine besondere wie von dir beschriebene Verformung simulieren (nur das Tretlager kippt natürlich nach links dabei)

Eventuell müsste der Umwerfer einfach weiter nach außen?
(heißt, evtl ist der von Sram eig vorgeschriebene Yaw-Umwerfer evtl so konstruiert, dass er ansich weiter außen ist, weil die Kettenlinie eine andere ist)

ciclosport
26.10.2014, 21:17
Hatte ich mit FSA...da wars das Lager...anderes Lager rein und keine Bewegung mehr im Blatt...

Mars1
28.10.2014, 11:12
gibt es Neuigkeiten / Besserung?

M*A*S*H
28.10.2014, 16:39
Noch nicht...denke aber das es das Lager ist. Da es aber eh geplant war auf rotor 3d zu wechseln dauert die nächste Probefahrt noch etwas..


gibt es Neuigkeiten / Besserung?

Mars1
28.10.2014, 20:33
alles klar, hoffentlich ist's mit dem neuen Lager erledigt