PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ich werd verrückt: Keo Cleats knirschen



manüle
21.03.2015, 07:59
Hallo Forum

Ich weiss, das Thema gab's bereits tausende Male; die entsprechenden Themen hab ich auch bereits durch, leider ohne Erfolg.

Seit einigen Wochen knirscht die rechte (die linke weniger schlimm) Schuhplatte unter meinem Bont Vaypor. Ich habe bisher:

Platten gewechselt (mehrmals)
Pedale gewechselt
Sandpapier unter die Platten gelegt
Schrauben gefettet
Unterlagscheiben (die eckigen in den Cleats) gefettet


Nichts davon hat länger als eine Ausfahrt Ruhe ins System gebracht. Hat jemand noch eine Idee, wie man das Knirschen/Knarzen beseitigen könnte?

Letzte Variante wäre, dass es wohl am Schuh liegt und ein neuer Schuh her müsste :ü

Besten Dank, m.

sconic
21.03.2015, 08:02
Hast du mal versucht an die Kontaktstellen schwarze Schuhcreme zu schmieren? Mache ich ungefähr alle 1000km

Bananenkarl
21.03.2015, 08:03
am ende wird es wohl einen pedalwechsel hinauslaufen. das look-system war schon immer anfällig
für geräusche und schnellen verschleiß. die schuhe sind idr. nicht das problem.

mfg

sonic00
21.03.2015, 08:53
am ende wird es wohl einen pedalwechsel hinauslaufen. das look-system war schon immer anfällig
für geräusche und schnellen verschleiß. die schuhe sind idr. nicht das problem.

mfg

Das ist auch meine Erfahrung - bin auf Shimano umgestiegen. Da knarzt nichts!

manüle
21.03.2015, 08:53
Hmm, ich fahre seit 10 Jahren Keos und hatte nie Geräusche.

Komisch ist, dass bisher über lange Zeit Ruhe war. Dann fing das plötzlich an. Hab dann die Pedale gewechselt, da der Körper langsam verschlissen und der Stand wacklig war. Nun knarzt dieser Schuh auf allen Rädern, während der zweite Vaypor auf allen Rädern ruhig ist.

Irgendwo liegt der Hase im Pfeffer...

seankelly
21.03.2015, 08:56
Das ist auch meine Erfahrung - bin auf Shimano umgestiegen. Da knarzt nichts!

so isses. @TE: kauf dir die PD-9000 - da weiß man, was man hat ;)

Herr Sondermann
21.03.2015, 09:10
Hmm, ich fahre seit 10 Jahren Keos und hatte nie Geräusche.

Komisch ist, dass bisher über lange Zeit Ruhe war. Dann fing das plötzlich an. Hab dann die Pedale gewechselt, da der Körper langsam verschlissen und der Stand wacklig war. Nun knarzt dieser Schuh auf allen Rädern, während der zweite Vaypor auf allen Rädern ruhig ist.

Irgendwo liegt der Hase im Pfeffer...Huch...das ist nun wirklich seltsam und spricht dafür, dass es hier nicht am Pedal, sondern am System Platte/Schuh liegt. :hmm:
Ob die Einsätze im Schuh fest sitzen, hast du bestimmt auch schon geprüft? Kommst du da irgendwie dran? Vielleicht mal etwas Silikonöl in die Gewinde oder auf die Sohle neben den Gewinden am Schuh sprühen, dass das dort reinkriechen kann?



P.S.: ZZZZZZZ...Chhhhhrrrrrrrrr.......:slapen: Immer dieser "kauf dir XY, das ist viel besser!"-Reflex in fast jedem Thread, wo es um irgendwas geht, das nicht 100% funktioniert. Das wollte Manüle doch gar nicht wissen, ob was anderes toller ist... :rolleyes:
Ich fahre übrigens seit nun 15 Jahren nur Look Pedale. Erst Delta dann Keo und hatte noch nie Probleme damit. Kann ja sein, dass die Shimano superduper sind (glaube ich sogar, dass die "besser" sind), aber als alter Campa Fahrer kannsch das nich bringen. :Angel: :D

stolle12
21.03.2015, 09:20
Mich habe die Keo's zu Anfang auch in den Wahn getrieben.

Ich bin aber nun beschwerdefrei.
Regelmässig die Cleats und die Pedale säubern und etwas Fett an die Kontaktstellen Pedal/Cleat und nix knarzt.

Was dann vermieden werden sollte, ist im Kies oder Dreck am Straßenrand rumlaufen. Dann klebt mal etwas Dreck am Fett und die Beweglichkeit im Pedal leidet.

efx
21.03.2015, 09:28
Ich hab das gleiche Problem mit meinen rechten Time Xpresso, links (eigentlich das schwache Bein) ganz üble Geräusche, rechts absolute Ruhe. Wenn ich die Platte mit ordentlich Fett einschmiere ist einen Ausfahrt lang Ruhe, danach geht es wieder los. Inzwischen bin auch der Meinung, dass das Problem die Pedalplatte am Schuh ist. Scheinbar ist der Kunststoff dort irgendwie 'weicher' (gummiartiger) so dass ständig dieses quietschende und mahlende Geräusch entsteht.

manüle
16.04.2015, 16:52
Kleines Update des Threads, da ich die Lösung gefunden habe :Applaus:
Vielleicht kann ich ja jemandem was Gutes tun, dem es ähnlich ergeht:

Das Problem waren tatsächlich die Platten - ich hatte immer die Keo Grip montiert (da die immer beilagen). Hab sie nun durch die ganz normalen, günstigeren Platten ohne Gummierung ersetzt - seitdem herrscht Ruhe.
Keine Ahnung, woran es lag, evtl. an dem weissen Einsatz aus härterem Kunststoff, den die günstigeren Platten haben.

Der Einstieg ist mit den nicht-Grip im übrigen auch deutlich besser.

rumplex
16.04.2015, 17:00
Kleines Update des Threads, da ich die Lösung gefunden habe :Applaus:
Vielleicht kann ich ja jemandem was Gutes tun, dem es ähnlich ergeht:

Das Problem waren tatsächlich die Platten - ich hatte immer die Keo Grip montiert (da die immer beilagen). Hab sie nun durch die ganz normalen, günstigeren Platten ohne Gummierung ersetzt - seitdem herrscht Ruhe.
Keine Ahnung, woran es lag, evtl. an dem weissen Einsatz aus härterem Kunststoff, den die günstigeren Platten haben.

Der Einstieg ist mit den nicht-Grip im übrigen auch deutlich besser.

Jo, lieber mal auf der Treppe oder so auf die Nase legen als die Quietscherei.:D

manüle
16.04.2015, 17:02
Dafür hab ich die Gummiüberzieher. Und unterwegs gehe ich eigentlich nicht wirklich in den Radschuhen; bin nicht so der Kaffeepausen-Freund. :eek:

rumplex
16.04.2015, 17:11
Dafür hab ich die Gummiüberzieher. Und unterwegs gehe ich eigentlich nicht wirklich in den Radschuhen; bin nicht so der Kaffeepausen-Freund. :eek:

War auch nur ein Scherz. Aber ausm Haus raus kann man auch schon...;)

Na, ich hab den Thread jetzt erst gesehen, sonst hätt ich´s Dir gleich sagen können, die haben mich letztes Jahr auch narrisch gemacht.

avis
16.04.2015, 17:15
Gibt lustige Bilder, wie sich Pros Klebeband in die Pedale geklebt haben, damit es nicht mehr quitscht.
http://www.google.de/imgres?imgurl=http%3A%2F%2Fcdn.velonews.competitor .com%2Ffiles%2F2014%2F01%2F20140109_%2525C2%2525A9 BrakeThrough-Media_AX7O6214.jpg&imgrefurl=http%3A%2F%2Fvelonews.competitor.com%2F2 014%2F01%2Fgallery%2Fpro-bike-gallery-tom-boonens-specialized-venge_312840&h=667&w=1000&tbnid=hTxDmRyVVGiPWM%3A&zoom=1&docid=TrBhNOGNWzeUPM&ei=odEvVcaeJczxaNyugIAP&tbm=isch&iact=rc&uact=3&dur=431&page=3&start=39&ndsp=22&ved=0CMwBEK0DMDc

http://cdn.mos.bikeradar.imdserve.com/images/bikes-and-gear/components/pedals/1402084681523-10i097nd9ilim-700-80.jpg

http://cdn.mos.bikeradar.com/images/news/2014/04/30/1398834143078-1irijruu1xrxf-500-70.jpg

http://www.bikeradar.com/road/gear/category/components/pedals/product/review-look-keo-blade-2-cr-48501/

http://road.cc/content/news/123260-tour-de-france-tech-2014-cav%E2%80%99s-specialized-s-works-roubaix

http://www.triradar.com/gear/look-keo-blade-2-pedals-review/

Ziggi Piff Paff
16.04.2015, 22:38
Kleines Update des Threads, da ich die Lösung gefunden habe :Applaus:
Vielleicht kann ich ja jemandem was Gutes tun, dem es ähnlich ergeht:

Das Problem waren tatsächlich die Platten - ich hatte immer die Keo Grip montiert (da die immer beilagen). Hab sie nun durch die ganz normalen, günstigeren Platten ohne Gummierung ersetzt - seitdem herrscht Ruhe.
Keine Ahnung, woran es lag, evtl. an dem weissen Einsatz aus härterem Kunststoff, den die günstigeren Platten haben.

Der Einstieg ist mit den nicht-Grip im übrigen auch deutlich besser.

soweit ich weiß sind diese weißen Einsätze aus Teflon.

Marco Gios
17.04.2015, 08:05
...aber als alter Campa Fahrer kannsch das nich bringen. :Angel: :D

Eben - dafür gibt es ja Time. ;)



Ich hab das gleiche Problem mit meinen rechten Time Xpresso,... Inzwischen bin auch der Meinung, dass das Problem die Pedalplatte am Schuh ist. Scheinbar ist der Kunststoff dort irgendwie 'weicher' (gummiartiger) so dass ständig dieses quietschende und mahlende Geräusch entsteht.

Und dafür gibt es dann das RXS - ich hatte früher auch mal Look, dann RXS, zwischenzeitlich auch mal die iClic (ähnlich Xpresso) und bin dann enttäuscht wieder zurück zum RXS. Das Messingklötzchen als Halteelement ist einfach unschlagbar, sowohl in Sachen Haltbarkeit als auch in Sache keine Geräuschentwicklung.


Aber zurück zur These "könnten es auch die Schuhe sein?" Das kann ich mir gut vorstellen:
Wenn z.B. die Sohle aus irgend welchen Gründen so gekrümmt ist, dass die Platte nicht passförmig aufliegt und sich beim Anziehen der Schrauben leicht verspannt, dann kann das sicher zu Problemen führen. Vielleicht nicht bei ganz neuem Plattenzustand, aber mit beginnendem Verschleiß u.U. schon.

martin w.
17.04.2015, 08:28
Ich hab das hier auch schon beschrieben:

http://forum.tour-magazin.de/showthread.php?328507-Look-Keo-Platte-schlechter-Sitz-auf-Keo2MaxBlade-Pedal

Keo Blade 2 knarzen mit einer Kombination meiner Schuhe/ Platten ordentlich, mit dem zweiten paar Schuhe und den darauf montierten Platten ist Ruhe.
Es sind die selben antirutsch Platten montier, anscheinend liegt die Knarzerei tatsächlich an den Platten bzw. der Kombination Schuhe/ Platten.
Ich vermute das meine neueren Platten aus einer anderen Charge kommen in der die Tolleranzen anders sind.


Ich versuche jetzt einmal probehalber die Pedale an der Kontaktstelle in der Mitte, wie auf dem Foto ersichtlich, mit Klebeband abzukleben.

grüner Sphinx
17.04.2015, 08:56
Ich versuche jetzt einmal probehalber die Pedale an der Kontaktstelle in der Mitte, wie auf dem Foto ersichtlich, mit Klebeband abzukleben.

Ich würde ggf. auch versuchen, etwas zwischen Schuhsohle und Cleat zu kleb(mm)en, damit die Platte möglichst gerade bleibt.
Da ich meine Cleats maximal weit vorne montiere, wo die Schuhsohle stärker gebogen ist, habe ich damit schonmal Probleme gehabt. Meine ersten Deltas habe ich beim Festziehen der Schrauben so sehr gebogen, dass sie gar nicht mehr einrasteten (an Diadoras). Bei diesen (den Deltas) lagen allerdings auch so Unterlegkeile dabei, die ich montieren und das Problem beheben konnte.

Gruß
gS

Netzmeister
17.04.2015, 09:03
Wer hatte noch nicht dieses "Luxusproblem" bei seinen Look-Pedalen ;)?

Bei mir war es immer der Schuh, den ich bei Ampelstopps immer ausklinke. Dann würde es an der Platte liegen. Bei unrundem Tritt, war das Knarzen da, bei konzentriertem runden Tritt, war das Geräusch weg.
Bei den roten Cleats mit den weißen Kanten habe ich das Quietschen noch nicht gehabt.

Einfetten wäre eine Möglichkeit, müsste man aber vor jeder Ausfahrt machen - wer will das schon?

Ich würde (wenn noch nicht geschehen) o.g. Cleats verwenden und die Cleatschoner- immer direkt vor der Fahrt abnehmen, so wenig mit den Radschuhen laufen, wie irgend möglich und wenn, dann mit den Schonern.

Netzmeister
17.04.2015, 09:08
[...]
P.S.: ZZZZZZZ...Chhhhhrrrrrrrrr.......:slapen: Immer dieser "kauf dir XY, das ist viel besser!"-Reflex in fast jedem Thread, wo es um irgendwas geht, das nicht 100% funktioniert. Das wollte Manüle doch gar nicht wissen, ob was anderes toller ist... :rolleyes:
Ich fahre übrigens seit nun 15 Jahren nur Look Pedale. Erst Delta dann Keo und hatte noch nie Probleme damit. Kann ja sein, dass die Shimano superduper sind (glaube ich sogar, dass die "besser" sind), aber als alter Campa Fahrer kannsch das nich bringen. :Angel: :D
+1 :Applaus: