PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Garmin Edge 510: "Speicher voll" trotz keiner einzigen gespeicherten Aktivität



Edeldomestik
15.03.2016, 19:16
Hi,

mein Garmin Edge 510 macht Faxen. Obwohl keine einzige Aktivität, Route o.ä. auf dem Garmin gespeichert ist und ich das Gerät sogar auf die Werkseinstellungen zurückgesetzt habe, soll nahezu kein Speicherplatz mehr frei sein. Von den 22 MB seien laut der Geräteeigenschaften bzw. -informationen nur noch 201 KB frei.

Meine Trainingsdaten (Geschwindigkeit, Distanz etc.) werden während des Trainings ganz normal angezeigt. Irgendwann heißt es dann - nach "Speicher fast voll" - "Speicher voll". Lade ich das Training auf Strava hoch, wird mir die Trainingseinheit vollständig angezeigt (Dauer, Distanz, Durchschnittswerte etc.), nur das GPS scheint ab der Anzeige "Speicher voll" nicht mehr zu arbeiten (die Datenaufzeichnung sonst also schon).

Routen kann ich nicht mehr auf das Gerät laden.

Darüber hinaus wird mir das Gerät beim Verbinden mit dem Laptop nicht mehr unter "Geräte" angezeigt.

Kann jemand helfen? Vielen Dank!

derpuma
15.03.2016, 19:35
Einfach den Garmin mal als Massenspeicher an den Rechner anschliessen und schauen wo Dateileichen Platz fressen. Auf Werkseinstellungen zurücksetzen formatiert dir das Gerät ja nicht neu, sondern löscht nur deine Profile und Einstellungen...

Markus B.
15.03.2016, 19:35
Als mein Garmin "Edge 200" unter unerklärilichem Speicherverlust litt, lag die Ursache darin, dass vermeintliches Löschen von Dateien via iMac (also während das Gerät als Massespeicher angeschlossen war) den Speicherplatz nicht freigab.

Die Lösung bestand darin, den "Papierkorb" zu leeren, während das Gerät als Massespeicher angeschlossen war. Erst dadurch wurde der Speicherplatz freigegeben (analog zu dem Verhalten beim Löschen von Dateien von der iMac-eigenen Festplatte).

Musste die Lösung selber herausfinden, der Garmin Support verdient das Urteil "stets bemüht".

Edeldomestik
15.03.2016, 19:49
Vielen Dank für eure Antworten. Dateileichen waren keine zu finden.

Markus, danke für den Hinweis. Hat geklappt.