PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fairwheelbikes Blog, könnt ihr darauf zugreifen?



141p
29.08.2016, 18:21
Fairwheelbikes hat ja in ihrem Blog viele interessante Artikel bzw. Tests. Ich komme da schon seit geraumer Zeit nicht mehr drauf (mit Chrome und Firefox). Kommt ihr da drauf oder habt eine Ahnung warum nicht? z.B. der letzte Artikel http://blog.fairwheelbikes.com/2016/08/26/ee-cycleworks-merges-cane-creek/

ironbyron
29.08.2016, 18:27
ja, klappt..

141p
29.08.2016, 18:40
Bei mir leider nicht, ich habe auch den Virenschutz deaktiviert. Hilft alles nichts. Nach einer Weile kommt Timeout. Ich versuche es vom PC aus mit WIN10 und Chrome und Firefox. Jemand eine Idee warum das nicht funktioniert?

ironbyron
29.08.2016, 19:04
funktioniert der zugriff auf andere seiten unter der domain auch nicht? z.b.

http://fairwheelbikes.com/
http://blog.fairwheelbikes.com/

141p
29.08.2016, 19:07
Auf Fairwheelbikes komme ich, auf den Blog nicht. Ist das erste Mal, dass ich den Effekt habe, auf alle anderen Seiten habe ich Zugriff.
Zumindest mit dem alten Rechner (mit XP) war ich auch schon drauf (ist aber schon länger her).

norman68
29.08.2016, 19:08
Hab eben mal versucht mit dem Link auf die Seite vom Blog zu kommen. Geht hier auch nicht.

WIN 10, XP, WIN 7
Opera , FF, Chrom, IE

Die normale Seite ist mit jedem Rechner erreichbar.

ironbyron
29.08.2016, 19:17
was kommt da dann für eine meldung? witzig, ich hab hier alles an adblock/noscript/antivir/firewall und kein problem. normalerweise klappen bei MIR die sachen nicht, weil ich so restriktive einstellungen hab.

141p
29.08.2016, 19:23
Meldung:

"Diese Website ist nicht erreichbar

Die Antwort von blog.fairwheelbikes.com hat zu lange gedauert."
Auf allen Browsern.

Der Blog ist sehr interessant, wäre schade wenn das nicht mehr funktioniert

Edt:. Ping in der Eingabeaufforderung ergibt "Zeitüberschreitung der Anforderung"
Ping-Statistik für 209.59.145.15:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
(100% Verlust)

Eingabe der IP Adresse ergibt auch Timeout

ironbyron
29.08.2016, 19:49
ich test jetzt grad mit dem tor browser rum, kann es sein, dass deutsche ips auf dem server geblocked werden? komm von jedem land drauf, nur aus germany nicht. ich bin aus österreich, daher klappt's bei mir problemlos.

141p
29.08.2016, 20:18
Wär möglich, gibt es eine Möglichkeit das zu umgehen?

ironbyron
29.08.2016, 20:25
das ist eine sache für den webmaster von den fairwheelbikes. das blog wird wohl extern aufgeschalten, eventuell ist auf dem server ein ban. du kannst den torbrowser runterladen und dann einfach übers tornetz draufgehen

https://www.torproject.org/projects/torbrowser.html

deutsche version:
https://www.torproject.org/dist/torbrowser/6.0.4/torbrowser-install-6.0.4_de.exe

ich schreib sie an, ob sie sich die sache mal anschauen können.

derpuma
29.08.2016, 21:37
http://blog.fairwheelbikes.com geht hier auch nicht! Getestet über Google DNS und Open DNS.
Über TOR lädt die Seite problemlos!

Die normale Webseite http://fairwheelbikes.com lädt ganz normal!

Gehe davon aus das beim Blog ein DNS update läuft. Eventuell wechseln Sie den Server oder Provider. Meist sind diese Updates nach 24-48h durch, danach sollte der Blog wieder erreichbar sein.

fsas
29.08.2016, 21:48
Sieht für mich nach Geo-Einschränkung aus, komme aus Deutschland nur mit einem VPN drauf.

derpuma
29.08.2016, 22:06
Dann würde die Webseite aber auch nicht laufen! Der Blog ist ja nur ne Subdomain der Hauptdomain....

konzell
29.08.2016, 22:22
:)
Fairwheelbikes hat ja in ihrem Blog viele interessante Artikel bzw. Tests. Ich komme da schon seit geraumer Zeit nicht mehr drauf (mit Chrome und Firefox). Kommt ihr da drauf oder habt eine Ahnung warum nicht? z.B. der letzte Artikel http://blog.fairwheelbikes.com/2016/08/26/ee-cycleworks-merges-cane-creek/

141p
30.08.2016, 08:00
http://blog.fairwheelbikes.com geht hier auch nicht! Getestet über Google DNS und Open DNS.
Über TOR lädt die Seite problemlos!

Die normale Webseite http://fairwheelbikes.com lädt ganz normal!

Gehe davon aus das beim Blog ein DNS update läuft. Eventuell wechseln Sie den Server oder Provider. Meist sind diese Updates nach 24-48h durch, danach sollte der Blog wieder erreichbar sein.

Ich komme da schon seit Wochen nicht drauf. Ich wollte schon die Schnellspanner, Vorbau, Lenker und Bremsen Tests anschauen. Keine Chance.
Evtl. ist bei einem Umzug mal was schiefgelaufen.

derpuma
30.08.2016, 08:41
Temporär Abhilfe schaffst du dir mit diesem kostenlosen Firefox Plugin http://anonymox.net/ oder mit nem VPN Tunnel.
Dann kommst du ganz normal auf den Blog!

Ich habe gestern mal ne mail geschrieben und auf das Problem aufmerksam gemacht.
Mal sehen ob Antwort kommt.

ironbyron
30.08.2016, 08:48
Ich hatte die gestern noch über Facebook drauf aufmerksam gemacht. Wenn sich ein paar "Betroffene" melden, dann sollte der Zugriff bald wieder klappen.

141p
30.08.2016, 09:16
Danke dir, vielleicht können da noch einige andere tätig werden, ich bin nicht auf FB.

141p
31.08.2016, 07:50
Ich komme wieder auf den Blog und die Tests (sollte dann wohl allgemein in D wieder funktionieren). Danke an ironbyron und wer die sonst noch angeschrieben hat.