PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Campagnolo Ergopower Daumentasten funktionieren nicht/eingeschränkt



merT
22.12.2016, 22:26
Hallo zusammen,

Ich habe heute ergopower 2x11 Fach Hebel montiert. Schon ohne Zug ist mir aufgefallen, dass sich auf der linken Seite garnicht tut wenn ich schalte und auf der rechten Seite hakelt die Daumentaste extrem.
Auf der linken Seite habe ich das Gefühl die Daumentaste greift nicht in die Rasterung. Als wäre das zu weit gedreht. Kann man das irgendwie manuell zurückdrehend sodass das wieder greift? Und was kann ich auf der rechte Seite machen bzw ist hier etwas defekt? Ich kann mit der fingertaste die 11 Gänge einigermaßen sauber durchschalten, aber die Daumentaste häkelt dermaßen, dass ich kaum wieder auf den ursprünglichen Gang komme.

Hinweise? Will auch nicht ausschließen, dass ich was falsch mache, habe bisher nur an MTB geschraubt und da laufen die Griffe ohne Zug einwandfrei, was mich etwas verunsichert.

Grüße
Martin

FlyingDutchman
23.12.2016, 00:00
Hallo zusammen,

Ich habe heute ergopower 2x11 Fach Hebel montiert. Schon ohne Zug ist mir aufgefallen, dass sich auf der linken Seite garnicht tut wenn ich schalte und auf der rechten Seite hakelt die Daumentaste extrem.
Auf der linken Seite habe ich das Gefühl die Daumentaste greift nicht in die Rasterung. Als wäre das zu weit gedreht. Kann man das irgendwie manuell zurückdrehend sodass das wieder greift? Und was kann ich auf der rechte Seite machen bzw ist hier etwas defekt? Ich kann mit der fingertaste die 11 Gänge einigermaßen sauber durchschalten, aber die Daumentaste häkelt dermaßen, dass ich kaum wieder auf den ursprünglichen Gang komme.

Hinweise? Will auch nicht ausschließen, dass ich was falsch mache, habe bisher nur an MTB geschraubt und da laufen die Griffe ohne Zug einwandfrei, was mich etwas verunsichert.

Grüße
Martin

Welche 11f?
Athena/Potenza oder Chorus/Record/Super Record?

Meiner Erfahrung nach brauchen die Ergos zum "Entlasten" schon die Federkraft von Umwerfer oder Schaltwerk. "Leer" schalten ist eher wenig geschmeidig. Ich hatte sogar mal bei Powershift-Ergos meinen linken damit zum Erliegen gebracht - die Zugführungstrommel ist nicht mehr in die Nullposition zurückgekommen. Konnte ich dann aber im demontierten Zustand mit der hinteren Torx drehen. Mit montiertem Zug war dann alles ok.

Alle Bowdenzughüllen in geschmeidigen Bögen verlegt? Klemmt nirgendwo etwas?
Im Neuzustand fetten musste ich noch nie. Die kommen eigentlich in ordentlichem Zustand aus der Fertigung.

merT
23.12.2016, 06:28
Danke für deine Antwort.

Ist ne Super Record. Ich werde nun mal den zug ans schaltwerk bringen und schauen ob es dann geht. Links scheint eben wie du es schon hattest komplett zum erliegen gekommen sein. Wie hast du das wieder hinbekommen? Den ergo auseinandernehmen? Sehe da sonst keine torx ausser der zur befestigung am Lenker!

Grüße

hahnru
23.12.2016, 06:53
Es kann auch vertrocknetes Fett daran Schuld sein. Ist bei mir so gewesen.
Von unten mit WD 40 oder so etwas reinsprühen.
Ich fahre am Winterrad seit 4 Jahren mit entfetteten Ergopowers die ich nur mit WD 40 im Herbst einmal von unten auf die Mechanik besprühe. Das führt zu einem sehr knackigem Schaltvorgang.
Schaltzüge nehme ich von Jagwire, die sind um 0,1mm dünner und mit Teflon beschichtet.
https://www.bike-components.de/de/Jagwire/Schaltzug-Teflon-fuer-Campagnolo-Auslaufmodell-p34469/

merT
23.12.2016, 09:28
Habe nun das Schaltwerk angebracht und die Leitungen entsprechend verlegt. Ich denke die Bögen der Leitungen sind iO, zumindest habe ich wenn ich von Hand am Zug ziehe ein gutes Gefühl.
Leider schaltet der Daumenhebel noch immer bescheiden. Habe das nun mal mit WD40 geflutet und hoffe, dass es dann besser wird.

Leitungen habe ich die originalen von Campagnolo.

Auf der linken Seite tut sich immer noch nichts. Obwohl ich vermeintlich in der nullstellung bin kann ich weder mit daumenhebel noch mit fingerhebel die Mechanik bewegen :mad::confused:

FlyingDutchman
23.12.2016, 09:32
Danke für deine Antwort.

Ist ne Super Record. Ich werde nun mal den zug ans schaltwerk bringen und schauen ob es dann geht. Links scheint eben wie du es schon hattest komplett zum erliegen gekommen sein. Wie hast du das wieder hinbekommen? Den ergo auseinandernehmen? Sehe da sonst keine torx ausser der zur befestigung am Lenker!

Grüße

An dem Powershift ist von hinten ein Torx, der die Achse für die Trommel hält. Kann aber bei den Ultrashift Ergos anders sein, habe gerade keine demontierten hier zum nachsehen.
Ultrashift Ergos (CH, RE und SR) kannst du komplett demontieren und einzelne Ersatzteile tauschen.

FlyingDutchman
23.12.2016, 09:36
Auf der linken Seite tut sich immer noch nichts. Obwohl ich vermeintlich in der nullstellung bin kann ich weder mit daumenhebel noch mit fingerhebel die Mechanik bewegen :mad::confused:

Zug schon drin? Richtig eingefädelt? wenn die Trommel nicht in Nullstellung war, blockiert der Nippel die Trommel.

Snoopy
23.12.2016, 10:28
Gebraucht- oder Neuware.
Hört sich für mich -wie von schon geschrieben- nach nicht ordnungsgemäss eingefädelten Zügen an.
Nimm den Zug nochmal raus, schalte den Ergo an der kleinen Taste komplett durch und probiers dann nochmal.

merT
24.12.2016, 10:21
Ist gebrauchtware. Ich werde nach den Feiertagen noch einmal in aller Ruhe ausfädeln und die Züge neu einfädeln um nochmal sicherzustellen, dass alles in nullstellung ist.
Werde dann berichten ob ich Fortschritte mache.

Bassolino
25.12.2016, 11:50
Sitzen die Griffgummis richtig?
Nach hinten ziehen,damit der Schlitz für die Daumentastenführung freigängig ist!

Bassolino