PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Frage an die Campagnolo EPS V3 Nutzer



TonyMontana
08.04.2017, 18:38
Gibt es hier zufällig Nutzer die ein iPhone 6s oder überhaupt ein iPhone mit der V3 gepairt haben? Mein iPhone findet die Schaltung nicht(Andere Bluetooth Geräte schon). Ein altes Android Smartphone findet die V3 Problemlos.

TonyMontana
09.07.2018, 16:47
Falls es wenn interessiert. Mit dem letzten Update von MyCampy(2.0) funktioniert mein iPhone 6s Problemlos mit der EPS.

sevenm
09.07.2018, 21:10
Cool, ganz neue App! Und scheinbar funktioniert jetzt auch das Importieren von Sessions über Garmin Connect :Applaus:

Alumini
10.07.2018, 10:19
Und das schon nach lediglich einem Jahr und drei Monaten. Top! :gut:

Toni R.
30.11.2018, 21:54
Bei mir funktioniert die Mycampy-App (Android) nicht mehr. Ich kann die App im Handy starten und nach dem Einloggen kommt wieder der Startbildschirm. Ich habe die APP schon neuinstalliert, jedoch hat es nichts gebracht. Funktioniert die APP bei euch?

BlackR
03.12.2018, 19:30
Bei mir funktioniert die Mycampy-App (Android) nicht mehr. Ich kann die App im Handy starten und nach dem Einloggen kommt wieder der Startbildschirm. Ich habe die APP schon neuinstalliert, jedoch hat es nichts gebracht. Funktioniert die APP bei euch?

Hallo Toni,

ja, ich keine Beobachtung bestätigen.
Auf einem Galaxy J5 gibt's den beschriebenen Bootloop, auf einem Tablet startet die App gar nicht mehr => Bildschirm wird schwarz.
Vor vielen Wochen konnte ich mit beiden Geräten Einstellungen an meiner EPS V3 vornehmen... Da ich jedoch nicht so häufig etwas ändere, ist es mir bis zu Deinem Forumseintrag nicht aufgefallen, dass es die App in einer Androidumgebung nicht mehr tut.

Beim Gegenversuch mit einem Apfel funktioniert jedoch nach wie vor alles wie gewohnt. Schnelle Anmeldung, Verbindungsaufbau zur EPS usw.

Dann drücken wir mal die Daumen, dass die Programmierer bei Campa an einer Lösung arbeiten, falls es an ihnen liegt. Oder irgendeine Kleinigkeit bei einem Android/Google-Update verursacht jetzt den Effekt. Die Campa-App wurde wohl Ende September zuletzt aufgefrischt. Zu der Zeit - bilde ich mir ein - konnte ich noch mit meinen Androiden arbeiten...

BlackR
08.12.2018, 21:37
Am 7.12. wurde eine neue Android-Version der App veröffentlicht.
Jetzt funktioniert das Einloggen und auch die Verbindung zur EPS V3 wieder wie gewohnt. :Applaus:

Toni R.
08.12.2018, 22:35
Seit ein paar Tagen funktioniert die Anmeldung und Verwendung auch bei mir wieder.