PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit STI Hebel Shimano ST - R 9120, Hydraulische Bremse



JJ.
30.07.2018, 19:19
Hallo,

folgendes Problem tritt bei mir nun schön mehrmals auf:

Es handelt sich hierbei um den Dura Ace Brems-/Schalthebel für mechanische Schaltung und hydraulische Bremse.

Ich befülle die Bremse wie in der Anleitung beschrieben. Wenn ich anschließend die evtl. ungleichmäßig laufenden Kolben am Bremssattel durch mehrmaliges betättigen der Bremse herausdrücke und mit entsprechendem Werkzeug wieder zurück drücke, läuft mir oben am Bremshebel das Öl heraus. Es süfft ordenlich über den Ausgleichsbehälter heraus, bzw. durch die dortige Dichtung. Ist es evtl. vorgesehen, dass man beim zurückdrücken die Schraube, wo man befüllt, entfernen sollte? Kenn ich so jetzt nicht, da das System ja eigentlich nicht "zu voll" sein sollte.
Einen Hebel habe ich deshalb schon ersetzt. Da fiel mir auch auf, dass die Membram, bzw. ist ja gleichzeitig die Dichtung des Ausgleichbehäters eingerissen ist. Als Einzelteil ist dies leider bei Shimano nicht gelistet.
Nun sind wieder beide Hebel betroffen. :(
Ist Euch solch etwas bei Euren Hebeln auch schon aufgefallen? Hat wer Lösungsvorschläge? Evtl. Normal und nicht weiter zu beachten? Wer weiß evtl. mehr?

Danke für Eure Antworten :)

pinguin
30.07.2018, 19:27
Wenn du gegen den von Shimano vorgesehenen Bleed-Block (der gelbe Klotz, rund 10 mm dick), dann darf nichts beim Zurückdrücken der Kolben passieren.

Falls du aber mit Dicke des Bleedblocks (8er Inbus z.B.) oder dünnen/abgefahrenen Belägen als Alternative zum Block experimentierst, dann bekommst du zuviel Öl ins System und die Membran pfeifft durch.

Eine gerissene Membran ist gar nicht gut, da es dir permanent Öl rausdrückt.

RS1325
30.07.2018, 19:28
Kenne nur die Ultegra Ausführung aber Du machst was falsch ! Wenn genau nach Anleitung befüllt und entlüftet wird süfft da nichts.....

Tom
30.07.2018, 19:34
Kenne nur die Ultegra Ausführung aber Du machst was falsch ! Wenn genau nach Anleitung befüllt und entlüftet wird süfft da nichts.....

+1
1x von unten nach oben entlüften, dann 1x von oben nach unten.
Immer ohne Beläge und gegen den gelben Shimano block.

pinguin
30.07.2018, 19:36
Klar, ohne Beläge. Das Obige muss ich editieren, Danke.

JJ.
30.07.2018, 20:04
Gelber Block, wie vorgesehen.

Ne, ich mach (hoffe ich) nix falsch, deshalb frag ich ja hier :) Manchmal übersieht man ja evtl. ein Detail....

Und nein, es ist auch nicht die erste Bremse, die ich mache... deshalb finde ich es mehr als Merkwürdig...

cadoham
30.07.2018, 21:01
Vermutlich wurden die Kolben vor dem Befüllen nicht vollständig zurück gedrückt.
Tut man dies anschliessend, überfüllt man den Ausgleichsbehälter und das Öl
drückt sich durch die Dichtung raus.

JJ.
31.07.2018, 04:35
... wurde auch gemacht. Kolben lagen plan zum Gehäuse.
Der Bleeding Block hat dann ganz leicht Luft.... das vielleicht?

MonsieurF
31.07.2018, 06:39
Wenn Du alles vorschriftsmäßig entlüftet hast, dann solltest Du auch einen technischen Defekt in Erwägung ziehen.

RS1325
31.07.2018, 08:32
... wurde auch gemacht. Kolben lagen plan zum Gehäuse.
Der Bleeding Block hat dann ganz leicht Luft.... das vielleicht?

Das hört sich doch gut und normal an. Dann oben den Becher entfernen, Schraube reindrehen, Beläge montieren, Rad einbauen und Funktionstest machen. Wo soll da bitte etwas raussüffen ?

BOW82
31.07.2018, 08:34
hört sich nach technischem defekt an, das System ist ja offensichtlich nicht dicht, oder ist es nicht mal fertig zusammengebaut???

JJ.
31.07.2018, 09:24
Technischer Defekt, bzw. Serien Defekt schliess ich fast aus, denn sonst wären hier ein paar davon betroffen, ich denk, dass ich irgendwo ein Fehler mache...
Evtl. Wirklich nur rausgedrückt durch Überfüllung?
BleedingBlock hab ich gerade nachgemessen, genau 10mm und ein klein wenig mehr. Evtl. Ist dieser doch zu schmal? Evtl. Mal wirklich Bremsbeläge und das Drückwerkzeug einklemmen?

Ich werds bei schlechtem Wetter mal genau unter die Lupe nehmen...

JJ.
31.07.2018, 09:29
655155

Aus diesem Bereich drückts raus beim Zurückdrücken des Kolbens und das ist der Ausgleichsbehälter.

JJ.
31.07.2018, 12:28
Wenn dies nun tatsächlich nur durch Überfüllen herführen würde. Was wäre dann zu tun? Das was "mehr" drin war ist ja nun sozusagen weg, also rausgelaufen... einfach so lassen und weiterfahren, beobachten? Oder nochmals befüllen und weiter beobachten?
Durch das sozusagen "rausdrücken" könnte dadurch ein Schaden entstehen? oder ist das so konstruiert, dass es dann irgendwo halt einfach rausdrückt?

RS1325
31.07.2018, 14:16
Ich kann mir nicht vorstellen dass durch "überfüllen" und beim Versuch die Kolben zurückzudrücken die Dichtungen am STI durchgedrückt werden. Bist Du sicher dass das Öl wirklich rausgedrückt wurde und nicht übergelaufenes Öl ist was da rumsuppt ?
Ansonsten den ganzen Bereich kräftig mit Bremsenreiniger entfetten und beoabchten. Wenn da tatsächlich etwas defekt sein sollte wird die Bremskraft nach wenigen Betätigungen stark nachlassen, sprich der Bremshebel wandert Richtig Lenker

pinguin
31.07.2018, 14:30
Bei SRAM Hydros (konkret meine Force 1) hat die Membran eine "Sollbruchstelle", ein kleines Loch geht dann auf und dann darf man sich eine neue Membran kaufen.

cadoham
31.07.2018, 14:31
Es gab immer mal wieder Profis, die das System bewusst überfüllt haben,
um den Druckpunkt früher zu haben.

Da wurde am Ende nochmal Mineraöl in das System gedrückt,
nachdem die Schraube am STI wieder montiert war.

Dabei ist dann auch gern mal das überschüssige Mineralöl an den Dichtungen raus gelaufen. :)

coopera
31.07.2018, 15:28
Das hört sich doch gut und normal an. Dann oben den Becher entfernen, Schraube reindrehen, Beläge montieren, Rad einbauen und Funktionstest machen. Wo soll da bitte etwas raussüffen ?

BTW. was mach die Schraube eigentlich?

(die kleine madenschaube am Griff...)

RS1325
31.07.2018, 16:57
BTW. was mach die Schraube eigentlich?

(die kleine madenschaube am Griff...)

Ich meinte die Verschlußschraube für's Hydrauliköl....

JJ.
31.07.2018, 17:46
ne, es ist kein Übergelaufenes Öl.
und es kommt oben raus, wenn ich unten drücke....

... nun drück ich nicht mehr... vielleicht sollte ich nochmal probieren, denn eigentlich müßte es ja dann gut sein.... :rolleyes:

wie gesagt, ich schau mir das mal in aller Ruhe an...

JJ.
09.08.2018, 20:00
Heut hab ich mir das Teil mal in Ruhe angeschaut. Ich hab oben mal die Verschlussschraube (Schraube zum Befüllen) abgenommen und unten die Kolben zurück gedrückt. Und da kam das Öl schon etwas heraus... von dem her gehe ich nun einfach mal aus, dass zuviel davon im System war. Warum erschließt sich mir nicht, da ich alles nach Anleitung von Shimano und auch deren Bleeding Block gemacht hatte...

Also nun habe ich das System wieder befüllt, dieses mal mit alten Bremsbelägen und Drückwerkzeug anstatt BleedingBlock, im Prinzip dadurch etwas Breiter, bzw. wirklich keine Luft/Platz in den Bremssätteln, dass die Kolben wirklich ganz im Sattel sind.
Hat funktioniert... Also bei Betättigung der Bremse kam kein Öl mehr nach, nur an der Seite noch etwas Restöl, da ist solch ein ganz kleines Löchchen, ich denke, dass da noch etwas Rest drin war, denn nach ein paar Bremsungen und säubern mit dem Lappen (Bremsenreiniger traute ich mich nicht...) war da nix mehr...

Ich werd´s trotzdem weiter im Auge behalten.

Herzlichen Dank, für Eure Tipps :gut: