PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Vorbau, Steuersatz und Gabelschaft



Becho
08.10.2018, 19:06
Bei meinem Crosser schaffe ich es irgendwie nicht den Steuersatz / Lenkervorbau richtig fest zu bekommen.

Zuerst war es immer der Expander, der im Schaft nach oben gerutscht ist. Jetzt habe ich einen neuen und besseren drin und mit Carbon Montagepaste. Der sitzt jetzt bombenfest und bewegt sich keinen Millimeter mehr.
Dennoch nach 30 Minunten auf Feld- und Waldwegen ist der Steuersatz wieder locker. Die Schrauben am Vorbau (Carbon, ebenso der Schaft der Gabel ist aus Carbon) sind auch sehr fest angezogen, man kann den Lenker nicht bewegen, allerdings nach 30 Minuten kann man ihn hin- und her bewegen ohne enormen Kraftaufwand (wenn man das Vorderrad mit den Beinen einklemmt). Die Kappe drückt auch nicht auf den Expander sondern hat ausreichend Abstand.
Ich denke es liegt an der Carbon-Carbon Verbindung von Vorbau und Gabelschaft. Ich habe zwar Montagepaste verwendet und 2Nm mehr zugeschraubt als gedacht, aber es hält einfach nicht. Was könnte man jetzt noch tun? Loctite oder Ähnliches?

cadoham
08.10.2018, 19:15
Die Kappe drückt auch nicht auf den Expander sondern hat ausreichend Abstand.

Ist zwischen Gabelschaft und Ahead-Kappe ausreichend Platz? ;)

Nicht selten drückt die Ahead-Kappe bereits auf den Gabelschaft, bevor das Spiel aus dem
Steuersatz genommen ist.

Ein Foto ohne montierter Ahead-Kappe wäre sicherlich hilfreich.


Den Vorbau würde ich erstmal nicht als Verursacher sehen, denn wenn die Klemmkraft zu gering wäre,
um die Lagervorspannung zu halten, müsste sich der Lenker beim Fahren auch verdrehen.
Zusätzlich hält auch die Ahead-Kappe von oben dagegen. Wenn der Expander wirklich fest sitzt,
dürfte aus diesem Grund kein Spiel entstehen.

Becho
08.10.2018, 19:31
Ist zwischen Gabelschaft und Ahead-Kappe ausreichend Platz? ;)

Nicht selten drückt die Ahead-Kappe bereits auf den Gabelschaft, bevor das Spiel aus dem
Steuersatz genommen ist.

Ein Foto ohne montierter Ahead-Kappe wäre sicherlich hilfreich.


Den Vorbau würde ich erstmal nicht als Verursacher sehen, denn wenn die Klemmkraft zu gering wäre,
um die Lagervorspannung zu halten, müsste sich der Lenker beim Fahren auch verdrehen.
Zusätzlich hält auch die Ahead-Kappe von oben dagegen. Wenn der Expander wirklich fest sitzt,
dürfte aus diesem Grund kein Spiel entstehen.

Ja ist genügend Platz, hatte ich auch geschrieben. Habe auch bewusst mal mit 1cm Überstand probiert um es 100% auszuschließen.

1. Vor Abfahrt alles ist super fest! Steuersatz fest, Lenker lässt sich nicht verdrehen
2. Ich fahre 30 Minuten im Wald
3. Steuersatz ist locker. Lenker lässt sich leicht verdrehen. Kappe (zum Steuersatz spannen) ist lose. Expander sitzt aber am Ort und ist bombenfest.

Deshalb glaube ich liegt es am Gabelschaft aus Carbon und den Carbonvorbau... irgendwie muss ich die Reibung dort erhöhen. Carbonpaste hat nicht gereicht. Loctite?

cadoham
08.10.2018, 19:38
Ja ist genügend Platz, hatte ich auch geschrieben. Habe auch bewusst mal mit 1cm Überstand probiert um es 100% auszuschließen.

Du hast geschrieben, das zwischen Expander im Gabelschaft und der Ahead-Kappe genug Platz ist,
aber ich meine explizit den Abstand, zwischen dem oberen Gabelschaft und der Ahead-Kappe.



Deshalb glaube ich liegt es am Gabelschaft aus Carbon und den Carbonvorbau... irgendwie muss ich die Reibung dort erhöhen. Carbonpaste hat nicht gereicht. Loctite?

Loctite hat zwischen Vorbau und Gabelschaft nichts verloren!

Herr Faust
08.10.2018, 19:42
Welcher Steuersatz?
Ich hatte das gleiche Problem bei meinem günstigen Kona Jake. Der Billig-Steuersatz war nicht einstellbar. Dann gegen einen immernoch günstigen Marken-Steuersatz getauscht, seitdem drei Jahre Ruhe.

Becho
08.10.2018, 19:42
Du hast geschrieben, das zwischen Expander im Gabelschaft und der Ahead-Kappe genug Platz ist,
aber ich meine explizit den Abstand, zwischen dem oberen Gabelschaft und der Ahead-Kappe.

Alles tiptop fest, kein Spiel. Auch keine Teile beim Steuersatz vermischt

cadoham
08.10.2018, 19:50
Ist zwischen der konischen Steuersatzabdeckung und dem Steuerrohr genug Luft?

Besteht der geschlitzte Zentrierring auf dem oberen Lager aus Kunststoff oder Metall?

Ziggi Piff Paff
08.10.2018, 20:18
Welcher Steuersatz?
Ich hatte das gleiche Problem bei meinem günstigen Kona Jake. Der Billig-Steuersatz war nicht einstellbar. Dann gegen einen immernoch günstigen Marken-Steuersatz getauscht, seitdem drei Jahre Ruhe.

Hatte das Problem auch. Lag erst am zu lasch angezogenen Vorbau und dann am beschädigten Steuersatz.

Becho
09.10.2018, 11:16
Ok, dann werde ich mal Steuersatz erneuern, mit Drehmoment Schlüssel und Montagepaste alles schön richtig einstellen und nach einer Probefahrt berichten.

Danke schon mal

bee
09.10.2018, 13:51
1. Vor Abfahrt alles ist super fest! Steuersatz fest, Lenker lässt sich nicht verdrehen
2. Ich fahre 30 Minuten im Wald
3. Steuersatz ist locker. Lenker lässt sich leicht verdrehen. Kappe (zum Steuersatz spannen) ist lose. Expander sitzt aber am Ort und ist bombenfest.

Deshalb glaube ich liegt es am Gabelschaft aus Carbon und den Carbonvorbau... irgendwie muss ich die Reibung dort erhöhen. Carbonpaste hat nicht gereicht. Loctite?

Also wenn sich der Lenker verdrehen lässt, dann ist auf jeden fall die Verbindung Gabelschaft / Vorbau locker. Wüsste nicht, wie ein neuer Steuersatz das ändern wird.

Zeta
09.10.2018, 14:51
Ok, dann werde ich mal Steuersatz erneuern, mit Drehmoment Schlüssel und Montagepaste alles schön richtig einstellen und nach einer Probefahrt berichten.

Danke schon mal


Bevor du das tust, solltest du ganz einfach Cadohams präzise Frage präzise beantworten.
Ich wette, dass das "Problem" damit ruckzuck und äusserst kostenextensiv gelöst sein wird...

Ein Steuersatz, gleich welcher Preisklasse, ist keine Raketentechnik - will aber korrekt montiert sein.
Lesekompetenz ist dabei hilfreiche Voraussetzung.



Zeta

Zeta
09.10.2018, 14:52
Also wenn sich der Lenker verdrehen lässt, dann ist auf jeden fall die Verbindung Gabelschaft / Vorbau locker. Wüsste nicht, wie ein neuer Steuersatz das ändern wird.


Na, garnicht. Er hat den technischen Hintergrund einfach immer noch nicht verstanden.



Zeta

Becho
10.10.2018, 21:49
Also lag weder am Steuersatz noch an der Kappe oben... so wie ich das selbst von vorne herein vermutet habe.

Der Vorbau (Carbon aus China) hat einfach ein schlechtes Maß und man kann selbst mit stark angezogenen Schrauben keine ausreichende Haftung erzeugen, so dass sich nach 30 Minuten der Vorbau am Gabelschaft und somit auch der Steuersatz lockert. Dann muss eben ein Standard Alu wieder ran...

Ziggi Piff Paff
10.10.2018, 22:11
Also lag weder am Steuersatz noch an der Kappe oben... so wie ich das selbst von vorne herein vermutet habe.

Der Vorbau (Carbon aus China) hat einfach ein schlechtes Maß und man kann selbst mit stark angezogenen Schrauben keine ausreichende Haftung erzeugen, so dass sich nach 30 Minuten der Vorbau am Gabelschaft und somit auch der Steuersatz lockert. Dann muss eben ein Standard Alu wieder ran...

hm oben schreibst du der Lenker ist fest und nach ca. 30 Minuten kannst du ihn verdrehen. Warum sollte der Vorbau sich nach einiger Zeit lockern? Ist vielleicht ein Gewinde im Vorbau überdreht.

Wenn du die Schrauben anziehst hast du dann noch einen Spalt zwischen den beiden Seiten die durch die Schrauben zusammengezogen werden?

Und ja wie oben schon gefragt. Steht der Gabelschaft eventuell zu weit über den Vorbau raus so das dieser gar nicht so weit runtergezogen werden kann um den Steuersatz spielfrei einzustellen?

ChristophM
10.10.2018, 23:46
Evtl. mal alle Schrauben (Vorbau und auf der Kappe) mit feinen Folienschreiberlinien markieren, evtl. ist es eine der Schrauben, die sich leicht losruckelt? Oder halt mit gleichem Drehmoment direkt nach dem Fahren nochmal nachziehen und schauen, ob sie sich dann wieder nennenswert drehen lassen. Hatte das mal bei einer Sattelstütze, wo ich ewig mit unterschiedlichen Carbonpasten, Haarspray usw. experimentiert habe, weil die sich immer nach einiger Zeit verdreht hat bzw. reingewandert ist...irgendwann hab ich dann festgestellt, dass die Klemmschraube sich immer etwas gelöst hat und dadurch das vorgesehene Anzugsdrehmoment wieder verloren war. Tropfen Loctite aufs Schraubengewinde, seitdem Ruhe.

Don Crustie
11.10.2018, 15:45
Evtl. mal alle Schrauben (Vorbau und auf der Kappe) mit feinen Folienschreiberlinien markieren, evtl. ist es eine der Schrauben, die sich leicht losruckelt? Oder halt mit gleichem Drehmoment direkt nach dem Fahren nochmal nachziehen und schauen, ob sie sich dann wieder nennenswert drehen lassen. Hatte das mal bei einer Sattelstütze, wo ich ewig mit unterschiedlichen Carbonpasten, Haarspray usw. experimentiert habe, weil die sich immer nach einiger Zeit verdreht hat bzw. reingewandert ist...irgendwann hab ich dann festgestellt, dass die Klemmschraube sich immer etwas gelöst hat und dadurch das vorgesehene Anzugsdrehmoment wieder verloren war. Tropfen Loctite aufs Schraubengewinde, seitdem Ruhe.
1+ hört sich für mich sehr vernünftig an !!
Wenn der Vorbau den Lenkerschaft klemmt, ist die Verbindung fest genug. Das riecht nach Lockerung der Schraubverbindung......

Becho
11.10.2018, 22:24
Danke für die Tipps, werde ich mal versuchen

jengo78
13.10.2018, 07:28
Ich habe da auch noch ne Erfahrung gemacht. Da gab es mal nen Video dazu, welches ich aber leider nicht mehr im Netz finde.
Hatte auch mal das Problem, das sich der Vorbau ständig gelöst hat, trotz regelmäßigem Anziehen der Schrauben, mit einem Drehmomentschlüssel.
Expander war damals so nen Leichtbauteil, welcher ziemlich kurz war und nicht die komplette Länge des Vorbaus abgedeckt hat.
Jetzt war das Problem, das bei etwas zu fest angezogenen Expander der Gabelschaftaussendurchmesser etwas größer wurde, an der Stelle wo der Expander saß(Der Gabelschaft würde also dadurch etwas konisch).
Ich konnte es echt nicht glauben als ich das Video gesehen habe, probierte es aber mal aus in dem ich den Vorbau nur so viel anzog, daß ich ihn gerade noch etwas verdrehen konnte. Erst anschließend habe ich den Expander gespannt und siehe da, der Vorbau war fest.
Nun habe ich bei mir nen längeren Expander (Specialized) zugelegt und nicht mehr so fest angezogen wie vorgegeben.
Vorbau immer noch der Gleiche => Passt, keine Probleme mehr!

Cleat Commander
13.10.2018, 09:26
Ich habe da auch noch ne Erfahrung gemacht. Da gab es mal nen Video dazu, welches ich aber leider nicht mehr im Netz finde.
Hatte auch mal das Problem, das sich der Vorbau ständig gelöst hat, trotz regelmäßigem Anziehen der Schrauben, mit einem Drehmomentschlüssel.
Expander war damals so nen Leichtbauteil, welcher ziemlich kurz war und nicht die komplette Länge des Vorbaus abgedeckt hat.
Jetzt war das Problem, das bei etwas zu fest angezogenen Expander der Gabelschaftaussendurchmesser etwas größer wurde, an der Stelle wo der Expander saß(Der Gabelschaft würde also dadurch etwas konisch).
Ich konnte es echt nicht glauben als ich das Video gesehen habe, probierte es aber mal aus in dem ich den Vorbau nur so viel anzog, daß ich ihn gerade noch etwas verdrehen konnte. Erst anschließend habe ich den Expander gespannt und siehe da, der Vorbau war fest.
Nun habe ich bei mir nen längeren Expander (Specialized) zugelegt und nicht mehr so fest angezogen wie vorgegeben.
Vorbau immer noch der Gleiche => Passt, keine Probleme mehr!
War es evtl dieses Video?
https://www.youtube.com/watch?v=8bSnbjHiFXc