PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Specialized Power Cranks - Montage



gadir
08.06.2019, 19:43
Hallo zusammen,

bei der Montage meiner neuen Kurbel (Specialized Power Cranks) an mein Tarmac Pro Race
(https://www.specialized.com/de/de/tarmac-pro-race/p/107088) habe ich folgendes Problem: trotz ordnungsgemäßer Installation weist die Kurbel ein Spiel von ca. 3 Milimetern auf und sitzt damit nicht "fest" im Rahmen - sie wackelt. Spacer habe ich wie in der Anleitung angegeben verbaut. Kennt jemand das Problem oder weiß, wie es behoben werden kann? Deutlich über das empfohlene Drehmoment möchte ich nicht hinausgehen. Kompatibilitätsprobleme dürfte es nicht geben: ich habe die Kurbel über meinen Specialized-Händler bestellt (das verbaute Innenlager und die Kurbel passen auch laut Herstellerangabe zusammen). Bin für jeden Tip dankbar...

680161680162

peru73
08.06.2019, 20:41
So wie es laut Zeichnung aussieht, musst Du an dem einen Ring die Vorspannung einstellen (Bild 4 auf dem manual; Nichtantriebsseite)....wie z.b: an einer Easton Carbon Kurbel..

Oder zeigt das Foto schon die vorgespannte Kurbel?

gadir
08.06.2019, 21:41
Problem erkannt, Problem gebannt. Das hatte ich tatsächlich vergessen (manchmal muss man über sich selbst den Kopf schütteln). Besten Dank!

Krawallbürste
21.08.2019, 22:30
Problem erkannt, Problem gebannt. Das hatte ich tatsächlich vergessen (manchmal muss man über sich selbst den Kopf schütteln). Besten Dank!

Hi,

habe die identische Kurbel und das gleiche Problem wie Du. Auf der Welle ist kein Gewinde. Der Spannring dreht durch und
es kann keine Spannung aufgebaut werden. Das Bild zeigt auch eindeutig dass auf der Welle kein Gewinde vorgesehen ist. Spannung kann nur über die drei Schräubchen aufgebaut werden. Das Prinzip kann doch nur sein, dass der Konus durch Aufbau Spannung der Abdeckung gegen das Lager gedrückt wird. Wenn ich die drei Schrauben gleichmäßig anziehe habe ich trotzdem Spiel. Was mache ich falsch ?

deirflu
22.08.2019, 06:59
Was mache ich falsch ?

Mal ein paar Dinge:

Die drei Madenschrauben muss man rein drehen.

Der Ring in dem die Madenschrauben sind ist zweiteilig. Ein Äußerer Ring in dem die Schrauben sind und ein innerer der von den Schrauben bewegt wird. Ist der Innere richtig verbaut?

Hast du alle Spacer richtig verbaut?

Wie breit stehen die Lager auseinander, gemessen bei ausgebauter Kurbel?

Sind die Lager richtig eingepresst?

Passt das Drehmoment bei der Kurbelschraube?

Das wären einmal die Punkte die ich der reihe nach abklären würde......

Krawallbürste
22.08.2019, 18:21
Danke für die schnelle Antwort.

QUOTE=deirflu;5974972]Mal ein paar Dinge:

Die drei Madenschrauben muss man rein drehen.
Erst rein drehen und Ring schrauben ?

Der Ring in dem die Madenschrauben sind ist zweiteilig. Ein Äußerer Ring in dem die Schrauben sind und ein innerer der von den Schraubench bewegt wird. Ist der Innere richtig verbaut?
Ist er, so wie Du schreibst und nach Anleitung.

Hast du alle Spacer richtig verbaut?
Ja.

Wie breit stehen die Lager auseinander, gemessen bei ausgebauter Kurbel?
Muss ich SA mal messen.
Sind die Lager richtig eingepresst?
Sitzen korrekt.

Passt das Drehmoment bei der Kurbelschraube?
Ja, passt. Habe mir sogar eine Schraube abgerissen da zu stark angezogen um Spiel zu verringern, leider erfolglos.

Das wären einmal die Punkte die ich der reihe nach abklären würde......[/QUOTE]

Dank

Krawallbürste
24.08.2019, 19:48
Problem gelöst. Hatte nur einen leicht vergnaddelten Innen-6Kant Schlüssel zur Hand. Daher wurden die kleinen Schräubchen nicht ganz reingedreht und der innere Konus Spannring konnte seiner Funktion nicht nachkommen. Neuen 1,5 Schlüssel gekauft und bis zul. Drehmoment ganz reingedreht. Kein Spiel mehr, Schaltung läuft wieder perfekt. So ganz bin ich von der Konstruktion nicht überzeugt - ein Gewinde auf der Achse wäre mir lieber gewesen.


Danke für die schnelle Antwort.

QUOTE=deirflu;5974972]Mal ein paar Dinge:

Die drei Madenschrauben muss man rein drehen.
Erst rein drehen und Ring schrauben ?

Der Ring in dem die Madenschrauben sind ist zweiteilig. Ein Äußerer Ring in dem die Schrauben sind und ein innerer der von den Schraubench bewegt wird. Ist der Innere richtig verbaut?
Ist er, so wie Du schreibst und nach Anleitung.

Hast du alle Spacer richtig verbaut?
Ja.

Wie breit stehen die Lager auseinander, gemessen bei ausgebauter Kurbel?
Muss ich SA mal messen.
Sind die Lager richtig eingepresst?
Sitzen korrekt.

Passt das Drehmoment bei der Kurbelschraube?
Ja, passt. Habe mir sogar eine Schraube abgerissen da zu stark angezogen um Spiel zu verringern, leider erfolglos.

Das wären einmal die Punkte die ich der reihe nach abklären würde......

Dank[/QUOTE]