PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Garmin Edge 520



Algera
11.06.2019, 20:38
An meinem Edge 520 habe ich verschiedene Aktivitätsprofile mit unterschiedlichen Displayanzeigen eingerichtet.

Bei einem Aktivitätsprofil tritt folgendes auf:

Alles wird ordnungsgemäß angezeigt. Nach einiger Zeit ertönt ein Piep-Ton und man sieht auf dem Display eine stilisierte analoge Uhr, deren Zeiger auf 5 Uhr stehen. Unterhalb dieser Uhr steht 10:00. Die Anzeige ist immer gleich und verschwindet nach einigen Sekunden. Dann kann man wieder ablesen, was eingestellt ist, z. B. Geschwindigkeit, Herzfrequenz usw.

Nach einiger Zeit taucht diese Uhr wieder auf um wiederum nach einigen Sekunden zu verschwinden.

Dieses Phänomen gibt es nur bei einem Aktivitätsprofil.

Weiß jemand, welche Einstellung die "Uhranzeige" verursacht und wie man diese Einstellung abstellt?

Ralphi
11.06.2019, 21:06
An meinem Edge 520 habe ich verschiedene Aktivitätsprofile mit unterschiedlichen Displayanzeigen eingerichtet.

Bei einem Aktivitätsprofil tritt folgendes auf:

Alles wird ordnungsgemäß angezeigt. Nach einiger Zeit ertönt ein Piep-Ton und man sieht auf dem Display eine stilisierte analoge Uhr, deren Zeiger auf 5 Uhr stehen. Unterhalb dieser Uhr steht 10:00. Die Anzeige ist immer gleich und verschwindet nach einigen Sekunden. Dann kann man wieder ablesen, was eingestellt ist, z. B. Geschwindigkeit, Herzfrequenz usw.

Nach einiger Zeit taucht diese Uhr wieder auf um wiederum nach einigen Sekunden zu verschwinden.

Dieses Phänomen gibt es nur bei einem Aktivitätsprofil.

Weiß jemand, welche Einstellung die "Uhranzeige" verursacht und wie man diese Einstellung abstellt?

Das hast Du wohl den Zeit-Alarm in diesem Profil aktiviert:

https://www8.garmin.com/manuals/webhelp/edge520/DE-DE/GUID-423EF83B-CF83-45E5-A6A6-FB02DAFB50A2.html

Algera
11.06.2019, 21:16
Danke vielmals! :)

Genau das war die Ursache.

strwd
13.06.2019, 07:39
Update 13.00 ist da. Hab ich gnadenlos aufgespielt. :D Wird gleich getestet.

Dazu auch mal wieder ConnectIQ draufgepappt und die Komoot App. Fahre gleich mal ne Strecke damit ab. :zwaai007:

--

Arbeitet auch mit dem neuen Update zufriedenstellend.

Allerdings zieht er bedeutend mehr Strom durch die Navigation. Strecke üblicherweise mit 85% Restlaufzeit, heute mit Komoot Navigation nur noch 51%, das Dingens war 2:31h an, allerdings bin ich auch nur mit 95% statt 100% losgefahren wie sonst üblich. Mal schauen in den nächsten Tagen, gibt noch ein paar Navi Fahrten.

Algera
13.06.2019, 20:35
Ich hab's auch schon installiert, aber noch nicht ausprobieren können.

Hoffentlich hat das update keinen Schaden angerichtet! :D

Ralphi
14.06.2019, 09:24
Update 13.00 ist da. Hab ich gnadenlos aufgespielt. :D Wird gleich getestet.

Allerdings zieht er bedeutend mehr Strom durch die Navigation. Strecke üblicherweise mit 85% Restlaufzeit, heute mit Komoot Navigation nur noch 51%, das Dingens war 2:31h an, allerdings bin ich auch nur mit 95% statt 100% losgefahren wie sonst üblich. Mal schauen in den nächsten Tagen, gibt noch ein paar Navi Fahrten.

Angeblich soll ja gerade die Berechnung der Akkukapazität verbessert worden sein. Wäre echt blöd, wenn das jetzt genau das Gegenteil bewirken sollte.
Ich trau mich noch nicht, das Update aufzuspielen, aber wie ich mich kenne, werde ich das doch in Kürze tun (bisher hat er mich noch nicht gefragt, ob er sich aktualisieren soll/darf, aber da kann man ja mit Garmin Express nachhelfen) :)

strwd
14.06.2019, 10:04
Angeblich soll ja gerade die Berechnung der Akkukapazität verbessert worden sein. Wäre echt blöd, wenn das jetzt genau das Gegenteil bewirken sollte.
Ich trau mich noch nicht, das Update aufzuspielen, aber wie ich mich kenne, werde ich das doch in Kürze tun (bisher hat er mich noch nicht gefragt, ob er sich aktualisieren soll/darf, aber da kann man ja mit Garmin Express nachhelfen) :)

Ich fahre nachher mal meine Hausrunde ohne Navigation, dann schauen wir mal wg. der Akkulaufzeit.

Algera
14.06.2019, 20:18
Ich fahre nachher mal meine Hausrunde ohne Navigation, dann schauen wir mal wg. der Akkulaufzeit.

Ist schon ein Ende der Hausrunde absehbar? :D

strwd
14.06.2019, 20:33
Ist schon ein Ende der Hausrunde absehbar? :D

Nee, nicht rausgekommen, musste Knechtdienste leisten, bin ja quasi die Frau im Haus. :heulend:

strwd
17.06.2019, 07:11
Gestern 3,5h mit eingeschalteter Navigation gefahren, 35% Akku nach der Fahrt. Allerdings noch Bluetooth und ANT+ für Brustgurt und PM an, die im Moment nicht dran bzw. genutzt werden. Muss ich noch ausschalten.

Die Navigation gestern war auch bescheiden, ständig außerhalb angezeigt bei 50m Zoom. Bin dann irgendwann nur noch frei nach Schnauze gefahren. Angekommen bin ich trotzdem und zurück auf anderem Weg auch. :D

Gestern Abend Zoom auf 500m vergrößert, unterwegs ist es mir nicht gelungen, keine Ahnung warum. :eek: Nachher der nächste Test.

strwd
17.06.2019, 16:22
Nächste Navi Fahrt, heute 2,5h. Fahrt mit 65% beendet. Alles nicht notwendige ausgeschaltet gehabt, Bluetooth, diverse ANT+.

Zoom auf 500m, kann man mit fahren, deutlich besser als gestern mit den 50m. Absichtlich mal die Strecke verlassen für ein paar Kilometer Umweg und dann wieder gesucht. Heute hat alles funktioniert.

Morgen mal mit 300m Zoom. ;)

strwd
19.06.2019, 19:16
300m ist auch nicht das gelbe vom Ei. Inzwischen kann ich aber sehr schnell den Zoom verändern, wir sind ja lernfähig. :D

Und ne OSM Karte habe ich mir heute morgen auch installiert. :jaaaaaa: Insgesamt ist die Laufzeit von meinem älteren Teil mit Navigation aber doch sehr eingeschränkt, demnächst mal ausprobieren, wie lang ich damit fahren kann. ;)

serum
19.06.2019, 19:23
Mit Pulsmesser zeigt mein Edge immer nach ca. 5 km Erholung=gut. Seit 3 Jahren ist es immer gut - und ich frage mich ob es auch sehr gut gibt :D