PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Pulsgurt Garmin, passt 2008 zu 2019 ?



Vordrängler
18.08.2019, 20:30
Jetzt bin ich mir gar nicht mehr sicher, dachte ich hätte das schon mal geschafft:
Wollte heute einen alten Garmin-HF-Gurt aus 2007 (Bundle Edge 705) mit nem neuen Edge 520+ verbinden, ging aber nicht. Geht das überhaupt, oder ist der Gurt zu alt ?

Danke für Infos

DJTornado
18.08.2019, 21:00
Ist Ant+ und müsste gehen, auf thisisant die Kompatibilität checken

Ralphi
18.08.2019, 22:28
Jetzt bin ich mir gar nicht mehr sicher, dachte ich hätte das schon mal geschafft:
Wollte heute einen alten Garmin-HF-Gurt aus 2007 (Bundle Edge 705) mit nem neuen Edge 520+ verbinden, ging aber nicht. Geht das überhaupt, oder ist der Gurt zu alt ?

Danke für Infos

Vielleicht eine dumme Frage, aber hast Du den Gurt auch richtig mit dem neuen Edge 520+ gepairt?
Falls das Pairen partout nicht gelingen will: lege die Knopfzelle im HR-Gurt mal ganz kurz falsch rum in das Batteriefach (so ca. 1 sek), manchmal hilft das bockigen Sendern wieder etwas auf die Sprünge.

Funktioneren sollte der Gurt eigentlich*, müsste ja ein ANT+ Gurt sein.

* Ich schreibe jetzt bewußt eigentlich, weil es hin und wieder Probleme mit älteren Sendern und neueren Garmins geben kann, die niemand so recht zuordnen kann. Bei HF-Sendern ist mir das Problem noch nicht unter gekommen, aber dein Sender ist dann doch recht alt: https://forum.tour-magazin.de/showthread.php?392372-Garmin-Edge-520-plus-Verbindungsproblem-mit-Sensoren&p=5882580#post5882580

Vordrängler
18.08.2019, 23:59
ja, das pairen habe ich schon richtig probiert, wir haben mehrere Sender und Empfänger in der Familie. Den Umgang bin ich eigentlich schon gewohnt. Aber weil der Edge einfach nichts finden will war ich jetzt doch etwas verunsichert. Nächstes Wochenende gehts weiter, bis dahin liegen 180km dazwischen ;)

Ralphi
19.08.2019, 07:49
ja, das pairen habe ich schon richtig probiert, wir haben mehrere Sender und Empfänger in der Familie. Den Umgang bin ich eigentlich schon gewohnt. Aber weil der Edge einfach nichts finden will war ich jetzt doch etwas verunsichert. Nächstes Wochenende gehts weiter, bis dahin liegen 180km dazwischen ;)

Wollte Dir auch nichts unterstellen, aber manchmal geraten solche Feinheiten ja gerne mal wieder in Vergessenheit, wenn man das nicht täglich macht.

Wie gesagt, ein kurzes Falscheinlegen der Batterie hat schon den ein oder anderen Heartrate-Sender wieder zum sprechen gebracht (https://www.rennrad-news.de/forum/threads/garmin-erkennt-herzfrequenzsensor-nach-batteriewechsel-nicht-mehr.127235/#post-3132698). Es gibt aber Leute, die sagen, dass man damit den Sender ruinieren könne.

Und dann gibt es eben dieses Problem mit manchen Altsendern. Ich vermute, dass Garmin mit Einführung des neuen Sensor-Hubs, irgendwas geändert hat (versehentlich, also ein Bug oder per Design?), was dazu führen kann, dass es Probleme bei der Kommunikation gibt.

Bei meinen betroffenen Geräten funktioniert das Pairen, nur will dann partout keine Verbindung zustande kommen.
Bei Dir scheint ja schon das Pairen nicht zu funktionieren, also könnte ein Sender-Reset womöglich wirklich helfen (Hinweis: manche (ältere?) Sender generieren dann eine neue eindeutige Senderkennung, was dazu führt, dass der so zurückgesetzte Sender mit allen Geräten wieder neu gepairt werden muss (auch mit den bereits Bekannten)).