PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ultegra Umwerfer schwergängig



ReneM
30.05.2005, 07:06
Hallo,

habe letzte Woche mein neues RR bekommen (H&S) und am WE soweit alles eingestellt was noch nicht ganz genau eingestellt war. Dabei habe ich festgestellt das der Umwerfer (Ultegra 2x10) ordentlich schwer geht. Soll heissen es knallt ziemlich laut wenn ich auf das kleine Blatt schalte und die dafür notwendige Handkraft ist auch recht viel. Ich hatte bisher ein Trekkingrad mit LX Schaltung und von da kenne ich das nicht so.

Kann mir jemand sagen ob das so normal ist, oder ob man das noch anders einstellen kann.

Vielen Dank!

ritzeldompteur
30.05.2005, 17:53
also was theoretisch sein kann und nicht lustig ist, ist folgendes:
ein teil des umwerfers knallt beim runterschalten gegen das sitzrohr, das knallt dann sauber laut und ist auch für den rahmen logischerweise nicht ideal.
ich kenn das aber nur von 3fach-umwerfern (shimano ultegra z.b.), sind imho dahingehend ne fehlkonstruktion, an meinem rahmen wars damals mit 3fach schon ******knapp und an nem anderen rahmen gings aus genau dem grund net, ne 3fach bei dem zu montieren ... glaub aber weniger, daß das ein problem mit nem 2fach-umwerfer ist, kann aber sein, erst mal checken.

hab an meinem mtb nen lx-umwerfer und der knallt auch ganz schön beim runterschalten, ist halt ne starke feder ... wenn aber nix irgendwo andotzt, sollte es aber keine probleme geben ...

sskopnik
31.05.2005, 13:53
Hallo,

habe letzte Woche mein neues RR bekommen (H&S) und am WE soweit alles eingestellt was noch nicht ganz genau eingestellt war. Dabei habe ich festgestellt das der Umwerfer (Ultegra 2x10) ordentlich schwer geht. Soll heissen es knallt ziemlich laut wenn ich auf das kleine Blatt schalte und die dafür notwendige Handkraft ist auch recht viel. Ich hatte bisher ein Trekkingrad mit LX Schaltung und von da kenne ich das nicht so.

Kann mir jemand sagen ob das so normal ist, oder ob man das noch anders einstellen kann.


Schau mal nach, ob der Zug richtig am Umwerfer montiert ist. Der Zug muss im einem Bogen über eine "Alu-Nase" des Umwerfers verlaufen bevor er mit der Schraube fixiert wird. Nur so setzen die Hebelkäfte richtig am Umwerferarm an. Letztens habe ich mal bei einer hastigen Montage nicht drauf geachtet und den Zug unterhalb der Nase verlaufen lassen. Ergebniss: Unerwartet schwergängiger Umwerfer (Dachte schon, gleich reißt der Zug), Lautes Knallen beim Schalten auf das kleine Blatt. Also genauso wie bei dir!

Gruß

ReneM
31.05.2005, 14:22
OK... warte mal. Das hab ich gestern auch bemerkt. Da ist eine Nase dran und der Zug verläuft oberhalb davon. Wird also nicht zwischen Nase und Schraube entlang geführt. Also ist das so richtig? Muss ich gleich nochmal in der Montagezeichnung schauen!!!

Danke für die Idee!!!

Minifutzi
31.05.2005, 14:23
Das war bei mir am Anfang auch so. Das schwarze Plastikteil knallte recht heftig gegen das Sitzrohr. Nach diversen Einstellversuchen passiert das jetzt nicht mehr.

Insgesamt bin ich mit dem 2x10 Ultegra Umwerfer nicht ganz zufrieden. Er scheint noch nicht ganz ausgereift zu sein und erfordert wesentlich mehr Aufmerksamkeit als die älteren MTB Komponenten, die ich am anderen Rad fahre.

ritzeldompteur
31.05.2005, 17:43
Schau mal nach, ob der Zug richtig am Umwerfer montiert ist. Der Zug muss im einem Bogen über eine "Alu-Nase" des Umwerfers verlaufen bevor er mit der Schraube fixiert wird. Nur so setzen die Hebelkäfte richtig am Umwerferarm an. Letztens habe ich mal bei einer hastigen Montage nicht drauf geachtet und den Zug unterhalb der Nase verlaufen lassen. Ergebniss: Unerwartet schwergängiger Umwerfer (Dachte schon, gleich reißt der Zug), Lautes Knallen beim Schalten auf das kleine Blatt. Also genauso wie bei dir!

Gruß


aber warum der umwerfer lauter knallen soll, wenn man den zug falsch einstellt, versteh ich nicht so ganz :confused:
er wird immer noch von derselben feder runtergedrückt ...

sskopnik
01.06.2005, 12:23
aber warum der umwerfer lauter knallen soll, wenn man den zug falsch einstellt, versteh ich nicht so ganz :confused:
er wird immer noch von derselben feder runtergedrückt ...

War bei mir definitiv so. Wenn der Zug korrekt am Umwerfer befestigt ist, übt er durch den bogenförmigen Verlauf eine günstigere Hebelkraft aus. Diese dämpft bei Schalten auf das kleine Blatt die Rückholkraft der Feder besser ab: Kein lautes Knallen. Bei falscher Montage wird der Zug ruckartiger entlastet: Lautes Knallen.

geisbock
01.06.2005, 12:45
Schau mal nach, ob der Zug richtig am Umwerfer montiert ist. Der Zug muss im einem Bogen über eine "Alu-Nase" des Umwerfers verlaufen bevor er mit der Schraube fixiert wird. Nur so setzen die Hebelkäfte richtig am Umwerferarm an. Letztens habe ich mal bei einer hastigen Montage nicht drauf geachtet und den Zug unterhalb der Nase verlaufen lassen. Ergebniss: Unerwartet schwergängiger Umwerfer (Dachte schon, gleich reißt der Zug), Lautes Knallen beim Schalten auf das kleine Blatt. Also genauso wie bei dir!

Gruß
Hi,
kann ich mir nicht vorstellen, gibts ein Foto oder Skizze davon?? Bei mir knallt der Umwerfer auch laut beim runterschalten (DA10fach) !

Danke und Gruß,
mmm

jostein81
12.06.2005, 14:51
Hallo,

habe von Rose das 3000 Pro-SL geliefert bekommen, alles TipTop schleiffrei eingestellt - aber auch das von Rene uns Eric beschriebene Phänomen mit den harten Widerstand in der linken STI-Einheit beim Runterschalten aufs kleine Blatt und dem nachfolgenden "Knallen".

Rose antwortete mir auf eine diesbezügliche email wie folgt:
Die linke STI Einheit ist neu und richtig "knackig", wie es die Profis lieben, entwickelt worden. Ich gehe davon aus, dass alles in Ordnung ist.
Sie können sich auch gerne mit den Kollegen in der Technik in Verbindung setzen.

Eher unbefriedigend, in der Tour-Ausgabe 3/2005 findet sich folgender Wortlaut (zu Ultegra innerhalb des Test von 2000 EUR-Rennern): Auch den Schaltkomfort konnte Shimano weiter verbessern: Vorne wandert die Kette mit bislang unbekannter Leichtigkeit von Blatt zu Blatt. Die sensationell geringen Bedienkräfte vorne wie hinten erinnern eher an Sensortechnik als an Mechanik.

Daher gehe ich nicht davon aus, das das schwergängige Verhalten normal ist - sondern befürchte eher einen Verschleiß in der STI-Einheit...

Auch ein Nachölen der STI-Einheit hat bei mir leider nicht geholfen, die Anschläge sind es auch nicht, habe ihn mal weit raus gedreht - ohne Änderung...

Also, ich werde demnächst noch mal die Technik von Rose anrufen - und hier berichten, aber vielleicht findet sich ja hier auch noch eine Lösung?

Grüße - JoStein

ritzeldompteur
12.06.2005, 15:30
wg deinem vermuteten verschleiß: wie lange hast du dein dein rad schon?

überhaupt: das knallen hat null komma null mit dem STI zu tun!!! das hängt nur von der feder im umwerfer ab! der STI läßt nur den zug um ein stück los, den rest macht der umwerfer!
und daß die feder im umwerfer zu stark ist, glaub ich weniger, das sind nämlich überall dieselben, da gibts auch nix zum einstellen ...


des weiteren finde ich, daß "knackig", etc ziemlich subjektiv ist bei der einschätzung. des weiteren wird die tour bei "unbekannter leichtigkeit" v.a. das hochschalten gemeint haben, denn da muß man die feder wirklich "hochheben" selber.

jostein81
13.06.2005, 22:02
Hallo,

Danke für die Antwort. Dass die Feder im Umwerfer bei allen 2005er Ultegras gleich sein wird, ist einleuchtend - dass die Federkraft nicht einstellbar, ist auch.

Aber der härtere Widerstand beim runterschalten - mit der Federkraft kann ja nur im Rastermechanismus der STI-Einheit erzeugt werden - eventuell mit der Federspannung, die den Mechanismus irgendwie blockiert...

Mein Rad ist noch 2 Ausfahrten neu. Vielleicht schleift sich das ja ein - aber ich bin doch etwas enttäuscht, wenn so etwas knackig normal sein soll. Meine 14 Jahre alte Ultegra und die 105er am Alltagsrad sind deutlich angenehmer zu schalten (die Umwerfer)

Grüße - Jostein

Domenico
13.06.2005, 22:51
Meistens knallt es, wenn der Trimm-Mechanismus nicht richtig eingestellt ist.

Das kann man so überprüfen:
- Schalte auf das große Blatt
- Jetzt schalte wieder herunter in dem Du den kleinen Hebel leicht betätigst.
=> Springt die Kette jetzt auf das kleine Blatt, ist der Trimm-Mechanismus
nicht okay.

Behebe folgendermaßen:
Löse die Dir zugewandte Einstellschraube etwas (1/4 Umdrehung) und probiere
nochmal. Wiederhole das, bis es klappt.

Viel Erfolg,
Ciao,
Domenico

jostein81
15.06.2005, 08:25
DAnke für Deine Antwort,

aber die äußere Anschlagsschraube habe ich auch schon mal ganz weit rausgedreht - ohne Einfluss.

Um das Knallen zu reduzieren, habe ich auch schon versucht, die Zuglänge so einzustellen, dass der Zug in der Position Kette auf kleinem Blatt nicht ganz entspannt ist und der Umwerfer ggfs etwas abgebremst wird - ohne durchschlagenden Erfolg. Damit würde man auch nicht den mir zu harten Widerstand in der STI-Einheit ändern und verstellt sich eine korrekte Justage der Trimmfunktion.

Ein Telefonat mit einem Techniker von Rose brachte auch nur die Aussage, dass dieser Umstand schon mehrere Kunden an den neuen Ultegras und Dura Ace moniert hätten, dass diese Gruppen aber von Shimano auf Wusch der Profis so konzipiert seien...

(Welcher Profi fährt mit Ultegra?)

Also werde ich auf gute Ölung achten, mich etwas umgewöhnen, auf vielleicht eine neue Idee hoffen und zumindest berugigt sein, dass es sich um keine Fehlfunktion handelt.

Grüße - JoSTein

Domenico
15.06.2005, 12:44
Ich konnte bisher jeden "knallenden" Umwerfer durch Justage des
Trimmmechanismus wieder richten.

Knallen tut es nämlich in diesem Fall, weil der Umwerfer direkt vom großen
aufs kleine Blatt fällt, während bei korrekten TM dieser in der
Zwischenstellung "gedämpft" wird.

Wenn der TM bei Dir i.O. ist, wenn Du also sauber in die Zwischenstellungen
des Umwerfers kommst, dann nützt mein Hinweis nicht, schade :( !!

ReneM
15.06.2005, 13:08
Also um mich da auch nochmal einzuklinken, entweder ich hab mich schon dran gewöhnt, oder es ist besser geworden. Jedenfalls knallt es inzwischen nicht mehr so doll wie am Anfang. Hat sich wohl irgendwie eingeschliffen. Habe auch mal etwas Öl in die STI gesprüht und auch den Umwerfer etwas geölt. Danach ging es schon spürbar leichter!

Inzwischen denke ich auch das es kein Fehler ist wenn die Feder im Umwerfer etwas strammer ist. Bei meinem Trekking mit XT Umwerfer komme ich manchmal nicht auf das sehr selten genutzte kleinste Blatt. Eine straffere Feder würde das verhindern.

Wie auch immer, ich hab mich gut an die Ultegra gewöhnt und komme auch gut mit den Zwischenstufen zur Feinjustage klar!

Juss
14.07.2005, 15:15
Hol wieder hoch :rolleyes:

Habt ihr alle eure Probleme beseitigen können?

Hab mir letzte Woche auch die neue Ultegra geholt. Unglaublich schwergängiger Schaltvorgang :( , kein Vergleich zu meiner alten Ultegra.

Werde dann auch mal versuchen, den Zug umzuklemmen, so dass sich ein besseres Hebelverhältnis ergibt. Schaltung dagegen normal leichtgängig.

*genervt sein*

wilson
14.07.2005, 16:21
Schau mal nach, ob der Zug richtig am Umwerfer montiert ist. Der Zug muss im einem Bogen über eine "Alu-Nase" des Umwerfers verlaufen bevor er mit der Schraube fixiert wird. Nur so setzen die Hebelkäfte richtig am Umwerferarm an. Letztens habe ich mal bei einer hastigen Montage nicht drauf geachtet und den Zug unterhalb der Nase verlaufen lassen. Ergebniss: Unerwartet schwergängiger Umwerfer (Dachte schon, gleich reißt der Zug), Lautes Knallen beim Schalten auf das kleine Blatt. Also genauso wie bei dir!

Gruß

Haste dazu ein Bild?