PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ultegra STI



Kranich
01.11.2005, 16:16
Mahlzeit!

Mein rechter Ultegra STI-Hebel rastert nicht mehr. Somit lassen sich die Gänge nicht mehr runterschalten.
Beim bewegen des kleinen Hebels rutscht der Bremshebel mit durch. Wenn ich den Bremshebel festhalte funktioniert die Rasterung beim kleinen Hebel wieder. Kennt jemand das Problem und weiß eine Lösung?

Ist eine 2 Jahre alte Ultegra Schaltung 2x9 fach.

Gruß & Dank -K.

John Frusciante
01.11.2005, 16:24
Mahlzeit!

Mein rechter Ultegra STI-Hebel rastert nicht mehr. Somit lassen sich die Gänge nicht mehr runterschalten.
Beim bewegen des kleinen Hebels rutscht der Bremshebel mit durch. Wenn ich den Bremshebel festhalte funktioniert die Rasterung beim kleinen Hebel wieder. Kennt jemand das Problem und weiß eine Lösung?

Ist eine 2 Jahre alte Ultegra Schaltung 2x9 fach.

Gruß & Dank -K.

neuen sti kaufen. hatte das problem mal an ner DA sti....hab das gewaltsam gelöst und seitdem läufts einwandfrei
:D

Kranich
01.11.2005, 16:27
neuen sti kaufen. hatte das problem mal an ner DA sti....hab das gewaltsam gelöst und seitdem läufts einwandfrei
:D


NEU kaufen nach 2 Jahren und 10.000km?! :mad: S

John Frusciante
01.11.2005, 16:28
NEU kaufen nach 2 Jahren und 10.000km?! :mad: S
mein shimano hat ganz am anfang gehakt. dann hab ich den großen hebel festgehalten und mit dem kleinen gewaltsam geschalten....seitdem gehts einwandfrei. kann mir auch denken, dass da eventuell nur die züge etwas am arsch sind. reparieren ansich is bei den sti ziemlich fürn arsch...

Kranich
01.11.2005, 16:36
mein shimano hat ganz am anfang gehakt. dann hab ich den großen hebel festgehalten und mit dem kleinen gewaltsam geschalten....seitdem gehts einwandfrei. kann mir auch denken, dass da eventuell nur die züge etwas am arsch sind. reparieren ansich is bei den sti ziemlich fürn arsch...

das brauche ich nicht mal gewaltsam zu tun. Sobal ich den großen festhalte funktioniert der kleine wieder.
Zuerst dachte ich das der große Hebel sich gelockert hat und der kleine den großen mitnimmt wenn man ihn betätigt.
Ich habe die untere Schraube (war etwas locker) angezogen und die kleine Schraube unter der Schutzkappe ebenfalls nachgezogen aber irgendwie kann man den Schaltwiederstad bei dem großen nicht erhöhen bzw. beim kleinen verkleinern der kleine Hebel rutscht einfach ohne was zu tun durch.
Ich Öle die gesamte Einheit nach jeder Reinigung also nach jeder Ausfahrt!

John Frusciante
01.11.2005, 16:39
Ich Öle die gesamte Einheit nach jeder Reinigung also nach jeder Ausfahrt!

war das nen witz?
:confused:

also geh einfach mal zum händler, aber sti is immer so gut wie immer kaputt, wenn was is. reparieren geht so gut wie nicht und vor allem lohnt sich das finanziell nicht :ü

OCLV
01.11.2005, 16:45
Ist eine 2 Jahre alte Ultegra Schaltung 2x9 fach.

Gruß & Dank -K.

hast du noch Gewährleistung drauf? Dann könnte man ja einfach einen neuen nehmen, per Gewährleistung.

Und wenn du ihn älst gibts genau diese Probleme! Hatte ich mal mit WD40 gemacht um die Zugaufnahme im Hebel zu reingigen: danach waren auch diese Probleme autgetreten. Habe den STI dann einfach mit Druckluft ausgepustet. Mehrere (ca.60) mal durchgeschaltet und schon ginger wieder! Aber ölen solltest du ihn echt nicht. Wozu auch? Ist ja fast eine geschlossene Schalteinheit im Inneren, da kommt sowieso kein Dreck ran. Oder reinigst du mit dem Hochdruckstrahler? :eek:

Gruß Thomas

Kranich
01.11.2005, 16:46
war das nen witz?
:confused:

also geh einfach mal zum händler, aber sti is immer so gut wie immer kaputt, wenn was is. reparieren geht so gut wie nicht und vor allem lohnt sich das finanziell nicht :ü

Nein. Ich benutze Silikonspray am Umwerfer, Schaltwerk und den STI's nach so ziemlich jeder Ausfahrt! :ü

Na das wird ja wieder ne teure Geschichte! :heulend:

Mein MTB steht gerade beim Händler weil die 2 Jahre alte Magura Bremszange den Geist aufgegeben hat. Das Teil muß neu...
...jetzt die STI's ich glaube ich muß kotzen...und das obwohl ich meine Räder jährlich vom Händler warten lasse! So eine Sche.iße!!

Mike Stryder
01.11.2005, 19:34
schlechter spruch jetzt (gerade von mir)

aber wechsel doch zu campa !!!


:Applaus: :Applaus: :Applaus:

coparni
01.11.2005, 19:40
Klares Beispiel von kaputt gepflegt. Das Öl setzt sich zusammen mit Dreck fest und dann schaltet es nicht mehr. Versuchs mal das Ding ein letztes Mal zu ölen mit WD-40 und dann alles mit Druckluft rausspülen so wie es CAAD beschrieben hat.

ritzeldompteur
01.11.2005, 19:40
Aber ölen solltest du ihn echt nicht. Wozu auch? Ist ja fast eine geschlossene Schalteinheit im Inneren, da kommt sowieso kein Dreck ran.


wenn ein STI mal beim schalten leer durchgeht, hilft ne WD-40-spülung manchmal wunder. schon bei mehreren so gemacht (nicht meine, sondern ältere 9fach-hebel).
und das hilft eindeutig in dem fall.

Mike Stryder
01.11.2005, 19:49
....nach der spülung würde ich ein schmiermittel auf silikonbasis nehmen.

das verklebt nicht so schnell und bindet den dreck auch nicht so !!!

ritzeldompteur
01.11.2005, 19:50
....nach der spülung würde ich ein schmiermittel auf silikonbasis nehmen.

das verklebt nicht so schnell und bindet den dreck auch nicht so !!!


WD-40 verklebt? echt?

Mike Stryder
01.11.2005, 20:11
...das wd 40 verklebt nicht. hält aber nicht ewig !!! auf dem ersten blick flutscht wieder alles. das geht aber (wie ich finde) wieder schnell vorbei.

mein rezept ist:

mit wd 40 den schmutz u.s.w lösen und danach mit z.b. lubbe (ist auf silikonbasis) die sachen schön fetten. das ist wasserresistent und zieht den schmutz nicht so schnell an (bzw. verklebt nicht so schnell) wie irgend so´n anderer schmierkram !!!

ritzeldompteur
01.11.2005, 20:17
also nem kumpel seine beiden stis sind fast immer leer durchgegangen, hab ich beide ausgiebig mit WD40 gespült, seitdem keine probleme, ist jetzt fast ein jahr her ... der fährt aber nicht so viel.

ein anderer muß seine alten 8fach ultegra (600) alle paar wochen mal spülen ...

Mike Stryder
01.11.2005, 20:51
...mag schon sein !!!

aber so hat halt jeder seine eigenen erfahrungen bzw. saubermittel.................ähm, ich meine natürlich "zaubermittel"

;)