PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : STI-Hebel klappert vor und zurück auf Kopfsteinpflaster!



bata express
22.06.2006, 12:19
Hallo, am Sonntag habe ich bei einer Ortsdurchfahrt auf Kopfsteinpflaster bemerkt, daß plötzlich der rechte STI-Hebel anfing, wild vor und zurück zu klappern. Eigentlich wird der doch sowohl durch die (allerdings recht schwache) Rückholfeder im STI als auch durch die Bremsfeder an Ort und Stelle gehalten. Ich kann mir das nicht ganz erklären. Hat jemand schon mal ähnliche Erfahrungen gemacht und weiß, wie man Abhilfe schaffen kann. Ganz normal kann das ja nicht sein, sonst würden die Pros im Frühjahr ja wahnsinnig werden.

:confused: :confused: :confused: :confused:

pinguin
22.06.2006, 12:22
Hatte ich am Samstag beim F-Ötzi bei meinem rechten STI auch. Lösung des Problems daheim bei der Materialpflege: Bremszug ausbauen, säubern, ölen. Aussenhülle kontrollieren, bei mir war am Ende ein Grat usw. Kann auch gestört haben. Bremse selbst in allen Gelenken gereinigt und geölt. Danach war Ruhe.

Wenn es dann immer noch klappert: Die Plastikkappe löst sich gerne. Im Buch "Rennradwerkstatt" vom Verlag, der die Tour herausgibt gibt es eine Anleitung... Irgendein Gepfusche mit Silikon usw. soll da helfen.

floh
22.06.2006, 12:23
ein freund von mir fuhr letztes jahr die ganzen belgischen klassiker mit - das ist so. sobald man auf die kasseien einfahre, beginnen die stis zu klappern und knallen, ob bei rabobank oder zvvz...

gruss f.

bata express
22.06.2006, 12:28
Das klingt ja schon mal beruhigend. Vielen Dank. Also das Problem ist, daß die STIs nicht innen klappern, sondern das Klappern dadurch verursacht wird, daß die Hebel selber vor und zurück schlagen. Zug und Hülle sind nigelnagelneu, laufen aber etwas schwerer als vorher, da ich ihnen gedichtete Endkappen gegönnt habe. Vielleicht liegt es an denen. Ich lasse sie aber erst einmal dran, der Dichtungsring weitet sich bestimmt noch ein wenig.

LKG
22.06.2006, 12:36
Hatte ich am Samstag beim F-Ötzi bei meinem rechten STI auch. Lösung des Problems daheim bei der Materialpflege: Bremszug ausbauen, säubern, ölen. Aussenhülle kontrollieren, bei mir war am Ende ein Grat usw. Kann auch gestört haben. Bremse selbst in allen Gelenken gereinigt und geölt. Danach war Ruhe.

Wenn es dann immer noch klappert: Die Plastikkappe löst sich gerne. Im Buch "Rennradwerkstatt" vom Verlag, der die Tour herausgibt gibt es eine Anleitung... Irgendein Gepfusche mit Silikon usw. soll da helfen.

Wahrscheinlich ist die Ursache zuviel Reibung im System. Hatte ich auch schon.
Gedichtete Endkappen könnten Ursache sein.

Letzteres war ein Problem bei älteren STIs, ab 6510 war Ruhe.

Gruß LKG

OCLV
22.06.2006, 12:55
leigt vornehmlich an den Zughüllen der Bremsen. Wenn die etwas durchgerieben sind, nicht richtig (rechtwinklig) abgelängt worden sind oder nicht richtig verlegtworden sind, dann ist zu viel Reibung im Spiel und die Rückholfeder der Bremse kann nicht mehr die volle Kraft ausspielen die sie hat.

Dass es der rechte STI ist ist demnach auch logisch, da dort die Zughülle noch länger ist und auch der Weg des Zuges länger ist. Deswegen wird es eher am rechten STI klappern als am linken. Bei Campa kann sowas IMo nicht passieren, da dort der Hebel nicht so weit vor der Drehachse sitzt wie bei Shimano und nicht auch noch die gesamte Schaltmechanik dran hängt. Wie es dann bei SRAM aussehen wird, muss sich erst noch zeigen, dürfte aber eigentlich systembedingt auch nicht klappern.

Gruß Thomas

NoWin
22.06.2006, 16:05
Zug und Hülle sind nigelnagelneu, laufen aber etwas schwerer als vorher, da ich ihnen gedichtete Endkappen gegönnt habe. Vielleicht liegt es an denen. Ich lasse sie aber erst einmal dran, der Dichtungsring weitet sich bestimmt noch ein wenig.
Selber schuld, beim STI wird kein Dichtungsring verwendet, sondern wie bei den Bremsen direkt der Bowdenzug in den STI geschoben ;)

bata express
22.06.2006, 16:09
Also, auf der STI-Seite habe ich natürlich keine Endkappen verwendet, sondern nur an den Bremsen (vorne und hinten natürlich). Also pro Zug eine und nicht zwei Endkappen.

Moritz Berg
23.06.2006, 10:19
hat ich auch schon, bei mir wars eine lose Litze des Drahtseils, die in der Aussenhülle zu viel Reibung verursachte. Neuer Zug und Ruhe war.

marvin
23.06.2006, 10:57
Grundsätzlich kämen auch die Rückholfedern im STI in Betracht. Das halte ich aber für eher unwahrscheinlich.

Ich würde (wie von meinen Vorrednern empfohlen) zunächst mal die Bremszüge auf Leichtgängigkeit prüfen, bzw. bei der Gelegenheit gleich erneuern und dabei die schon mehrfach gethreadeten Hinweise beachten (richtige Zange, richtige Länge, planschleifen etc.pp.).

desigual
23.06.2006, 11:18
Meine 105 STIs haben bei Paris Roubaix auch geklappert ohne Ende. Am Linken ihat sich sogar die Abdeckkappe gelöst.