PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : neue Sigma Mirage Evo+Evox - kaputt ???



Olbo
25.12.2006, 09:46
Hallo,

habe gestern zum Fest die Sigma Kombi Evo + Evo X und dazu eine extra Evo X - Lampe, damit ich mit 2 X 10 Watt fahren kann. Das wollte ich an einer Newtecs-Akkuflasche (6 V / 10 Ah) betreiben.
Doch bereits beim ersten Test haben beide Evo X - Lampen sofort den Geist aufgegeben. D. h. zuerst haben sie geleuchtet dann gingen sie nach dem Ausschalten nicht mehr an, LEDs brennen auch nicht. Die 5 W Evo - Lampe hingegen brennt tadellos. Habe auch schon Birne ausgetauscht, hat aber nichts gebracht.

Wer hat eine Idee, was da sein könnte ?

Gruss
olbo

und ach ja fröhliche Weihnachten alle zusammen......

Rüganer
25.12.2006, 21:37
Hallo,

habe gestern zum Fest die Sigma Kombi Evo + Evo X und dazu eine extra Evo X - Lampe, damit ich mit 2 X 10 Watt fahren kann. Das wollte ich an einer Newtecs-Akkuflasche (6 V / 10 Ah) betreiben.
Doch bereits beim ersten Test haben beide Evo X - Lampen sofort den Geist aufgegeben. D. h. zuerst haben sie geleuchtet dann gingen sie nach dem Ausschalten nicht mehr an, LEDs brennen auch nicht. Die 5 W Evo - Lampe hingegen brennt tadellos. Habe auch schon Birne ausgetauscht, hat aber nichts gebracht.

Wer hat eine Idee, was da sein könnte ?

Gruss
olbo

und ach ja fröhliche Weihnachten alle zusammen......

Eine Idee habe ich leider nicht. Ich bin bloß bei der Recherche einen Akku selbst zu bauen auf Infos gestoßen, dass jmd sich seine Evos mit eben so einen selbstgebauten Akku zerschossen hat. Seitdem habe ich Abstand davon genommen. Ich meine, dass sich derjenige die Schaltlektronik der Lampe zerschossen hatte. Die eine ließ sich wohl nicht mehr ausschalten und die andere nicht mehr oder so ähnlich halt. Hat wohl irgendwas mit der Charakteristik der Akku zu tuen.

Kurz und gut: Ich bin beim Sigma Zubehör geblieben.

Set EVO EVO X plus Bleiakku geholt (hatte schon einen guten Bleiakkulader von Ansmann - der von Sigma soll total schlecht sein)

hinzu geholt habe ich mir von Rose den SIGMA NIMH Akku für 19 € und das Ladegerät für 15 € habe ich bei HS mitbestellt.

Den Bleiakku habe ich im Flaschenhalter und betreibe die Evo damit und die Evo X sitzt auf dem Helm (wo sie am sinnvollsten und von der Ausleuchtung am besten ist) und wird vom NIMH Akku betrieben. Mir reicht das voll aus. War neulich mit einem Kumpel mit den MTB im Wald und mußte eigentlich nicht auf die Bremse weil ich nichts gesehen habe.

Nochmal zu deinem Akku Problem:

Über die Newstec Dinger haben sich schon einige geärgert. Zwar habe ich noch nicht von solchen Problemen gelesen aber dafür von einer deutlich geringeren Kapazität.

Mein Tip an dich - reklamiere auf jeden Fall den Akku von Newstec und probiere ggf. Schadensersatz wegen den kaputten Sigmas zu bekommen. Klappt das mit dem Schadensersatz nicht, versuche die Sigmas an sich zu reklamieren (brauchst ja nicht zu erzählen was du damit angestellt hast).

Hast du die Geschichte hinter dir und willst bei den Evos bleiben:


Bestelle die Sigma Akkus bei Rose - richte dich aber auf Wartezeit ein und du hast 8 AH für 38 € bekommen. Das Ladegerät dazu kostet noch mal 15 € bei HS. Ich denke das ist ok so. Zudem kannst du die Akkus da tragen wo sie die meiste Kapazität bringen und zwar an deinem Körper wo es warm ist.

Übrigens mehr als 8 AH bringen die Newstec Akkus wohl auch nicht, wenn man dann noch bedenkt, dass sie schön kalt im Flaschenhalter werden.


Grüße
Andreas


PS

Solltest du keinen Ersatz (v. Newstec oder Sigma) für die EVOs bekommen, hast du schon mal das Gehäuse für ein Selbstbauprojekt. Bedenke aber dabei, dass die Selbstbauprojekte zu grell für öffentliche Straßen sind. Auf eine normale Evo auf dem Lenker wirst du da wohl nicht verzichten können.

Olbo
26.12.2006, 09:07
vielen Dank für deine Hilfe.
In erster Linie möchte ich eine schnelle Abwicklung, damit ich endlich Radfahren
kann. Ich werde es zuerst beim Händler oder bei Sigma direkt versuchen.
Wie ich jetzt schon mehrfach von anderen usern erfahren habe., soll wohl die Elektronik der Evo X ein Riesenkrampf sein und selbst schon mit Originalakku den Geist manchmal aufgeben. Sigma soll sich diesbezüglich immer sehr kulant zeigen. Danach probiere ich mal, ob die 2 x 10 W am Lenker für mich ausreichen
(dann mit überbrückten Evos) oder ich die schon mehrfach empfohlene
2 x 5 W am Lenker u. 10 W auf dem Helm nehme.

gruss
olbo

ritzelman
27.01.2007, 22:51
Hab gerade meine nagelneue Evo+Evox-Kombi ausprobiert. Der Clou ist, dass ich die Evox nicht mehr ausbekomme :confused: Egal ob ich den Schalter lang oder kurz betätige komm ich leider nicht ans Ziel. Die Lampe ändert lustig die Helligkeit. Manchmal geht die Lampe auch aus nur um dann gleich wieder anzugehen. Any ideas?

PRINCIPIA_Rexe
27.01.2007, 23:53
Meine Evo X funtionierte auch nicht, daraufhin hab diese reklamiert und eine zweite geschickt bekommen, mit dem Ergebnis, dass diese auch nicht funktioniert. Wenn die dritte nicht funktioniert werde ich auf Wandlung bestehen. oh weh Sigma:heulend: :heulend: :heulend:

wemu
28.01.2007, 10:05
umfassende Info's zu den bekannten Problemen mit den Sigma Lampen finden sich unter MTB-News.de im Forum unter Tech Talk, Elektronik rund ums Bike.
Dann Suchfunktion verwenden.

Viel Zeit zum Lesen mitbringen

PRINCIPIA_Rexe
28.01.2007, 14:58
Ich hab Sigma mal eine entsprechende Mail geschickt.

Schnecke
30.01.2007, 20:37
So, meine Evo X hat auch gerade den Geist aufgegeben. Bei der kleinsten Erschütterung geht sie aus und man muß sie jedesmal wieder neu einschalten. Da werd ich morgen erstmal bei meinem Händler vorbeischauen und hoffe, dass ich dann gleich ne neue bekomme, die dann hoffentlich etwas länger hält als 3 Monate.

PAYE
30.01.2007, 20:47
So, meine Evo X hat auch gerade den Geist aufgegeben. Bei der kleinsten Erschütterung geht sie aus und man muß sie jedesmal wieder neu einschalten. Da werd ich morgen erstmal bei meinem Händler vorbeischauen und hoffe, dass ich dann gleich ne neue bekomme, die dann hoffentlich etwas länger hält als 3 Monate.

Vielleicht solltest du gleich nen Sack voller Evo X mitnehmen, damit du darin eine finden kannst, die so geht, wie sie soll! :D

Trialer
30.01.2007, 20:51
So, meine Evo X hat auch gerade den Geist aufgegeben. Bei der kleinsten Erschütterung geht sie aus und man muß sie jedesmal wieder neu einschalten. Da werd ich morgen erstmal bei meinem Händler vorbeischauen und hoffe, dass ich dann gleich ne neue bekomme, die dann hoffentlich etwas länger hält als 3 Monate.

Was heißt "hoffen"! Liegt ein Verbrauchsgüterkauf vor hast Du im Rahmen der Nacherfüllung Anspruch auf eine neue EVO-X (insbesondere, wenn er sie vorrätig hat).

Schnecke
30.01.2007, 20:57
Damit mein Händler die Entsorgungskosten spart-nö. :D

PAYE
30.01.2007, 21:33
Damit mein Händler die Entsorgungskosten spart-nö. :D

:Applaus:
(an den Gelben Sack hatte ich dabei noch gar nicht gedacht ...)