Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    Feb 2004
    Ort
    Tief im Westen
    Beiträge
    538

    schaltung macht ärger - arrghh!

    Hallo Leute,
    ich bin schon länger hier im Forum unterwegs, bisher allerdings nur als interessierter Leser. Nun habe ich ein Problem und ich hoffe, ihr könnte mit helfen:

    Ich habe ein neues RR aufgebaut mit Chorus 10-fach. Leider bekomme ich die Schaltung nicht vernünftig eingestellt.

    Problem:
    Auf den Ritzeln 25 bis 15 springt und läuft die Kette einwandfrei, schalte ich weiter runter, steht die Schaltung nicht mehr mittig unter den Ritzeln und es gibt laute Laufgeräusche, die Kette schleift an der Fassung des oberen Schalträdchen wegen dem Versatz. Stelle ich die Schaltung so ein, dass sie auch auf den unteren Ritzeln sauber läuft, springt sie nicht mehr einwandfrei.

    Das Kuriose dabei: Schalte ich vom kleinsten Ritzel rauf, läuft die Kette auch auf den unteren Ritzeln sauber.

    Dabei ist es egal, ob ich das kleine oder große Kettenblatt aufgelegt habe. Die Zugspannung ist ok, die Kette hat die richtige Länge, alle Teile sind neu.

    Vielleicht hätte ich bei Shimano bleiben sollen... ?

    Danke vorab!

  2. #2
    Registriert seit
    Oct 2003
    Ort
    In meiner Werkstatt
    Beiträge
    1.108
    Kontrollier mal, ob der Schaltzug an der Schaltungsklemmschraube auf der linken Seite (richtig) oder auf der rechten Seite (falsch) geklemmt ist. Außerdem ob der Innezug schwergängig durch die Hülle rutscht.
    Greetings!
    Was interessiert mich mein Geschwätz von Gestern...
    ...achwas, ich setz euch alle auf meine Ignorierliste!

  3. #3
    Registriert seit
    Sep 2002
    Beiträge
    2.904

    Re: schaltung macht ärger - arrghh!

    Original geschrieben von cooper99
    Das Kuriose dabei: Schalte ich vom kleinsten Ritzel rauf, läuft die Kette auch auf den unteren Ritzeln sauber.
    Ich nehme an mit "Unteren" meinst Du die grössten. Bei mir sind die Ritzel alle auf der gleichen Höhe

    D.h. heisst also, Du hast eine Hysterese, wenn Du runterschaltest ist alles OK, aber wenn Du ann wieder hoch schaltet, ist das Schaltwerk nicht mehr in der gleiche Position. Schuld daran ist meistens ein schwergängiger Schaltzug.

    Wenn Du "runterschaltest" von kleinsten in richtung grösseren Ritzel, zieht der Schalthebel das Schaltwerk schon in die richtige Position, die Reibung des Schaltzuges hat darauf wenig Einfluss.

    Aber wenn Du wieder hochschaltst in Richtung kleinere Ritzel, gibt der Schalthebel nur Seil frei, und die kleine Feder vom Schaltwerk muss dieses mitsamt Zug wieder zurückziehen. Ist die Reibung des Zuges zu gross, gelingt das nicht ganz und der Schaltwerk landet deshalb ein Stückchen weiter innen. (Noch einen hoch und dann wieder runterschalten bringt es dann meistens in die richtige Position). Je weiter aussen das Schaltwerk ist, desto grösser wird der Einfluss der Reibung, weil die Spannung der Feder nach dort hin abnimmt.

    Naja, ich hoffe, es wird klar, was ich meine. Überprüfe doch mal die Schaltzüge auf leichtgängigkeit, Knicks usw. Vielleicht kann es auch am Schalthebel liegen, dort müssen ja auch noch ein paar Teile zurückgezogen werden.

  4. #4
    Registriert seit
    Aug 2003
    Ort
    Augsburg
    Beiträge
    277
    das Problem hatte ich auch, die Kette knabbert an den größeren Ritzeln.

    Abhilfe:

    die neue Dura Ace 10fach Kette - die ist schmaler!

    Die Original C10 von Campa ist 6,2mm breit eine DA 10fach nur 5,8mm. Das sind Welten!!! 6,2mm entspricht eher einer 9fach Kette.

    Seit ich die DA drauf hab läuft es sahnemässig

    Torsten

Ähnliche Themen

  1. Antworten: 19
    Letzter Beitrag: 06.04.2014, 19:55
  2. Shimano 105 Schaltung , Light Action Schaltung, XT Umwerfer
    Von cerveloist im Forum Gruppen bzw. Gruppenteile
    Antworten: 0
    Letzter Beitrag: 11.07.2012, 18:21
  3. HollowtechII Innenlager macht mal wieder Ärger
    Von marvin im Forum Teile, Test & Technik
    Antworten: 39
    Letzter Beitrag: 05.10.2008, 18:16
  4. Ärger mit neuer Chorus Schaltung
    Von augenwild im Forum Teile, Test & Technik
    Antworten: 18
    Letzter Beitrag: 26.09.2006, 22:51
  5. Windows/System32/Config/System (Arrghh)
    Von ThomMoll im Forum Dies & Alles
    Antworten: 36
    Letzter Beitrag: 27.02.2006, 22:57

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •