Ergebnis 1 bis 13 von 13
  1. #1
    Registriert seit
    Apr 2012
    Beiträge
    1.017

    https://r.srvtrck.com/v1/redirect?

    Hallo
    Denke ich bin nicht als einziger davon betroffen
    Externe Links werden hier im Forum über r.srvtrck.com weitergeleitet

    Muss das sein ?

    Mfg

    PS
    ioam.de sehe ich ja noch ein aber r.srvtrck.com

  2. #2
    Registriert seit
    Nov 2005
    Ort
    München
    Beiträge
    12.194
    Zitat Zitat von tuca71 Beitrag anzeigen
    Hallo
    Denke ich bin nicht als einziger davon betroffen
    Externe Links werden hier im Forum über r.srvtrck.com weitergeleitet

    Muss das sein ?

    Mfg

    PS
    ioam.de sehe ich ja noch ein aber r.srvtrck.com
    Ne, hatte ich vor längerer Zeit schon mal hier gepostet.

    Ätzend.
    Ich bin keine Signatur, ich putz hier nur

  3. #3
    Registriert seit
    Nov 2005
    Ort
    München
    Beiträge
    12.194
    Seit heute führen bei mir alle externen Links in diese Sackgasse.
    r.srvtrck.com wird offensichtlich (und zurecht!) von unserer IT blockiert. Feierabend.

    Da die eigentlichen Links auch noch (halb) verschlüsselt an diesen Mist übergeben werden, reicht rauslöschen des prefixes auch nicht.

    Kann man das nicht mal abstellen?
    Ich bin keine Signatur, ich putz hier nur

  4. #4
    Registriert seit
    Sep 2002
    Ort
    Münschen!!
    Beiträge
    57.092
    Hab´s weitergegeben.
    Mihambo!

  5. #5
    Registriert seit
    Sep 2016
    Ort
    Unterfranken
    Beiträge
    1.029
    Zitat Zitat von DaPhreak Beitrag anzeigen
    Seit heute führen bei mir alle externen Links in diese Sackgasse.
    r.srvtrck.com wird offensichtlich (und zurecht!) von unserer IT blockiert. Feierabend.
    Bei mir schon länger. Aber auch durch die IT geblockt.
    Zitat Zitat von SamuelSanchez19 Beitrag anzeigen
    Wenn ich einigermaßen in Form bin, hängt mich bei 45+ im Flachen keiner ab.

  6. #6
    Registriert seit
    Nov 2005
    Ort
    München
    Beiträge
    12.194
    Zitat Zitat von rumplex Beitrag anzeigen
    Hab´s weitergegeben.
    Danke
    Ich bin keine Signatur, ich putz hier nur

  7. #7
    Avatar von fassa
    fassa ist gerade online Träger des Forumsympathieordens in Gold
    Registriert seit
    Sep 2009
    Ort
    Tschib-Halku-Ma
    Beiträge
    24.680
    Klärt mich mal auf. Was ist das genaue Problem damit?
    Ich bin das Bit. | Ich bin das Byte. | Ich bin das Internet.

  8. #8
    Registriert seit
    Nov 2005
    Ort
    München
    Beiträge
    12.194
    Zitat Zitat von fassa Beitrag anzeigen
    Klärt mich mal auf. Was ist das genaue Problem damit?
    Einige externe Links aus dem Forum werden bei mir über diese r.srvtrck.com Domain geleitet.

    Woran das liegt (Malware auf meinem Computer, absichtlich von der Forensoftware oder sonst was), kann ich nicht sagen, aber offensichtlich sind auch einige andere user betroffen.

    Seit kurzem blockiert unsere IT diese Domain, und damit landen externe Links aus dem Forum nun in der Sackgasse.
    Geändert von DaPhreak (31.01.2020 um 10:06 Uhr)
    Ich bin keine Signatur, ich putz hier nur

  9. #9
    Registriert seit
    Jul 2008
    Ort
    Cochem
    Beiträge
    14.165
    Hatte ich auch einen Tag lang
    Nur auffem Mac.
    Meine Valkenburg Videoplaylist

  10. #10
    Registriert seit
    Nov 2005
    Ort
    München
    Beiträge
    12.194
    Zitat Zitat von elmar Beitrag anzeigen
    Hatte ich auch einen Tag lang
    Nur auffem Mac.
    Ja, heute werden die Links zwar auch über diese Domain geleitet, aber die Weiterleitung zur eigentlichen Seite funktioniert.

    Eigenartig alles...

    Frage: Ist das irgend ne Adware auf meinem Rechner, oder ist das Absicht von den Forenbetreibern? Weiß das jemand?

    Eigentlich sind die Rechner in unserer Firma (insbesondere in der Software-Entwicklung, wo ich tätig bin) von unserer IT maximal gut gegen Viren und solche Sachen abgesichert.
    Ich bin keine Signatur, ich putz hier nur

  11. #11
    Martinek1977 Gast
    Zitat Zitat von DaPhreak Beitrag anzeigen
    Ja, heute werden die Links zwar auch über diese Domain geleitet, aber die Weiterleitung zur eigentlichen Seite funktioniert.

    Eigenartig alles...

    Frage: Ist das irgend ne Adware auf meinem Rechner, oder ist das Absicht von den Forenbetreibern? Weiß das jemand?

    Eigentlich sind die Rechner in unserer Firma (insbesondere in der Software-Entwicklung, wo ich tätig bin) von unserer IT maximal gut gegen Viren und solche Sachen abgesichert.
    Hab ich auf dem Handy, Rechner noch nicht probiert. Allerdings tritt das nicht nur im TF auf, aber auch nicht auf allen Seiten... .

  12. #12
    Registriert seit
    Sep 2002
    Ort
    Münschen!!
    Beiträge
    57.092
    Zitat Zitat von DaPhreak Beitrag anzeigen
    Ja, heute werden die Links zwar auch über diese Domain geleitet, aber die Weiterleitung zur eigentlichen Seite funktioniert.

    Eigenartig alles...

    Frage: Ist das irgend ne Adware auf meinem Rechner, oder ist das Absicht von den Forenbetreibern? Weiß das jemand?

    Eigentlich sind die Rechner in unserer Firma (insbesondere in der Software-Entwicklung, wo ich tätig bin) von unserer IT maximal gut gegen Viren und solche Sachen abgesichert.
    Ja, irgendeine AdServer-Geschichte. Ärgerlich, ich kebbel mich grad mit BI.
    Mihambo!

  13. #13
    Registriert seit
    Sep 2002
    Ort
    Hamburg
    Beiträge
    6.605
    Zitat Zitat von rumplex Beitrag anzeigen
    Ja, irgendeine AdServer-Geschichte. Ärgerlich, ich kebbel mich grad mit BI.
    danke!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •