Ergebnis 1 bis 13 von 13
  1. #1
    Registriert seit
    Aug 2005
    Ort
    Stuttgart
    Beiträge
    22.013

    Beitrag editieren geht am Smartphone nicht mehr

    Seit einiger Zeit habe ich folgendes Problem im Forum: will ich z. B. einen Rechtschreibfehler korrigieren und klicke auf den Stift zum bearbeiten meines Beitrags, so öffnet sich dieser.
    klicke ich nun jedoch auf den zu editierenden Text, wird dieser sofort gelöscht und ist futsch... Ist das bei euch auch so oder mach ich was falsch???

  2. #2
    Registriert seit
    Dec 2007
    Beiträge
    40.712
    Ja, ist jetzt leider so.

  3. #3
    Registriert seit
    May 2006
    Ort
    HilfeSieKommen
    Beiträge
    23.521
    Blog-Einträge
    4
    Zitat Zitat von Herr Sondermann Beitrag anzeigen
    Seit einiger Zeit
    Das ist seit 2016 so. Siehe für ähnliches Ungemach auch https://forum.tour-magazin.de/showth...00#post5401800
    ERROR: no such file: signature-seep.xml

  4. #4
    Avatar von fassa
    fassa ist gerade online im ständigen Kampf mit der Realität
    Registriert seit
    Sep 2009
    Ort
    Tschib-Halku-Ma
    Beiträge
    22.227
    Blog-Einträge
    2
    Zitat Zitat von Herr Sondermann Beitrag anzeigen
    Seit einiger Zeit habe ich folgendes Problem im Forum: will ich z. B. einen Rechtschreibfehler korrigieren und klicke auf den Stift zum bearbeiten meines Beitrags, so öffnet sich dieser.
    klicke ich nun jedoch auf den zu editierenden Text, wird dieser sofort gelöscht und ist futsch... Ist das bei euch auch so oder mach ich was falsch???
    Das geht mir auch so.
    Wenn wir wollen, daß alles so bleibt, wie es ist, dann ist es nötig, daß sich alles verändert. Der Leopard.

  5. #5
    Registriert seit
    May 2006
    Ort
    HilfeSieKommen
    Beiträge
    23.521
    Blog-Einträge
    4
    Das geht leider jedem so, der Chrome verwendet. Ihr könnt den Bug am PC nachvollziehen:

    • Google Chrome (oder einen auf Chrome basierenden Browser wie Opera, Vivaldi, Chromium, ...) starten
    • In die "Mobile Ansicht" wechseln: https://forum.tour-magazin.de/forum.php?styleid=11
    • Entwicklermodus starten (F12)
    • Falls nicht sichtbar per "Toogle Device Toolbar" (Strg-Shift-M) die Device Toolbar aktivieren (siehe Screenshot: A)
    • In der Toolbar auf "Galaxy S5" umschalten (B)
    • Wenn man dann dort mit dem simulierten Finger / Mauszeiger auf den Stift klickt, um einen Beitrag zu bearbeiten, landet man auf der Bearbeiten-Seite, bei der aber das Löschen ganz oben angeordnet ist. Und irgendwie wird dort im mobilen Chrome direkt ein Klick auf "Löschen" durchgeführt und futsch ist der Beitrag - in der Simulation kann man zur Änderungsmaske herunterscrollen.
    • Ich befürchte, Bielefeld ist machtlos und das ist einfach in vBulettin 4.x kaputt.


    Hier geht es zurück zur Desktop-Ansicht: https://forum.tour-magazin.de/forum.php?styleid=13

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto_2019-06-11_09-22-15.jpg 
Hits:	4 
Größe:	74,7 KB 
ID:	680467

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto_2019-06-11_09-26-01.png 
Hits:	2 
Größe:	56,7 KB 
ID:	680468
    Geändert von seep (11.06.2019 um 09:39 Uhr)
    ERROR: no such file: signature-seep.xml

  6. #6
    Registriert seit
    Mar 2007
    Ort
    München/Vancouver
    Beiträge
    5.741
    Ja, es ist super nervig.
    Wenn ich in die Desktop-Ansicht wechsle, dann geht es problemlos.
    Lieber mit dem Fahrrad zum Strand, als mit dem Porsche zur Arbeit.

  7. #7
    Registriert seit
    Jun 2015
    Ort
    Links neben Düsseldorf
    Beiträge
    540
    Zitat Zitat von seep Beitrag anzeigen
    Das geht leider jedem so, der Chrome verwendet.
    Das passiert mir auch mit Firefox.

  8. #8
    Registriert seit
    May 2006
    Ort
    HilfeSieKommen
    Beiträge
    23.521
    Blog-Einträge
    4
    Zitat Zitat von klappradl Beitrag anzeigen
    Das passiert mir auch mit Firefox.
    Tatsächlich. Egal wohin man tippt: Löschen-Button wird ausgewählt.
    ERROR: no such file: signature-seep.xml

  9. #9
    Registriert seit
    Dec 2018
    Ort
    chacca boom town
    Beiträge
    945
    bei mir nur ähnlich, nicht gleich wie beim TE

    Smartfon... Adblock.. immer Desktopansicht.. editieren: auf Button klicken, nix passiert

  10. #10
    Registriert seit
    Aug 2005
    Ort
    Stuttgart
    Beiträge
    22.013
    Bei mir auch Firefox...

    Was für ein Shaizz... Kein Wunder, dass so viele Texte voller unkorrigiertem Autokorrektur-Müll sind.

    Mir ist es erst jetzt aufgefallen, weil ich sonst nicht oft mit dem Smartphone im Forum war, bzw. dann nix geschrieben hab.

  11. #11
    Registriert seit
    Feb 2019
    Beiträge
    39
    Problem kenne ich, ist mir aber langsam egal!

  12. #12
    Registriert seit
    May 2006
    Ort
    HilfeSieKommen
    Beiträge
    23.521
    Blog-Einträge
    4
    ERROR: no such file: signature-seep.xml

  13. #13
    Registriert seit
    Jun 2018
    Ort
    MUC Ost
    Beiträge
    952
    Ich lehn' mich jetzt mal aus dem Fenster:

    Bis wir auf dem Mars die ersten Kartoffeln anpflanzen, wird auch dieses Problem gelöst sein.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •